<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Fast-growing field of compliance officers can fix problems, prevent fraud - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://msbusiness.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/" />
<link rel="publisher" href="https://plus.google.com/117200282186898373491"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fast-growing field of compliance officers can fix problems, prevent fraud - Mississippi Business Journal" />
<meta property="og:description" content="By LISA MONTI  If you don’t know what a compliance officer does, don’t be too hard on yourself. The job has been around a relatively short time so it isn’t that well known, but its ranks are growing. Roy Snell, CEO of the Society of Corporate Compliance &amp; Ethics, a non-profit professional membership organization, said ..." />
<meta property="og:url" content="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="accounting" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="Island View Casino Resort" />
<meta property="article:tag" content="law" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="Mississippi Gaming Commission" />
<meta property="article:tag" content="Mississippi Gaming Control Act" />
<meta property="article:tag" content="NEWS" />
<meta property="article:section" content="Law &amp; Accounting" />
<meta property="article:published_time" content="2016-01-04T09:33:08-05:00" />
<meta property="fb:app_id" content="51337802012" />
<meta property="og:image" content="http://msbusiness.com/wp-content/uploads/2016/01/law-and-accounting-e1451921566749.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By LISA MONTI  If you don’t know what a compliance officer does, don’t be too hard on yourself. The job has been around a relatively short time so it isn’t that well known, but its ranks are growing. Roy Snell, CEO of the Society of Corporate Compliance &amp; Ethics, a non-profit professional membership organization, said ..." />
<meta name="twitter:title" content="Fast-growing field of compliance officers can fix problems, prevent fraud - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:image" content="http://msbusiness.com/wp-content/uploads/2016/01/law-and-accounting-e1451921566749.jpg" />
<meta name="twitter:creator" content="@mbjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="http://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="http://msbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Fast-growing field of compliance officers can fix problems, prevent fraud Comments Feed" href="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://msbusiness.com/?p=108999' />
<link rel="alternate" type="application/json+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2016%2F01%2Ffast-growing-field-compliance-officers-can-fix-problems-prevent-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2016%2F01%2Ffast-growing-field-compliance-officers-can-fix-problems-prevent-fraud%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'MBJ FEATURE', 'specificTopic': 'Law &amp; Accounting', 'generalTopic': 'NEWS', 'author': 'Lisa Monti', 'category': 'Law &amp; Accounting'}];
        </script>
                    <!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                    + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1672179/com.msbusiness.ros.house.top', [200, 90], 'div-gpt-ad-1409936592082-0').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.bottom', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-1').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.top', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-2').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.bottom', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-3').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.middle', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-4').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.top', [[120, 240], [125, 125], [180, 150], [200, 200], [234, 60], [250, 250], [300, 100], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 

</head>
<body id="top" class="post-template-default single single-post postid-108999 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQK8X8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQK8X8');</script>
<!-- End Google Tag Manager -->
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="http://msbusiness.com/wp-login.php?redirect_to=http%3A%2F%2Fmsbusiness.com%2F2016%2F01%2Ffast-growing-field-compliance-officers-can-fix-problems-prevent-fraud%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mbjournal" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="http://msbusiness.com/2017/05/breaking-mississippi-shuts-payday-lender-orders-1-5m-fines/" title="UPDATE: Lengthy probe, legal tussles end with All American Check Cashing shutdown, $1.5 million penalty">UPDATE: Lengthy probe, legal tussles end with All American Check Cashing shutdown, $1.5 million penalty</a></li>
							<li><a href="http://msbusiness.com/2017/05/visits-mississippi-gulf-coast-upswing/" title="Visits to Mississippi Gulf Coast are on the upswing">Visits to Mississippi Gulf Coast are on the upswing</a></li>
							<li><a href="http://msbusiness.com/2017/05/direct-primary-care-doctor/" title="Direct primary care: the doctor is in">Direct primary care: the doctor is in</a></li>
							<li><a href="http://msbusiness.com/2017/05/hattiesburg-solar-panel-maker-gets-relief-second-time-pact-local-government/" title="Hattiesburg solar panel maker gets relief second time in pact with local government">Hattiesburg solar panel maker gets relief second time in pact with local government</a></li>
							<li><a href="http://msbusiness.com/2017/05/roost-brings-new-rooms-restaurant-downtown-ocean-springs/" title="The Roost brings new rooms and restaurant to downtown Ocean Springs">The Roost brings new rooms and restaurant to downtown Ocean Springs</a></li>
							<li><a href="http://msbusiness.com/2017/05/lil-butcher-shop-provides-not-just-meats-casseroles-many-types/" title="Lil’ Butcher Shop provides not just  meats, but casseroles of many types">Lil’ Butcher Shop provides not just  meats, but casseroles of many types</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="http://msbusiness.com/">
					<img src="http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=151");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ac67ffd1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=151&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac67ffd1' border='0' alt='' /></a></noscript>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">Events</a>
<ul class="sub-menu">
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
		<li id="menu-item-109835" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/best-places-to-work-in-mississippi-digital-magazine/">BPTW digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
		<li id="menu-item-110643" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/ceo-awards-of-mississippi-digital-magazine/">CEO Awards digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-109834" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/construction-mississippi-event/">Construction &#038; Architecture</a>
	<ul class="sub-menu">
		<li id="menu-item-117031" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/2016/06/2016-construction-architecture-award-winners/">C&#038;A Awards Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
		<li id="menu-item-109836" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/50-leading-business-women-in-mississippi-digital-magazin/">50 Women digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
		<li id="menu-item-109838" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/health-care-heroes-digital-magazine/">HCH digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
		<li id="menu-item-115092" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/healthiest-workplaces-mississippi-digital-magazine/">HWP digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
		<li id="menu-item-109840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leaders-finance-digital-magazine/">LIF digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
		<li id="menu-item-109829" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leadership-in-law-digital-magazine/">Leadership in Law digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102697" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippi-administrative-stars/">Mississippi’s Administrative Stars</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/top-40-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
		<li id="menu-item-109666" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/top-40-under-40-digital-magazine/">Top 50 digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a></li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/?djoPage=product_details&amp;djoPid=37020&amp;djoTry=1481657228">Book of Lists</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-115871" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2017/05/EDITORIAL-CALENDAR-2017.pdf">Editorial Calendar 2017</a></li>
	<li id="menu-item-120151" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/focus-flyers/">Focus Flyers</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/news/">NEWS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/news/law-and-accounting/">Law &amp; Accounting</a></span> &raquo; <span class="current">Fast-growing field of compliance officers can fix problems, prevent fraud</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-108999 post type-post status-publish format-standard has-post-thumbnail hentry category-law-and-accounting category-mbj-feature category-news tag-accounting tag-business tag-island-view-casino-resort tag-law tag-mississippi tag-mississippi-gaming-commission tag-mississippi-gaming-control-act tag-news">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://msbusiness.com/wp-content/uploads/2016/01/law-and-accounting-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/01/law-and-accounting-620x330.jpg 620w, http://msbusiness.com/wp-content/uploads/2016/01/law-and-accounting-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Fast-growing field of compliance officers can fix problems, prevent fraud</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  Lisa Monti</span>
	
	<span class="post-cats">in  <a href="http://msbusiness.com/category/news/law-and-accounting/" rel="category tag">Law &amp; Accounting</a>, <a href="http://msbusiness.com/category/mbj-feature/" rel="category tag">MBJ FEATURE</a>, <a href="http://msbusiness.com/category/news/" rel="category tag">NEWS</a></span>
	
		
	 <span class="tie-date">January 4, 2016</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <p><em><strong>By LISA MONTI </strong></em></p>
<p>If you don’t know what a compliance officer does, don’t be too hard on yourself.</p>
<p>The job has been around a relatively short time so it isn’t that well known, but its ranks are growing.</p>
<p>Roy Snell, CEO of the Society of Corporate Compliance &amp; Ethics, a non-profit professional membership organization, said the corporate compliance officer’s role “is to implement a compliance program to prevent, find and fix ethical and regulatory problems” using familiar tools such as audits, risk assessments, investigation and education. “If they find a problem they make sure it’s fixed, things are done to prevent it from happening again and that discipline is handed out if necessary.”</p>
<p>Snell said the profession has grown in just 20 years from practically zero to tens of thousands of compliance officers with vastly different functions. And with more and more federal and state rules and regulations cascading down on businesses, the demand for compliance professionals will snowball.</p>
<p>Cathy Mackenzie, vice president and general counsel for Island View Casino Resort in Gulfport, heard at a recent conference that “the most rapidly growing career path and the one with the best opportunity for advancement is in compliance.” That’s especially true in heavily regulated industries such as banking, insurance and gaming.</p>
<p>Mackenzie handles the big ticket items such as licenses for the property’s owners and the casino itself while Island View’s compliance director and staff handle the day-to-day duties including changes in the casino’s surveillance camera layout and work permits for employees.</p>
<p>“The day-to-day compliance is very intensive,” she said. “There is a lot of I dotting and T crossing and making sure we’re not only playing by the rules of the Mississippi Gaming Control Act and the Mississippi Gaming Commission regulations but we also have our own playbook and we need to make sure we are abiding by our own internal controls.”</p>
<p>Snell said the role of compliance officer is not generally understood and in fact is often misunderstood. People think they make up rules and they’re punitive. Neither is true and there’s more myths like that, he said.</p>
<p>“We have enough rules. The compliance officer is simply there to help the company make sure the rules are followed,” he said.</p>
<p>And, he added, “Compliance officers keep employees from making mistakes that could result in punitive actions by the enforcement community.”</p>
<p>Snell said corporate compliance officers find the jobs “usually by accident.” and are often pulled from legal or accounting professions when the need arises. “Those people have to come in and learn the other elements of a compliance program on the job.”</p>
<p>He said people who want to become a compliance officer need technical skills and people skills but most importantly they need to be able to influence a company’s leadership.</p>
<p>“Problems rot in a company for years because nobody was able to influence the leadership to deal with it,” he said, citing the Enron and Worldcom scandals.</p>
<p>Snell estimated a couple of dozen universities now have a formal degree program for those who want a challenging career as a compliance officer. He said the profession is growing rapidly because of growing regulations and the need for enforcement.</p>
<p>“Our organization has three numbers we watch pretty closely: the number  of people who are members, the number who go to conferences and the number who get certified as a compliance professional, and all three of those numbers are growing roughly 10 percent a year,” he said.</p>
<p>The profession is growing not just domestically but internationally. He said his organization has about 1,000 members outside the United States and from about 75 countries.</p>
<p>“Many companies in the United States are multinationals. They need a compliance department that can handle regulations, cultural differences and language differences in many countries,” he said. “If you think following the rule of law in the United States is challenging, it is exponentially more difficult to follow the rule of law in a dozen or more countries.”</p>
<p>Snell said companies don’t need more auditors, attorneys or risk assessors. “We need someone who will fix the problems that are found. It’s a hard job but it’s a great place for people who want a challenge and increasing responsibility annually.”</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://msbusiness.com/tag/accounting/" rel="tag">accounting</a> <a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/island-view-casino-resort/" rel="tag">Island View Casino Resort</a> <a href="http://msbusiness.com/tag/law/" rel="tag">law</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/mississippi-gaming-commission/" rel="tag">Mississippi Gaming Commission</a> <a href="http://msbusiness.com/tag/mississippi-gaming-control-act/" rel="tag">Mississippi Gaming Control Act</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a></span>				<span style="display:none" class="updated">2016-01-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://msbusiness.com/author/lisamonti/" title="Posts by Lisa Monti" rel="author">Lisa Monti</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/" data-text="Fast-growing field of compliance officers can fix problems, prevent fraud" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://msbusiness.com/tag/accounting/" rel="tag">accounting</a> <a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/island-view-casino-resort/" rel="tag">Island View Casino Resort</a> <a href="http://msbusiness.com/tag/law/" rel="tag">law</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/mississippi-gaming-commission/" rel="tag">Mississippi Gaming Commission</a> <a href="http://msbusiness.com/tag/mississippi-gaming-control-act/" rel="tag">Mississippi Gaming Control Act</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://msbusiness.com/2016/01/108995/" rel="prev"><span>Previous:</span> BILL CRAWFORD — Leaders to frame government for new year</a></div>
			<div class="post-next"><a href="http://msbusiness.com/2016/01/tax-deduction-extensions-a-relief-for-firms/" rel="next"><span>Next:</span> Tax-deduction extensions a relief for firms</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Lisa Monti </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/409c2865028d8adf66deb5f8a258cc1d?s=60&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/409c2865028d8adf66deb5f8a258cc1d?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2017/05/breaking-mississippi-shuts-payday-lender-orders-1-5m-fines/" title="Permalink to UPDATE: Lengthy probe, legal tussles end with All American Check Cashing shutdown, $1.5 million penalty" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2016/02/CheckCashing-madison_4C-e1455806867241-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2017/05/breaking-mississippi-shuts-payday-lender-orders-1-5m-fines/" title="Permalink to UPDATE: Lengthy probe, legal tussles end with All American Check Cashing shutdown, $1.5 million penalty" rel="bookmark">UPDATE: Lengthy probe, legal tussles end with All American Check Cashing shutdown, $1.5 million penalty</a></h3>
				<p class="post-meta"><span class="tie-date">May 12, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2017/05/visits-mississippi-gulf-coast-upswing/" title="Permalink to Visits to Mississippi Gulf Coast are on the upswing" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2017/05/mississippi-gulf-coast-620x330-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/mississippi-gulf-coast-620x330-300x160.png 300w, http://msbusiness.com/wp-content/uploads/2017/05/mississippi-gulf-coast-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2017/05/visits-mississippi-gulf-coast-upswing/" title="Permalink to Visits to Mississippi Gulf Coast are on the upswing" rel="bookmark">Visits to Mississippi Gulf Coast are on the upswing</a></h3>
				<p class="post-meta"><span class="tie-date">May 12, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2017/05/direct-primary-care-doctor/" title="Permalink to Direct primary care: the doctor is in" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2016/08/healthcare_five_feature_rgb-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/08/healthcare_five_feature_rgb-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_five_feature_rgb-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2017/05/direct-primary-care-doctor/" title="Permalink to Direct primary care: the doctor is in" rel="bookmark">Direct primary care: the doctor is in</a></h3>
				<p class="post-meta"><span class="tie-date">May 12, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">

			<h3 id="comments-title">
			118 comments			</h3>

										<ol class="commentlist">	<li id="comment-758968">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/053a6fdc650600960eb4343147e40e79?s=45&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/053a6fdc650600960eb4343147e40e79?s=90&amp;d=blank&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://cfj-becas.blogspot.com' rel='external nofollow' class='url'>cfj-becas.blogspot.Com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/#comment-758968">	May 10, 2016 at 7:35 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi to all, the contents present at this site are truly amazing for people experience, well, keep<br />
up the nice work fellows.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://msbusiness.com/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/?replytocom=758968#respond' onclick='return addComment.moveForm( "comment-758968", "758968", "respond", "108999" )' aria-label='Reply to cfj-becas.blogspot.Com'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
									<div id="pings" class="commentlist">
				<ol class="pinglist">	<li class="comment pingback">
		<p>Pingback: <a href='http://fromthemountain.net/2016/01/11/why-women-in-the-corporate-world-need-leaders-like-helane-morrison/' rel='external nofollow' class='url'>Why Women in the Corporate World Need Leaders Like Helane Morrison | From The Mountain</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://craigwwatson.com/2016/01/13/compliance-officer-helane-morrison-is-keeping-corporations-honest/' rel='external nofollow' class='url'>Compliance Officer Helane Morrison Is Keeping Corporations Honest | Craig Watson&#8217;s Website</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://nofearinstitute.org/2016/01/13/the-future-of-women-as-leaders-in-corporate-compliance/' rel='external nofollow' class='url'>The Future of Women as Leaders in Corporate Compliance &#8211; No Fear Institute</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://parentsofchristina.org/index.php/2016/01/13/helane-morrison-making-big-strides-for-women-in-corporate-compliance/' rel='external nofollow' class='url'>Helane Morrison Making Big Strides for Women in Corporate Compliance &#8211; Parents of Christina</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://jacobsjourneyhouse.com/2016/01/14/helane-morrison-taking-on-the-compliance-challenge/' rel='external nofollow' class='url'>Helane Morrison: Taking on the Compliance Challenge | Jacob&#8217;s Journey House</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://myinvestmentteam.com/corporate-compliance-officers-are-in-high-demand/' rel='external nofollow' class='url'>Corporate Compliance Officers Are in High Demand &#8211; The Investing Team</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://hypehound.com/2016/01/14/compliance-officer-helane-morrison-helps-hall-capital-succeed/' rel='external nofollow' class='url'>Compliance Officer Helane Morrison Helps Hall Capital Succeed | Hype Hound</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://perfectvending.net/2016/01/14/compliance-officers-needed-for-optimal-corporate-performance/' rel='external nofollow' class='url'>Compliance Officers Needed For Optimal Corporate Performance | Perfect Vending</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://amlfinanceblog.com/index.php/2016/01/14/helane-morrisons-work-as-compliance-officer-is-changing-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Work As Compliance Officer Is Changing The Corporate World | AML Finance Blog</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://magicwithwes.com/2016/01/15/helane-morrison-changing-the-corporate-compliance-field-for-women/' rel='external nofollow' class='url'>Helane Morrison Changing the Corporate Compliance Field for Women | Magic With Wes</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://seanskytour.com/2016/01/15/morrisons-lucrative-career-in-corporate-compliance/' rel='external nofollow' class='url'>Morrison&#8217;s Lucrative Career in Corporate Compliance | Sean Sky Tour</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://craigwwatson.com/2016/01/15/san-francisco-business-women-is-pioneering-the-compliance-officer-field/' rel='external nofollow' class='url'>San Francisco Business Women Is Pioneering the Compliance Officer Field | Craig Watson&#8217;s Website</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://stevenforth.com/2016/01/15/the-new-profession-entering-the-corporate-world/' rel='external nofollow' class='url'>The New Profession Entering the Corporate World | Steven Forth</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://morristownnjmomsclub.org/2016/01/15/compliance-officer-helane-morrison-making-big-strides-in-the-corporate-world/' rel='external nofollow' class='url'>Compliance Officer Helane Morrison Making Big Strides in the Corporate World | Morristown NJ Mom&#8217;s Club</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://airmovement.org/2016/01/15/growing-field-of-compliance-officers-appointed-to-prevent-fraud/' rel='external nofollow' class='url'>Growing Field of Compliance Officers Appointed to Prevent Fraud | Air Movement</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://wearenotthehero.com/2016/01/19/helane-morrison-compliance-officers-and-eternal-vigilence/' rel='external nofollow' class='url'>Helane Morrison, Compliance Officers and Eternal Vigilence | We Are Not The Hero</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://eastcooperrealtors.net/2016/01/19/helane-morrison-shows-the-value-of-a-compliance-officer/' rel='external nofollow' class='url'>Helane Morrison Shows the Value of a Compliance Officer | East Cooper Realtors</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://purposeproject.org/2016/01/19/san-francisco-business-woman-defining-the-parameters-of-compliance/' rel='external nofollow' class='url'>San Francisco Business Woman Defining the Parameters of Compliance | Purpose Project</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://millerelectric.org/2016/01/19/helane-morrison-is-exhibiting-the-growing-need-for-compliance-officers/' rel='external nofollow' class='url'>Helane Morrison Is Exhibiting the Growing Need for Compliance Officers | Miller ElectricMiller Electric</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://occupysfhousing.org/2016/01/19/one-san-francisco-lawyer-is-making-compliance-officers-understood/' rel='external nofollow' class='url'>One San Francisco Lawyer Is Making Compliance Officers Understood | Occupy SF Housing</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://bryanturner.org/helane-morrison-the-career-of-a-compliance-officer/' rel='external nofollow' class='url'>Helane Morrison: The Career of a Compliance Officer &#8211; The Official Bryan Turner Site</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://bcexploration.com/index.php/2016/01/20/compliance-officer-helane-morrison-keeps-hall-capital-in-order/' rel='external nofollow' class='url'>Compliance Officer Helane Morrison Keeps Hall Capital In Order | BC Exploration</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://purposeproject.org/2016/01/21/is-the-sec-being-fair-to-compliance-officers/' rel='external nofollow' class='url'>Is the SEC Being Fair to Compliance Officers? | Purpose Project</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://lonewolfbusiness.com/2016/01/22/chief-compliance-officers-prepare-for-closer-sec-scrutiny/' rel='external nofollow' class='url'>Chief Compliance Officers Prepare for Closer SEC Scrutiny | Lone Wolf BusinessLone Wolf Business</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://clubhouseatfountainhills.com/2016/01/22/the-work-and-profile-of-helane-morrison-compliance-officer/' rel='external nofollow' class='url'>The Work and Profile of Helane Morrison: Compliance Officer | Clubhouse At Fountain Hills</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://researchclippings.com/2016/01/22/sec-scrutiny-is-ahead-led-by-helane-morrison/' rel='external nofollow' class='url'>SEC Scrutiny Is Ahead, Led by Helane Morrison | Research Clippings</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://firesteeleventing.com/2016/01/22/how-the-sec-performs-and-what-exactly-are-its-roles/' rel='external nofollow' class='url'>How The SEC Performs And What Exactly Are Its Roles | Fire Steel Eventing</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://aseanyouthmovement.org/2016/02/08/helane-morrison-is-a-rising-star-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison is a Rising Star in the Corporate World | A Sean Youth Movement</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://reddygroup.org/helane-morrison-the-life-of-a-corporate-compliance-officer/' rel='external nofollow' class='url'>Helane Morrison The Life Of A Corporate Compliance Officer | Reddy Group</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://croatianculturalcenter.com/the-top-woman-in-business-helane-morrison/' rel='external nofollow' class='url'>The Top Woman in Business: Helane Morrison &#8211; Croatian Cultural Center</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://islandlifeconcepts.com/helane-morrison-dedicates-her-life-to-fight-corruption/' rel='external nofollow' class='url'>Helane Morrison Dedicates Her Life To Fight Corruption | Island Life Concepts</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://macts.org/helane-morrison-an-impressive-woman/' rel='external nofollow' class='url'>Helane Morrison &#8211; An Impressive Woman &#8211; Macts.com</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://goodformegirl.com/helane-morrison-a-woman-determined-to-make-a-change/' rel='external nofollow' class='url'>Helane Morrison: A Woman Determined to Make A Change | Good for Me Girl</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://wiseround.com/helane-morrison-is-now-a-fixture-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison is Now a Fixture in the Corporate World &#8211; Wise Round</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://sealtopengineering.com/helane-morrison-is-changing-the-corporate-world/' rel='external nofollow' class='url'>&raquo; Helane Morrison is Changing the Corporate World | Seal Top Engineering</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://videooutreach.org/index.php/2016/02/23/helane-morrison-is-making-a-difference/' rel='external nofollow' class='url'>Video Outreach Program | Helane Morrison is Making A Difference</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://fashionworldfeminino.com/index.php/2016/02/23/helene-morrison-a-dedicated-professional-woman-making-change-happen/' rel='external nofollow' class='url'>Helene Morrison, a Dedicated Professional Woman Making Change Happen! | Fashion World Feminino</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://nataliegtherapy.com/helane-morrison-is-one-of-the-best-compliance-officers-in-the-nation/' rel='external nofollow' class='url'>Helane Morrison is one of the Best Compliance Officers in the Nation &#8211; Natalie&#8217;s Therapy</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://gonorthpromotions.com/the-fabulous-career-of-helane-morrison/' rel='external nofollow' class='url'>The Fabulous Career Of Helane Morrison | Go North Promos</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://contactkinetics.com/a-plight-against-corruption-and-indifference/' rel='external nofollow' class='url'>A Plight Against Corruption and Indifference &#8211; Contact Kinetics</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://markbuchlerdesign.com/the-powerful-story-of-helane-morrison/' rel='external nofollow' class='url'>The Powerful Story of Helane Morrison | Mark Buchler Design</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://lovetoliveclean.com/index.php/2016/02/25/the-ethics-and-character-of-helane-morrison/' rel='external nofollow' class='url'>The Ethics and Character of Helane Morrison | Love to Live Clean</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://girlofthecorn.com/2016/02/26/helane-morrison-followed-her-instinct-and-became-a-success/' rel='external nofollow' class='url'>Helane Morrison Followed Her Instinct And Became A Success &#8211; Girl Of The Corn</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://laurameddaughpaintings.com/index.php/2016/02/26/the-rising-of-women-in-the-financial-world/' rel='external nofollow' class='url'>The Rising of Women in The Financial World | Laura Meddaugh Paintings</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://simplyenjoymylife.com/index.php/2016/02/26/helane-morrisons-quest-for-integrity/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Quest For Integrity | Simply Enjoy My Life</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://danielapizzurro.com/a-career-like-this-deserves-recognition/' rel='external nofollow' class='url'>A Career Like This Deserves Recognition &#8211; Daniela Pizzurro</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://myinvestmentteam.com/exposing-the-bad-helping-the-good-helane-morrisons-climbing-to-the-top/' rel='external nofollow' class='url'>Exposing the Bad, Helping the Good: Helane Morrison&#8217;s Climbing to the Top &#8211; The Investing Team</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://thehouseoforder.com/index.php/2016/02/29/helane-morrison-a-model-figure-in-business/' rel='external nofollow' class='url'>Helane Morrison: A Model Figure in Business &#8211; The House of Order</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://hatersrag.com/index.php/2016/03/01/helane-morrison-and-her-fight-against-corruption-in-the-corporate-industry/' rel='external nofollow' class='url'>Helane Morrison And Her Fight Against Corruption In The Corporate Industry | Hater&#8217;s Rag</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://faithinhelena.org/hellane-morrisons-ethical-integrity-in-compliance/' rel='external nofollow' class='url'>Hellane Morrison’s Ethical Integrity In Compliance &#8211; Faith in Helena</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://faithinhelena.org/helane-morrisons-ethical-integrity-in-compliance/' rel='external nofollow' class='url'>Helane Morrison’s Ethical Integrity In Compliance &#8211; Faith in Helena</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://hankmarr.com/helane-morrison-bringing-change-in-the-financial-sector/' rel='external nofollow' class='url'>Helane Morrison: Bringing Change in the Financial Sector &#8211; Hank Marr</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://psychologycs.com/corruption-devastated-wall-street-but-helane-morrison-stood-for-ethics/' rel='external nofollow' class='url'>Corruption Devastated Wall Street But Helane Morrison Stood For Ethics &#8211; Psychology CS</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://gotthejitters.com/helane-morrisons-efforts-of-transforming-the-financial-sector/' rel='external nofollow' class='url'>Got The Jitters &raquo; Helane Morrison’s Efforts of Transforming the Financial Sector</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://kentonkbrown.com/regulatory-maverick-helane-morrison/' rel='external nofollow' class='url'>Regulatory Maverick Helane Morrison &#8211; Kenton K. Brown</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://swallowtails.org/efforts-by-helane-morrison-to-assure-future-investment-security/' rel='external nofollow' class='url'>Efforts by Helane Morrison to Assure Future Investment Security &#8211; Swallow Tails</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://www.russelldeanministry.com/2016/03/03/helane-morrison-brings-sanity-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison Brings Sanity in the Corporate World &raquo; Russell Dean Ministry</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://arizonamedmal.com/achievements-of-helane-l-morrison-in-fighting-corruption/' rel='external nofollow' class='url'>Achievements of Helane L. Morrison in Fighting Corruption &#8211; Arizona Med Mal</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://sammyamir.com/dissecting-the-career-of-helane-morrison/' rel='external nofollow' class='url'>Dissecting the Career of Helane Morrison &#8211; Sammy Amir</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://trumbullcolorguard.org/helane-morrison-builds-solid-career/' rel='external nofollow' class='url'>Helane Morrison Builds Solid Career &#8211; Trumbull Color Guard</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://pickleballminnesota.com/helane-morrison-the-iconic-lady-spinning-the-revolution-wheel-in-the-corporate-industry/' rel='external nofollow' class='url'>Helane Morrison, The Iconic Lady Spinning The Revolution Wheel In The Corporate Industry &#8211; Pickleball Minnesota</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://gantahospital.org/what-helane-morrison-is-doing-to-brighten-the-future-of-the-financial-industry/' rel='external nofollow' class='url'>What Helane Morrison is Doing to Brighten the Future of the Financial Industry &#8211; Ganta Hospital</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://nourishalife.org/2016/03/helane-morrison-brings-sanity-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison Brings Sanity in the Corporate World &#8211; Nourish a Life</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://uncomfortables.net/2016/03/04/helane-morrisons-successful-fight-for-corruption-and-unfairness-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison’s Successful Fight for Corruption and Unfairness in the Corporate World &#8211; Uncomfortables</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://watchingdannygrow.com/helane-morrison-career-ventures/' rel='external nofollow' class='url'>Helane Morrison Career Ventures | Watching Danny Grow</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://alishepherd.com/who-is-helane-morrison/' rel='external nofollow' class='url'>Who is Helane Morrison? &#8211; Ali Shepherd</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://cornellbooksellers.com/index.php/2016/03/07/helane-morrison-brings-sanity-in-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison Brings Sanity in the Corporate World | Cornell BooksellersCornell Booksellers</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://bellaserababy.com/index.php/2016/03/07/the-career-of-helane-morrison-provides-female-executive-leader-blueprint/' rel='external nofollow' class='url'>The Career of Helane Morrison Provides Female Executive Leader Blueprint | Bellasera Baby</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://middlefingernews.net/2016/03/07/helane-morrison-a-potent-agent-of-change/' rel='external nofollow' class='url'>Helane Morrison: A Potent Agent of Change &#8211; Middle Finger News</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://dennisandkaye.com/index.php/2016/03/08/helane-morrison-the-most-influential-player-in-the-financial-industry-today/' rel='external nofollow' class='url'>HELANE MORRISON THE MOST INFLUENTIAL PLAYER IN THE FINANCIAL INDUSTRY TODAY | Dennis &amp; Kaye</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://theunderpainting.com/index.php/2016/03/08/101/' rel='external nofollow' class='url'>The Under Painting</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://theunderpainting.com/index.php/2016/03/08/helane-morrison-challenges-wall-street-ethics/' rel='external nofollow' class='url'>Helane Morrison Challenges the Ethics of Wall Street Ladder Climbers | The Under Painting</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://myyarddogs.com/helane-morrison-the-champion-of-equality/' rel='external nofollow' class='url'>Helane Morrison-The Champion of Equality &#8211; My Yard Dogs</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://hopperintegration.com/ms-helane-morrison-determined-to-clean-up-the-dirt/' rel='external nofollow' class='url'>Ms Helane Morrison Determined To Clean Up The Dirt &#8211; Hopper Integration</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://spotspeople.com/helane-l-morrison-dedicated-to-fighting-corporate-corruption/' rel='external nofollow' class='url'>Helane L Morrison Dedicated to Fighting Corporate Corruption &#8211; Spots People</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://cousinsinsal.com/helane-morrison-is-a-compliance-officer-that-made-a-difference/' rel='external nofollow' class='url'>Helane Morrison is a Compliance Officer that made a Difference &#8211; Cousin In Sal</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://markbuchlerdesign.com/compliance-officers-jobs-get-tougher-right-before-presidential-elections/' rel='external nofollow' class='url'>Compliance Officers Jobs get Tougher Right before Presidential Elections | Mark Buchler Design</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://agreenation.com/how-helane-morrison-is-blazing-the-trail-for-women-in-management/' rel='external nofollow' class='url'>How Helane Morrison is Blazing the Trail for Women in Management &#8211; Agree Nation</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://shufflereader.com/2016/03/10/helane-morrison-is-shaking-up-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison is Shaking Up the Corporate World | Shuffle Reader</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://rowclub.org/helane-morrison-wall-street-watchdog/' rel='external nofollow' class='url'>Helane Morrison Wall Street Watchdog &#8211; Row Club</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://councilrockbasketball.org/2016/03/10/one-san-francisco-womans-career-and-her-vision-for-the-corporate-industry/' rel='external nofollow' class='url'>One San Francisco Woman&#8217;s Career And Her Vision For The Corporate Industry | Council Rock Basketball</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://charliecuster.com/2016/03/10/how-helane-morrison-is-restoring-the-reputation-of-the-finance-sector/' rel='external nofollow' class='url'>How Helane Morrison is Restoring the Reputation of the Finance Sector &#8211; Charlie Custer</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://shakyjones.com/the-market-crash-and-the-making-of-helane-morrison/' rel='external nofollow' class='url'>The Market Crash And The Making Of Helane Morrison &#8211; Shaky Jones</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://boardmanspartans.com/2016/03/10/helane-morrison-builds-solid-resume/' rel='external nofollow' class='url'>Helane Morrison Builds Solid Resume &#8211; Boardman Spartans</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://rosevilledog.org/helane-morrison-is-qualified-to-uphold-integrity/' rel='external nofollow' class='url'>Helane Morrison is Qualified to Uphold Integrity &#8211; Roseville Dog</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://pineslakeresort.com/why-we-should-pay-attention-to-helane-morrison/' rel='external nofollow' class='url'>Why We Should Pay Attention to Helane Morrison &#8211; Pines Lake Resort</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://thesolereader.com/2016/03/11/helane-morrison-a-person-of-integrity/' rel='external nofollow' class='url'>Helane Morrison: A Person Of Integrity &#8211; The Sole Reader</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://scmcycling.com/helane-morrison-inspires-so-many-others/' rel='external nofollow' class='url'>Helane Morrison Inspires So Many Others &#8211; SCM Cycling</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://pawsfootball.com/helane-morrison-and-the-importance-of-compliance-officers/' rel='external nofollow' class='url'>Helane Morrison and the Importance of Compliance Officers | Paws Football</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://crosbycatholic.org/the-successful-corporate-journey-of-helane-morrison/' rel='external nofollow' class='url'>The Successful Corporate Journey of Helane Morrison &#8211; Crosby Catholic</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://carolinecrane.net/helane-morrison-devastates-the-glass-ceiling/' rel='external nofollow' class='url'>Helane Morrison Devastates the Glass Ceiling &#8211; Caroline Crane</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://highsessions.net/helane-morrison-stands-on-a-league-of-her-own/' rel='external nofollow' class='url'>Helane Morrison Stands on a League of Her Own | High Sessions</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://sunridgelandscape.com/helane-morrison-bringing-back-the-long-lost-confidence-in-the-finance-sector-of-the-economy/' rel='external nofollow' class='url'>Helane Morrison bringing back the long lost confidence in the finance sector of the economy &#8211; Sunridge Landscape</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://www.happylittlealiens.com/helane-morrison-keen-on-financial-compliance-in-the-corporate-sector/' rel='external nofollow' class='url'>Helane Morrison Keen on Financial Compliance in the Corporate Sector | Happy Little Aliens</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://scarlettiebooks.com/index.php/2016/03/16/helane-morrison-career-journey-and-achievements/' rel='external nofollow' class='url'>Helane Morrison: Career Journey and Achievements | Scarlettie Books</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://williambowers.net/helane-morrison-has-defied-all-the-odds-with-her-integrity/' rel='external nofollow' class='url'>Helane Morrison Has Defied All The Odds With Her Integrity | William Bowers</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://plumtreetran.com/helane-morrisons-integrity-challenges-businesses/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Integrity Challenges Businesses &#8211; Plum Tree Tran</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://myprecisebilling.com/helane-morrison-bringing-integrity-back-into-the-corporate-world/' rel='external nofollow' class='url'>Helane Morrison: Bringing Integrity Back into the Corporate World &#8211; My Precise Billing</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://austinleighoc.com/?p=22' rel='external nofollow' class='url'>Helane Morrison Flying High in The Corporate World &#8211; Austin Leigh (Orange County)</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://sallydelaney.com/2016/03/21/morrison-takes-on-corruption-in-finance/' rel='external nofollow' class='url'>Morrison Takes on Corruption in Finance | Sally Delaney</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://lesdwebquests.org/2016/03/21/helane-morrison-a-great-honest-person-in-the-middle-of-corruptors/' rel='external nofollow' class='url'>Helane Morrison: A Great, Honest Person in The Middle of Corruptors | LESD Web Quests</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://brokenfamilysolutions.com/index.php/2016/03/21/notable-achievements-of-helane-morrison/' rel='external nofollow' class='url'>Notable Achievements Of Helane Morrison &#8211; Broken Family Solutions</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://powertothelearner.com/index.php/2016/03/21/helane-morrison-in-the-pursuit-of-her-goals/' rel='external nofollow' class='url'>Helane Morrison in the Pursuit of her Goals | Power To The Learner</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://tropicbythesea.net/2016/03/22/helane-morrison-emerges-victorious-in-the-fight-against-corruption/' rel='external nofollow' class='url'>Helane Morrison Emerges Victorious in the Fight against Corruption &#8211; Tropic By The Sea</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://rachaelharms.com/helane-morrisons-positve-impact-on-the-financial-sector/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Positve Impact on the Financial Sector |</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://stjamesplacetavern.com/helane-morrison-influencing-womens-place-in-corporate/' rel='external nofollow' class='url'>St. James Place Tavern &raquo; Helane Morrison: Influencing Women&#8217;s Place In Corporate</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://studioimmagine.net/index.php/2016/03/24/helane-morrison-going-strong-in-corporate-compliance/' rel='external nofollow' class='url'>Helane Morrison: Going Strong in Corporate Compliance &#8211; Studio Immagine</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://morefunsports.com/no-end-in-sight-for-helane-morrison/' rel='external nofollow' class='url'>No End In Sight For Helane Morrison | More Fun Sports</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://tecvilla.com/helane-morrisons-great-skills-changing-the-entire-financial-sector/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Great Skills Changing the Entire Financial Sector | Tecvilla</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://camrynbrasil.com/2016/03/30/morally-rich-life-of-helane-morrison/' rel='external nofollow' class='url'>Morally Rich Life of Helane Morrison &#8211; Camryn Brasil</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://screenscopetraces.com/2016/03/30/what-makes-hall-capital-so-unique/' rel='external nofollow' class='url'>What Makes Hall Capital So Unique | Screen Scope Traces</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://whiteoakcampground.net/helane-morrisons-role-in-maintaining-integrity-in-the-financial-sector/' rel='external nofollow' class='url'>Helane Morrison&#8217;s Role In Maintaining Integrity In The Financial Sector | White Oak Campground</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://laurameddaughpaintings.com/index.php/2016/03/31/how-helanie-morrison-is-a-great-example-of-a-woman/' rel='external nofollow' class='url'>How Helanie Morrison is a Great Example of a Woman &#8211; Laura Meddaugh Paintings</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://harrisonartanddesign.com/helane-morrison-is-all-about-honest-business/' rel='external nofollow' class='url'>Helane Morrison Is All About Honest Business &#8211; Harrison Art and Design</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://blackhawkislandcamp.com/index.php/2016/04/12/good-morals-always-pay-back/' rel='external nofollow' class='url'>Good Morals Always Pay Back | Blackhawk Island Camp</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://theelementsgallery.com/why-helane-morrison-is-turning-heads-in-the-financial-markets/' rel='external nofollow' class='url'>Why Helane Morrison is Turning Heads in the Financial Markets &#8211; The Elements Gallery</a></p>
</li><!-- #comment-## -->
	<li class="comment pingback">
		<p>Pingback: <a href='http://rssenergysaving.com/index.php/2016/02/24/helane-morrison-keeping-financial-dealing-on-the-straight-and-narrow/' rel='external nofollow' class='url'>Helane Morrison: Keeping Financial Dealing on the Straight and Narrow &#8211; RSS Energy Saving</a></p>
</li><!-- #comment-## -->
</ol>
			</div>
				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/01/fast-growing-field-compliance-officers-can-fix-problems-prevent-fraud/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://msbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da4c995b87" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-20" class="widget categort-posts"><div class="widget-top"><h4>Government/Politics		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/nearly-74k-paid-legal-fees-mississippi-election-spat/" title="Permalink to Nearly $74K paid in legal fees in Mississippi election spat" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/05/Election-Challenge-La_Medi-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/nearly-74k-paid-legal-fees-mississippi-election-spat/">Nearly $74K paid in legal fees in Mississippi election spat</a></h3>
	 <span class="date"><span class="tie-date">May 11, 2017</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2017/05/usm-veterans-official-michael-mcgee-named-president-state-wide-organization/">USM Veterans Official Michael McGee named president of state-wide organization</a></h3>
	 <span class="date"><span class="tie-date">May 11, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/fox-news-anchor-shepard-smith-opens-sexuality/" title="Permalink to Fox News anchor Shepard Smith opens up on sexuality" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/05/People-Shepard-Smith_Medi-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/fox-news-anchor-shepard-smith-opens-sexuality/">Fox News anchor Shepard Smith opens up on sexuality</a></h3>
	 <span class="date"><span class="tie-date">May 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2017/05/austin-named-disaster-volunteer-management-officer/">Austin named Disaster Volunteer Management Officer</a></h3>
	 <span class="date"><span class="tie-date">May 8, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/bill-crawford-cares-health-care-mississippi/" title="Permalink to BILL CRAWFORD: Who cares about health care in Mississippi?" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/08/healthcare_costs_feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/bill-crawford-cares-health-care-mississippi/">BILL CRAWFORD: Who cares about health care in Mississippi?</a></h3>
	 <span class="date"><span class="tie-date">May 7, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-21" class="widget categort-posts"><div class="widget-top"><h4>Book Biz		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/08/jack-weatherly-mississippi-book-festival-spills-second-year/" title="Permalink to JACK WEATHERLY — Mississippi Book Festival spills over in its second year" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-300x300.jpg 300w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-1024x1024.jpg 1024w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-128x128.jpg 128w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-e1472139533675.jpg 630w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/08/jack-weatherly-mississippi-book-festival-spills-second-year/">JACK WEATHERLY — Mississippi Book Festival spills over in its second year</a></h3>
	 <span class="date"><span class="tie-date">August 25, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/07/book-biz-chambers-slaying-inspires-newest-ace-atkins-novel/" title="Permalink to BOOK BIZ: Jessica Chambers slaying inspires newest Ace Atkins novel" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/07/book-biz-chambers-slaying-inspires-newest-ace-atkins-novel/">BOOK BIZ: Jessica Chambers slaying inspires newest Ace Atkins novel</a></h3>
	 <span class="date"><span class="tie-date">July 21, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/06/jack-weatherly-british-writer-cottons-mississippi-vice-versa/" title="Permalink to JACK WEATHERLY: A British writer cottons to Mississippi, and vice versa" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/06/jack-weatherly-british-writer-cottons-mississippi-vice-versa/">JACK WEATHERLY: A British writer cottons to Mississippi, and vice versa</a></h3>
	 <span class="date"><span class="tie-date">June 9, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/03/book-biz-an-arresting-memoir-about-childhood-illness-and-loneliness/" title="Permalink to BOOK BIZ — An arresting memoir about childhood, illness and loneliness" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-FACE-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/03/book-biz-an-arresting-memoir-about-childhood-illness-and-loneliness/">BOOK BIZ — An arresting memoir about childhood, illness and loneliness</a></h3>
	 <span class="date"><span class="tie-date">March 24, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/03/book-biz-an-irish-story-coming-of-age-in-america/" title="Permalink to Book Biz: An Irish story, coming of age in America" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/03/BookBiz-Brooklyn-feature_rgb1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/03/book-biz-an-irish-story-coming-of-age-in-america/">Book Biz: An Irish story, coming of age in America</a></h3>
	 <span class="date"><span class="tie-date">March 18, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-19" class="widget categort-posts"><div class="widget-top"><h4>Money		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/analysis-improved-revenue-counterpoint-credit-worries/" title="Permalink to Analysis: Improved revenue a counterpoint to credit worries" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/analysis-improved-revenue-counterpoint-credit-worries/">Analysis: Improved revenue a counterpoint to credit worries</a></h3>
	 <span class="date"><span class="tie-date">May 7, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/update-sp-latest-hit-mississippi-negative-credit-outlook/" title="Permalink to UPDATE: S&#038;P latest to hit Mississippi with negative credit outlook" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/update-sp-latest-hit-mississippi-negative-credit-outlook/">UPDATE: S&#038;P latest to hit Mississippi with negative credit outlook</a></h3>
	 <span class="date"><span class="tie-date">May 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/state-thus-far-not-benefited-trump-effect/" title="Permalink to State thus far has not benefited from ‘Trump effect’" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/05/donald-trump-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/state-thus-far-not-benefited-trump-effect/">State thus far has not benefited from ‘Trump effect’</a></h3>
	 <span class="date"><span class="tie-date">May 4, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/05/breaking-credit-rater-warns-mississippi-citing-economy-taxes/" title="Permalink to Credit rater warns on Mississippi, citing economy and taxes" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/05/Standard-Poors-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/05/breaking-credit-rater-warns-mississippi-citing-economy-taxes/">Credit rater warns on Mississippi, citing economy and taxes</a></h3>
	 <span class="date"><span class="tie-date">May 2, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/04/stocks-hold-steady-ahead-tax-plan-announcement/" title="Permalink to Stocks tick higher, S&#038;P 500 flirts with record" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/07/Stocks-4-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/04/stocks-hold-steady-ahead-tax-plan-announcement/">Stocks tick higher, S&#038;P 500 flirts with record</a></h3>
	 <span class="date"><span class="tie-date">April 26, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-29" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=a1b4fa79&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=148&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1b4fa79' border='0' alt='' /></a></noscript>
</div>
		</div></div><!-- .widget /--><div id="image-7" class="widget widget_image"><div class="widget-top"><h4>Leaders in Finance 2016 magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="jetpack-image-container"><a target="_blank" href="http://msbusiness.com/digital-magazines/leaders-finance-digital-magazine/"><img src="http://msbusiness.com/wp-content/uploads/2013/11/LIFMag-2016-feature.jpg" class="alignnone" width="300" height="157" /></a></div>
</div></div><!-- .widget /--><div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Independent Insurance Agencies List</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">2016 list of largest independent insurance agencies operating in Mississippi. Agencies are ranked by number of licensed agents in Mississippi.
<br><br>
<img src="http://msbusiness.com/wp-content/uploads/2016/09/Independent-Ins-Agencies-sample_rgb.png">
<br><br>

<a href="http://msbusiness.com/lists/?djoPage=view_html&djoPid=15165
"><p style="float: left;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://msbusiness.com/lists/"><p style="float: right;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-30" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=149");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab92282b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=149&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab92282b' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-38" class="widget widget_text"><div class="widget-top"><h4>Mississippi Foundations List</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">2016 list of the 60 largest foundations in Mississippi, according to data from 2011-2014, the latest figures available as gathered by the Mississippi Association of Grantmakers.
<br><br>
<img src="http://msbusiness.com/wp-content/uploads/2016/07/MS-Foundations-sample_rgb.png">
<br><br>

<a href="http://msbusiness.com/lists/?djoPage=view_html&djoPid=36302"><p style="float: left;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://msbusiness.com/lists/"><p style="float: right;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-31" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=aee99d6f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=173&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aee99d6f' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=172");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab97ea2c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=172&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab97ea2c' border='0' alt='' /></a></noscript>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://msbusiness.com/contact-us/">Staff</a> | <a href="http://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="http://msbusiness.com/mbj-article-request/">Get Reprints & Article Rights</a>
<br><a href="http://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="http://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="http://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="http://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="http://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="http://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="http://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="http://msbusiness.com/category/news/education/">Education</a>
<br><a href="http://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="http://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="http://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="http://msbusiness.com/category/news/health/">Health</a>
<br><a href="http://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="http://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="http://msbusiness.com/category/news/money">Money</a>
<br><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="http://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="http://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="http://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="http://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="http://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="http://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="http://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>200 N. Congress Street, Suite 400
<br>Jackson, MS 39201
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2017 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="http://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"MBJFEATURE.NEWS.LawAccounting" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=MBJFEATURE.NEWS.LawAccounting" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
	<div style="display:none">
	<div class="grofile-hash-map-409c2865028d8adf66deb5f8a258cc1d">
	</div>
	<div class="grofile-hash-map-053a6fdc650600960eb4343147e40e79">
	</div>
	</div>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'45828637',post:'108999',tz:'-5',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '108999' ]);
</script>
</body>
</html>