<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Visit Mississippi Gulf Coast Announces New CEO - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://msbusiness.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/" />
<link rel="publisher" href="https://plus.google.com/117200282186898373491"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visit Mississippi Gulf Coast Announces New CEO - Mississippi Business Journal" />
<meta property="og:description" content="Milton Segarra has been named CEO of Visit Mississippi Gulf Coast, the marketing organization charged with promoting tourism within Hancock, Harrison and Jackson counties. Segarra has over three decades of experience in tourism, corporate America and government experience, most recently as CEO of Meet Puerto Rico, the destination’s Convention &amp; Visitors Bureau." />
<meta property="og:url" content="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="Milton Segarra" />
<meta property="article:tag" content="Visit Mississippi Gulf Coast" />
<meta property="article:section" content="Newsmakers" />
<meta property="article:published_time" content="2018-01-05T10:52:56-06:00" />
<meta property="article:modified_time" content="2018-01-04T10:53:40-06:00" />
<meta property="og:updated_time" content="2018-01-04T10:53:40-06:00" />
<meta property="fb:app_id" content="51337802012" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Milton Segarra has been named CEO of Visit Mississippi Gulf Coast, the marketing organization charged with promoting tourism within Hancock, Harrison and Jackson counties. Segarra has over three decades of experience in tourism, corporate America and government experience, most recently as CEO of Meet Puerto Rico, the destination’s Convention &amp; Visitors Bureau." />
<meta name="twitter:title" content="Visit Mississippi Gulf Coast Announces New CEO - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:creator" content="@mbjournal" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/msbusiness.com\/","name":"Mississippi Business Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/msbusiness.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/msbusiness.com\/2018\/01\/visit-mississippi-gulf-coast-announces-new-ceo\/","sameAs":["https:\/\/www.facebook.com\/mbjournal","https:\/\/linkedin.com\/in\/mbjournal","https:\/\/plus.google.com\/117200282186898373491","https:\/\/www.youtube.com\/user\/mbjournal","https:\/\/twitter.com\/mbjournal"],"@id":"#organization","name":"Mississippi Business Journal","logo":"http:\/\/msbusiness.com\/wp-content\/uploads\/2015\/04\/MBJ-logo-840px.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="http://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="http://msbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Visit Mississippi Gulf Coast Announces New CEO Comments Feed" href="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://msbusiness.com/?p=124533' />
<link rel="alternate" type="application/json+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2018%2F01%2Fvisit-mississippi-gulf-coast-announces-new-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2018%2F01%2Fvisit-mississippi-gulf-coast-announces-new-ceo%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'Newsmakers', 'specificTopic': 'Tourism', 'generalTopic': 'Newsmakers', 'author': 'MBJ Staff', 'category': 'Tourism'}];
        </script>
                    <!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                    + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1672179/com.msbusiness.ros.house.top', [200, 90], 'div-gpt-ad-1409936592082-0').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.bottom', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-1').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.top', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-2').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.bottom', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-3').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.middle', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-4').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.top', [[120, 240], [125, 125], [180, 150], [200, 200], [234, 60], [250, 250], [300, 100], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 

</head>
<body id="top" class="post-template-default single single-post postid-124533 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQK8X8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQK8X8');</script>
<!-- End Google Tag Manager -->
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="http://msbusiness.com/wp-login.php?redirect_to=http%3A%2F%2Fmsbusiness.com%2F2018%2F01%2Fvisit-mississippi-gulf-coast-announces-new-ceo%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mbjournal" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="http://msbusiness.com/2018/01/lawyers-stumble-help-comes-source-wont-judge/" title="When lawyers stumble &#8230; help comes from a source that won’t judge">When lawyers stumble &#8230; help comes from a source that won’t judge</a></li>
							<li><a href="http://msbusiness.com/2018/01/mississippi-less-taxing-retirees/" title="Mississippi less taxing for retirees">Mississippi less taxing for retirees</a></li>
							<li><a href="http://msbusiness.com/2018/01/todd-smith-googles-top-searches-2017-included-matt-lauer-hurricane-irma-tom-petty-las-vegas-shooting/" title="TODD SMITH — Google’s top searches of 2017 included Matt Lauer, Hurricane Irma, Tom Petty, Las Vegas shooting">TODD SMITH — Google’s top searches of 2017 included Matt Lauer, Hurricane Irma, Tom Petty, Las Vegas shooting</a></li>
							<li><a href="http://msbusiness.com/2018/01/bill-crawford-new-year-economy-pivotal-republican-leaders/" title="BILL CRAWFORD – New Year Economy Pivotal for Republican Leaders">BILL CRAWFORD – New Year Economy Pivotal for Republican Leaders</a></li>
							<li><a href="http://msbusiness.com/2017/12/chawla-family-construction-resume-cleveland-hotel/" title="Chawla family: construction to resume on Cleveland hotel">Chawla family: construction to resume on Cleveland hotel</a></li>
							<li><a href="http://msbusiness.com/2017/12/fuse-clouds-gary-watts-named-mbjs-2017-business-person-year/" title="Fuse.Cloud&#8217;s Gary Watts named MBJ&#8217;s 2017 Business Person of the Year">Fuse.Cloud&#8217;s Gary Watts named MBJ&#8217;s 2017 Business Person of the Year</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="http://msbusiness.com/">
					<img src="http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=151");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ac67ffd1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=151&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac67ffd1' border='0' alt='' /></a></noscript>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="http://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a></li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
		<li id="menu-item-109835" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/best-places-to-work-in-mississippi-digital-magazine/">BPTW digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
		<li id="menu-item-110643" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/ceo-awards-of-mississippi-digital-magazine/">CEO Awards digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-109834" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/construction-mississippi-event/">Construction &#038; Architecture</a>
	<ul class="sub-menu">
		<li id="menu-item-117031" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/2016/06/2016-construction-architecture-award-winners/">C&#038;A Awards Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
		<li id="menu-item-109836" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/50-leading-business-women-in-mississippi-digital-magazin/">50 Women digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
		<li id="menu-item-109838" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/health-care-heroes-digital-magazine/">HCH digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
		<li id="menu-item-123587" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/2017/10/october-27-2017-e-edition/">HWP digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
		<li id="menu-item-109840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leaders-finance-digital-magazine/">LIF digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
		<li id="menu-item-109829" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leadership-in-law-digital-magazine/">Leadership in Law digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102697" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippi-administrative-stars/">Mississippi’s Administrative Stars</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/top-40-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
		<li id="menu-item-109666" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/top-40-under-40-digital-magazine/">Top 50 digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/?djoPage=product_details&amp;djoPid=38541&amp;djoTry=1513627631">Book of Lists</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-115871" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2018/01/2018-Editorial-Calendar-web.pdf">Editorial Calendar 2018</a></li>
	<li id="menu-item-120151" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/focus-flyers/">Focus Flyers</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/next/">NEXT!</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/newsmakers/">Newsmakers</a></span> &raquo; <span class="current">Visit Mississippi Gulf Coast Announces New CEO</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-124533 post type-post status-publish format-standard hentry category-newsmakers category-tourism tag-milton-segarra tag-visit-mississippi-gulf-coast">
					<div class="single-post-thumb">
			  
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Visit Mississippi Gulf Coast Announces New CEO</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  MBJ Staff</span>
	
	<span class="post-cats">in  <a href="http://msbusiness.com/category/newsmakers/" rel="category tag">Newsmakers</a>, <a href="http://msbusiness.com/category/news/tourism/" rel="category tag">Tourism</a></span>
	
		
	 <span class="tie-date">January 5, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <p>Milton Segarra has been named CEO of Visit Mississippi Gulf Coast, the marketing organization charged with promoting tourism within Hancock, Harrison and Jackson counties.</p>
<p>Segarra has over three decades of experience in tourism, corporate America and government experience, most recently as CEO of Meet Puerto Rico, the destination’s Convention &amp; Visitors Bureau.</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://msbusiness.com/tag/milton-segarra/" rel="tag">Milton Segarra</a> <a href="http://msbusiness.com/tag/visit-mississippi-gulf-coast/" rel="tag">Visit Mississippi Gulf Coast</a></span>				<span style="display:none" class="updated">2018-01-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://msbusiness.com/author/mbjstaff/" title="Posts by MBJ Staff" rel="author">MBJ Staff</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/" data-text="Visit Mississippi Gulf Coast Announces New CEO" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://msbusiness.com/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://msbusiness.com/tag/milton-segarra/" rel="tag">Milton Segarra</a> <a href="http://msbusiness.com/tag/visit-mississippi-gulf-coast/" rel="tag">Visit Mississippi Gulf Coast</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://msbusiness.com/2018/01/ummc-promotes-stewart-associate-dean/" rel="prev"><span>Previous:</span> UMMC promotes Stewart to associate dean</a></div>
			<div class="post-next"><a href="http://msbusiness.com/2018/01/pickering-announces-new-employees-2/" rel="next"><span>Next:</span> Pickering Announces New Employees</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About MBJ Staff </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/f59aa969eceb0297a0307eb586b50a1c?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f59aa969eceb0297a0307eb586b50a1c?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			

		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/visit-mississippi-gulf-coast-announces-new-ceo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://msbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="036ae49b59" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-20" class="widget categort-posts"><div class="widget-top"><h4>Government/Politics		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/01/coast-lawmaker-named-mississippi-house-education-chairman/" title="Permalink to Coast lawmaker named Mississippi House Education chairman" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/01/coast-lawmaker-named-mississippi-house-education-chairman/">Coast lawmaker named Mississippi House Education chairman</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/01/mississippi-lawmakers-trained-sexual-harassment/" title="Permalink to Some Mississippi lawmakers trained against sexual harassment" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/11/Sexual-harassment-021-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/01/mississippi-lawmakers-trained-sexual-harassment/">Some Mississippi lawmakers trained against sexual harassment</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/01/mississippi-house-moves-ahead-road-money-bills/" title="Permalink to Mississippi House moves ahead with some road money bills" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/08/transportation-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/08/transportation-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/08/transportation-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/08/transportation-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/08/transportation-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/08/transportation-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/08/transportation-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/01/mississippi-house-moves-ahead-road-money-bills/">Mississippi House moves ahead with some road money bills</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/01/mississippis-harper-wont-run/" title="Permalink to Mississippi&#8217;s Harper won&#8217;t run again" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/10/harper-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/10/harper-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/10/harper-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/10/harper-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/10/harper-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/10/harper-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/10/harper-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/01/mississippis-harper-wont-run/">Mississippi&#8217;s Harper won&#8217;t run again</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/01/vicksburg-district-best-place-work-within-corps/" title="Permalink to Vicksburg District a Best Place to Work within the Corps" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/12/Vicksburg-District-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/01/vicksburg-district-best-place-work-within-corps/">Vicksburg District a Best Place to Work within the Corps</a></h3>
	 <span class="date"><span class="tie-date">January 4, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-21" class="widget categort-posts"><div class="widget-top"><h4>Book Biz		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/08/jack-weatherly-book-festival-brings-together-thousands-solitary-passion/" title="Permalink to JACK WEATHERLY — Book festival brings together thousands for solitary passions" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/08/book-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/08/book-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/08/book-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/08/book-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/08/book-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/08/book-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/08/book-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/08/book-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/08/jack-weatherly-book-festival-brings-together-thousands-solitary-passion/">JACK WEATHERLY — Book festival brings together thousands for solitary passions</a></h3>
	 <span class="date"><span class="tie-date">August 24, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/08/jack-weatherly-coming-end-campaign-mr-footes-army/" title="Permalink to JACK WEATHERLY: Coming to the end of the campaign in Mr. Foote’s army" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/08/CivilWar_ShelbyFoote_feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/08/jack-weatherly-coming-end-campaign-mr-footes-army/">JACK WEATHERLY: Coming to the end of the campaign in Mr. Foote’s army</a></h3>
	 <span class="date"><span class="tie-date">August 10, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/08/jack-weatherly-mississippi-book-festival-spills-second-year/" title="Permalink to JACK WEATHERLY — Mississippi Book Festival spills over in its second year" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-300x300.jpg 300w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-1024x1024.jpg 1024w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-128x128.jpg 128w, http://msbusiness.com/wp-content/uploads/2016/08/bookfest-date-300dpi-e1472139533675.jpg 630w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/08/jack-weatherly-mississippi-book-festival-spills-second-year/">JACK WEATHERLY — Mississippi Book Festival spills over in its second year</a></h3>
	 <span class="date"><span class="tie-date">August 25, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/07/book-biz-chambers-slaying-inspires-newest-ace-atkins-novel/" title="Permalink to BOOK BIZ: Jessica Chambers slaying inspires newest Ace Atkins novel" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/07/BookBiz-Innocents-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/07/book-biz-chambers-slaying-inspires-newest-ace-atkins-novel/">BOOK BIZ: Jessica Chambers slaying inspires newest Ace Atkins novel</a></h3>
	 <span class="date"><span class="tie-date">July 21, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2016/06/jack-weatherly-british-writer-cottons-mississippi-vice-versa/" title="Permalink to JACK WEATHERLY: A British writer cottons to Mississippi, and vice versa" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/12/BookBiz-Pluto-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2016/06/jack-weatherly-british-writer-cottons-mississippi-vice-versa/">JACK WEATHERLY: A British writer cottons to Mississippi, and vice versa</a></h3>
	 <span class="date"><span class="tie-date">June 9, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-19" class="widget categort-posts"><div class="widget-top"><h4>Money		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/11/mississippi-lawmakers-seek-higher-reserves-less-spending/" title="Permalink to Mississippi lawmakers seek higher reserves, less spending" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/07/Budget-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/07/Budget-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/07/Budget-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/11/mississippi-lawmakers-seek-higher-reserves-less-spending/">Mississippi lawmakers seek higher reserves, less spending</a></h3>
	 <span class="date"><span class="tie-date">November 27, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/11/analysis-chairmen-tamp-talk-big-jump-tobacco-tax/" title="Permalink to Analysis: Chairmen tamp down talk of big jump in tobacco tax" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/06/tobacco-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/06/tobacco-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/06/tobacco-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/06/tobacco-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/06/tobacco-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/06/tobacco-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/06/tobacco-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/11/analysis-chairmen-tamp-talk-big-jump-tobacco-tax/">Analysis: Chairmen tamp down talk of big jump in tobacco tax</a></h3>
	 <span class="date"><span class="tie-date">November 27, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/10/2017-winds-mississippi-economic-growth-looks-less-1-percent/" title="Permalink to As 2017 winds down, Mississippi economic growth looks to be less than 1 percent" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/08/growing-money-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/08/growing-money-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/08/growing-money-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/08/growing-money-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/08/growing-money-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/08/growing-money-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/08/growing-money-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/10/2017-winds-mississippi-economic-growth-looks-less-1-percent/">As 2017 winds down, Mississippi economic growth looks to be less than 1 percent</a></h3>
	 <span class="date"><span class="tie-date">October 12, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/10/adams-county-looks-refinancing-bond-debt/" title="Permalink to Adams County looks at refinancing bond debt" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/11/best-way-to-pay-off-debt-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/10/adams-county-looks-refinancing-bond-debt/">Adams County looks at refinancing bond debt</a></h3>
	 <span class="date"><span class="tie-date">October 9, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2017/10/state-revenue-ahead-pace-1st-quarter/" title="Permalink to State revenue ahead of pace through 1st quarter" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/10/money-revenue-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2017/10/state-revenue-ahead-pace-1st-quarter/">State revenue ahead of pace through 1st quarter</a></h3>
	 <span class="date"><span class="tie-date">October 9, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-29" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=a1b4fa79&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=148&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1b4fa79' border='0' alt='' /></a></noscript>
</div>
		</div></div><!-- .widget /--><div id="image-8" class="widget widget_image"><div class="widget-top"><h4>Best Places to Work &#8211; 2017 magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="jetpack-image-container"><a target="_blank" href="http://msbusiness.com/digital-magazines/best-places-to-work-in-mississippi-digital-magazine/"><img src="http://msbusiness.com/wp-content/uploads/2011/07/BPTW-2017-feature_rgb.jpg" class="alignnone" width="300" height="157" /></a></div>
</div></div><!-- .widget /--><div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Independent Insurance Agencies List</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">2016 list of largest independent insurance agencies operating in Mississippi. Agencies are ranked by number of licensed agents in Mississippi.
<br><br>
<img src="http://msbusiness.com/wp-content/uploads/2016/09/Independent-Ins-Agencies-sample_rgb.png">
<br><br>

<a href="http://msbusiness.com/lists/?djoPage=view_html&djoPid=15165
"><p style="float: left;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://msbusiness.com/lists/"><p style="float: right;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-30" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=149");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab92282b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=149&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab92282b' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-38" class="widget widget_text"><div class="widget-top"><h4>Mississippi Foundations List</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">2016 list of the 60 largest foundations in Mississippi, according to data from 2011-2014, the latest figures available as gathered by the Mississippi Association of Grantmakers.
<br><br>
<img src="http://msbusiness.com/wp-content/uploads/2016/07/MS-Foundations-sample_rgb.png">
<br><br>

<a href="http://msbusiness.com/lists/?djoPage=view_html&djoPid=36302"><p style="float: left;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://msbusiness.com/lists/"><p style="float: right;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-31" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=aee99d6f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=173&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aee99d6f' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=172");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab97ea2c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=172&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab97ea2c' border='0' alt='' /></a></noscript>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://msbusiness.com/contact-us/">Staff</a> | <a href="http://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="http://msbusiness.com/mbj-article-request/">Get Reprints & Article Rights</a>
<br><a href="http://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="http://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="http://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="http://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="http://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="http://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="http://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="http://msbusiness.com/category/news/education/">Education</a>
<br><a href="http://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="http://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="http://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="http://msbusiness.com/category/news/health/">Health</a>
<br><a href="http://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="http://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="http://msbusiness.com/category/news/money">Money</a>
<br><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="http://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="http://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="http://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="http://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="http://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="http://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="http://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>200 N. Congress Street, Suite 400
<br>Jackson, MS 39201
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2017 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="http://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"Newsmakers.Tourism" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=Newsmakers.Tourism" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
	<div style="display:none">
	<div class="grofile-hash-map-f59aa969eceb0297a0307eb586b50a1c">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script async="async" type='text/javascript' src='http://msbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'45828637',post:'124533',tz:'-6',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '124533' ]);
</script>
</body>
</html>