<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://msbusiness.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" />
<link rel="publisher" href="https://plus.google.com/117200282186898373491"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening - Mississippi Business Journal" />
<meta property="og:description" content="By BECKY GILLETTE Move over Central Park. The 2,700-acre Fannye Cook Natural Area along the Pearl River is Mississippi largest urban natural area&#8211;three times the size of New York City’s Central Park. A recent $150,000 grant from Entergy Mississippi will help move the natural area closer to opening. Wildlife Mississippi, a nonprofit conservation organization that ..." />
<meta property="og:url" content="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="Entergy" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="NEWS" />
<meta property="article:section" content="MBJ FEATURE" />
<meta property="article:published_time" content="2018-05-03T10:00:32-05:00" />
<meta property="og:image" content="http://msbusiness.com/wp-content/uploads/2018/05/Fannye-Cook-Natural-Area-map_rgb.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By BECKY GILLETTE Move over Central Park. The 2,700-acre Fannye Cook Natural Area along the Pearl River is Mississippi largest urban natural area&#8211;three times the size of New York City’s Central Park. A recent $150,000 grant from Entergy Mississippi will help move the natural area closer to opening. Wildlife Mississippi, a nonprofit conservation organization that ..." />
<meta name="twitter:title" content="Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:image" content="http://msbusiness.com/wp-content/uploads/2018/05/Fannye-Cook-Natural-Area-map_rgb.jpg" />
<meta name="twitter:creator" content="@mbjournal" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/msbusiness.com\/","sameAs":["https:\/\/www.facebook.com\/mbjournal","https:\/\/linkedin.com\/in\/mbjournal","https:\/\/plus.google.com\/117200282186898373491","https:\/\/www.youtube.com\/user\/mbjournal","https:\/\/twitter.com\/mbjournal"],"@id":"#organization","name":"Mississippi Business Journal","logo":"http:\/\/msbusiness.com\/wp-content\/uploads\/2015\/04\/MBJ-logo-840px.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="http://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="http://msbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening Comments Feed" href="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='http://msbusiness.com/wp-content/plugins/cm-pop-up-banners-premium/pro/shared/assets/css/ouibounce.css?ver=4.9.5' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 900px;
            height: 50px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: popin 1.0s;
            -moz-animation: popin 1.0s;
            -o-animation: popin 1.0s;
            animation: popin 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }@media (max-width: 400px) {#flyingBottomAd {width: 400px; height: auto;} }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/cm-pop-up-banners-premium/pro/shared/assets/js/flyingBottom.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flyin_custom_data = {"content":"<a href=\"http:\/\/msbusiness.com\/offers-promotions\/custom-publishing\/\"><img class=\"alignnone size-full wp-image-125201\" src=\"http:\/\/msbusiness.com\/wp-content\/uploads\/2018\/02\/Custom-Publishing-Row.jpg\" alt=\"\" width=\"900\" height=\"50\" \/><\/a>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"http:\/\/msbusiness.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"125189","banner_id":"1 (464543987)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"http:\/\/msbusiness.com\/wp-content\/plugins\/cm-pop-up-banners-premium\/pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/cm-pop-up-banners-premium/pro/shared/assets/js/flyingCustom.js?ver=454'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/cm-pop-up-banners-premium/pro/shared/assets/js/scrollspy.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://msbusiness.com/?p=126977' />
<link rel="alternate" type="application/json+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2018%2F05%2Fentergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2018%2F05%2Fentergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'MBJ FEATURE', 'specificTopic': 'Going Green', 'generalTopic': 'NEWS', 'author': 'Becky Gillette', 'category': 'Going Green'}];
        </script>
                    <!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                    + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1672179/com.msbusiness.ros.house.top', [200, 90], 'div-gpt-ad-1409936592082-0').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.bottom', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-1').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.top', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-2').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.bottom', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-3').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.middle', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-4').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.top', [[120, 240], [125, 125], [180, 150], [200, 200], [234, 60], [250, 250], [300, 100], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 

</head>
<body id="top" class="post-template-default single single-post postid-126977 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQK8X8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQK8X8');</script>
<!-- End Google Tag Manager -->
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="http://msbusiness.com/wp-login.php?redirect_to=http%3A%2F%2Fmsbusiness.com%2F2018%2F05%2Fentergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mbjournal" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" title="Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening">Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening</a></li>
							<li><a href="http://msbusiness.com/2018/05/matthew-mclaughlin-creativity-is-the-great-equalizer-for-mississippi/" title="MATTHEW McLAUGHLIN — Creativity is the great equalizer for Mississippi">MATTHEW McLAUGHLIN — Creativity is the great equalizer for Mississippi</a></li>
							<li><a href="http://msbusiness.com/2018/05/mississippi-has-growth-potential-where-recycling-programs-are-concerned/" title="Mississippi has growth potential where recycling programs are concerned">Mississippi has growth potential where recycling programs are concerned</a></li>
							<li><a href="http://msbusiness.com/2018/05/mississippi-grown-cut-flower-association-to-educate-businesses/" title="Mississippi Grown Cut Flower Association to educate businesses">Mississippi Grown Cut Flower Association to educate businesses</a></li>
							<li><a href="http://msbusiness.com/2018/05/green-paint-easier-to-define-than-to-find-in-a-store/" title="&#8216;Green&#8217; paint easier to define than to find in a store">&#8216;Green&#8217; paint easier to define than to find in a store</a></li>
							<li><a href="http://msbusiness.com/2018/05/mda-has-alternative-fuel-vehicle-loan-funds-available/" title="MDA has alternative fuel vehicle loan funds available">MDA has alternative fuel vehicle loan funds available</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="http://msbusiness.com/">
					<img src="http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=151");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ac67ffd1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=151&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac67ffd1' border='0' alt='' /></a></noscript>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a></li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
		<li id="menu-item-109835" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/best-places-to-work-in-mississippi-digital-magazine/">BPTW digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
		<li id="menu-item-110643" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/ceo-awards-of-mississippi-digital-magazine/">CEO Awards digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
		<li id="menu-item-109836" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/50-leading-business-women-in-mississippi-digital-magazin/">50 Women digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
		<li id="menu-item-109838" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/health-care-heroes-digital-magazine/">HCH digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
		<li id="menu-item-123587" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/2017/10/october-27-2017-e-edition/">HWP digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
		<li id="menu-item-109840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leaders-finance-digital-magazine/">LIF digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
		<li id="menu-item-109829" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/leadership-in-law-digital-magazine/">Leadership in Law digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/top-40-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
		<li id="menu-item-109666" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/top-40-under-40-digital-magazine/">Top 50 digital magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/?djoPage=product_details&amp;djoPid=38541&amp;djoTry=1513627631">Book of Lists</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-124771" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2018/01/2018-Editorial-Calendar-web.pdf">Editorial Calendar 2018</a></li>
	<li id="menu-item-120151" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/focus-flyers/">Focus Flyers</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/next/">NEXT!</a></li>
<li id="menu-item-125688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/offers-promotions/trivia-tips-quotes/">Trivia</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/news/">NEWS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/news/energy/">Energy</a></span> &raquo; <span class="current">Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-126977 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-environmental-business category-going-green category-mbj-feature category-news tag-business tag-entergy tag-mississippi tag-news">
					<div class="single-post-thumb">
			 <img width="500" height="330" src="http://msbusiness.com/wp-content/uploads/2018/05/Fannye-Cook-Natural-Area-map_rgb-500x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /> 
		</div>
		<div class="single-post-caption">The 2,700-acre natural area stretches from near Airport Road in Flowood to the Ross Barnett Reservoir’s spillway. More than 800,000 people live within 60 miles of the site.</div> 		
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  Becky Gillette</span>
	
	<span class="post-cats">in  <a href="http://msbusiness.com/category/news/energy/" rel="category tag">Energy</a>, <a href="http://msbusiness.com/category/news/environmental-business/" rel="category tag">Environmental Business</a>, <a href="http://msbusiness.com/category/news/going-green/" rel="category tag">Going Green</a>, <a href="http://msbusiness.com/category/mbj-feature/" rel="category tag">MBJ FEATURE</a>, <a href="http://msbusiness.com/category/news/" rel="category tag">NEWS</a></span>
	
		
	 <span class="tie-date">May 3, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <h6><b>By BECKY GILLETTE</b></h6>
<p>Move over Central Park. The 2,700-acre Fannye Cook Natural Area along the Pearl River is Mississippi largest urban natural area&#8211;three times the size of New York City’s Central Park. A recent $150,000 grant from Entergy Mississippi will help move the natural area closer to opening.</p>
<p>Wildlife Mississippi, a nonprofit conservation organization that owns and manages the Fannye Cook Natural Area, is working to develop public access to the mostly-forested site for conservation education and outdoor recreation. Some of the activities planned include walking, biking, wildlife viewing, paddling, fishing and hunting opportunities for kids and wounded veterans.</p>
<p>George Walker III, Wildlife Mississippi’s president, said Entergy’s generous support moves Wildlife Mississippi closer to the goal of providing a natural area where people can learn about, experience and enjoy the natural world in the heart of Mississippi’s largest metropolitan area.</p>
<p>“Through conservation education programs, this site will also help us demonstrate the importance of protecting water and air quality, providing wildlife habitat and managing our natural resources in sustainable ways based on sound science,” Walker said.</p>
<p>Haley Fisackerly, Entergy Mississippi president and CEO, said in addition to the improving the environment and promoting education, having a developed outdoor recreation site like this also makes metro Jackson more livable and attractive.</p>
<p>“Surveys show that quality of life is a top factor for companies searching for new locations,” Fisackerly said. “Communities that build and maintain sustainable green spaces are more likely to attract young labor.”</p>
<p>Entergy is also erecting an eagle nesting structure to commemorate its gift.</p>
<p>Jason May, a field biologist for Wildlife Mississippi, said the park is a wetland that helps with backwater flooding of the Pearl River, which is a big problem in the Jackson area.</p>
<p>“The whole project area itself is a wetland mitigation bank that was developed by the Mississippi Department of Transportation (MDOT),” May said. “Anytime MDOT develops a highway that impacts wetlands, it is compensated by putting aside land in a wetlands mitigation bank.”</p>
<p>May said they are excited about being able to provide public access to such a large population area.</p>
<p>“It is such a great place for a public natural area because nearly three quarters of a million people live in the region,” May said. “A lot may be people who don’t have a way to experience the outdoors without being a private landowner. This will be a place for people to come out to exercise if they like, recreate, view wildlife, and there will be some fishing events. It is really to just get people outdoors enjoying recreation, which will improve the quality of life of the area. There will be educational signage and information about wildlife and history. There are going to be multiple aspects to the property area.”</p>
<p>It is hoped the natural area will be ready for opening in about two and a half years.</p>
<p>“We want facilities like restrooms in place before we open it up to the public,” May said.</p>
<p>Yolanda Moore, public relations manager for Jackson, said the natural area will certainly be a boost to tourism in the Jackson area.</p>
<p>“The natural habitat and what it can offer to outdoor enthusiasts is very promising along with the other recent additions to our great city like the two new museums, the Mississippi Civil Rights Museum and Museum of Mississippi History, The Westin Jackson and The District at Eastover,” Moore said. “It definitely makes the city even more attractive. A developed water source is an instant attraction. When you add areas to have a picnic or kayak, it increases the propensity for both national and international visitors.”</p>
<p>Reports from the Outdoor Industry Association show outdoor recreation among the nation’s largest economic sectors, representing the essence of thousands of American communities, and providing quality of life for millions of American workers.</p>
<p>“Investments in outdoor recreation on public lands and waters result in healthier communities, healthier economies and healthier people,” Moore said.</p>
<p>The Fannye Cook Natural Area stretches from near Airport Road in Flowood to the Ross Barnett Reservoir’s spillway.</p>
<p>Wildlife Mississippi dedicated the area in 2016, naming it for the late Fannye Cook, a Mississippi conservation pioneer and the first director of the Mississippi Museum of Natural Science. MDOT, the site’s original owner, transferred it to Wildlife Mississippi for long-term management.</p>
<p>Wildlife Mississippi is celebrating its 20th year of conserving Mississippi’s lands, waters and wildlife. The organization has protected, restored or enhanced approximately 500,000 acres in the state. Its mission is to conserve Mississippi’s lands, waters and natural heritage to sustain a clean environment and a healthy economy.</p>
<p>Through Entergy’s Environmental Initiatives Fund, shareholders provide about $1 million annually to support environmental improvement projects in communities served by Entergy. Since the fund was established in 2001, more than $37 million has been committed to projects through the fund.</p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="http://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href=" http://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/entergy/" rel="tag">Entergy</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a></span>				<span style="display:none" class="updated">2018-05-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://msbusiness.com/author/becky-gillette/" title="Posts by Becky Gillette" rel="author">Becky Gillette</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" data-text="Entergy gift of $150,000 to move Fannye Cook Natural Area closer to opening" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://msbusiness.com/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/entergy/" rel="tag">Entergy</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://msbusiness.com/2018/05/matthew-mclaughlin-creativity-is-the-great-equalizer-for-mississippi/" rel="prev"><span>Previous:</span> MATTHEW McLAUGHLIN — Creativity is the great equalizer for Mississippi</a></div>
			<div class="post-next"><a href="http://msbusiness.com/2018/05/wood-products-company-to-open-plant-in-mississippi-hire-50/" rel="next"><span>Next:</span> Wood products company to open plant in Mississippi, hire 50</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Becky Gillette </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/76d604a29c3516a18344a947bc0a6c6b?s=60&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/76d604a29c3516a18344a947bc0a6c6b?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2018/05/petal-mayor-marx-says-hes-running-for-mississippi-governor/" title="Permalink to Petal Mayor Marx says he&#8217;s running for Mississippi governor" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2018/05/petal-mayor-marx-says-hes-running-for-mississippi-governor/" title="Permalink to Petal Mayor Marx says he&#8217;s running for Mississippi governor" rel="bookmark">Petal Mayor Marx says he&#8217;s running for Mississippi governor</a></h3>
				<p class="post-meta"><span class="tie-date">May 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2018/05/ex-gov-musgrove-backing-hughes-for-lt-governor/" title="Permalink to Ex-Gov. Musgrove backing Hughes for lt. governor" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2015/05/politics-e1486049634990-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/05/politics-e1486049634990-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2015/05/politics-e1486049634990-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2018/05/ex-gov-musgrove-backing-hughes-for-lt-governor/" title="Permalink to Ex-Gov. Musgrove backing Hughes for lt. governor" rel="bookmark">Ex-Gov. Musgrove backing Hughes for lt. governor</a></h3>
				<p class="post-meta"><span class="tie-date">May 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2018/05/wood-products-company-to-open-plant-in-mississippi-hire-50/" title="Permalink to Wood products company to open plant in Mississippi, hire 50" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2018/05/wood-pellets-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/05/wood-pellets-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2018/05/wood-pellets-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2018/05/wood-products-company-to-open-plant-in-mississippi-hire-50/" title="Permalink to Wood products company to open plant in Mississippi, hire 50" rel="bookmark">Wood products company to open plant in Mississippi, hire 50</a></h3>
				<p class="post-meta"><span class="tie-date">May 3, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/entergy-gift-of-150000-to-move-fannye-cook-natural-area-closer-to-opening/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://msbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab3997ca5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>EDUCATION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://msbusiness.com/2018/04/mary-ann-moon-appointed-dean-of-oklahoma-edi/">Mary Ann Moon, appointed Dean of Oklahoma EDI</a></h3>
	 <span class="date"><span class="tie-date">April 30, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/04/usm-college-of-business-names-chuck-scianna-entrepreneur-of-the-year/">USM College of Business names Chuck Scianna Entrepreneur of the Year</a></h3>
	 <span class="date"><span class="tie-date">April 26, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/04/texas-tech-honors-clintons-hoffman/" title="Permalink to Texas Tech honors Clinton&#8217;s Hoffman" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2018/04/Christopher-Hoffman-feature-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/04/texas-tech-honors-clintons-hoffman/">Texas Tech honors Clinton&#8217;s Hoffman</a></h3>
	 <span class="date"><span class="tie-date">April 25, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/04/analysis-whats-a-test-for-task-force-may-have-to-answer/" title="Permalink to Analysis: What&#8217;s a test for? Task force may have to answer" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/08/education-five_feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/04/analysis-whats-a-test-for-task-force-may-have-to-answer/">Analysis: What&#8217;s a test for? Task force may have to answer</a></h3>
	 <span class="date"><span class="tie-date">April 23, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/04/report-lauds-quality-of-mississippis-preschool-program/" title="Permalink to Report lauds quality of Mississippi&#8217;s preschool program" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2015/07/education-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/07/education-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2015/07/education-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2015/07/education-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2015/07/education-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2015/07/education-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2015/07/education-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/04/report-lauds-quality-of-mississippis-preschool-program/">Report lauds quality of Mississippi&#8217;s preschool program</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>HEALTH		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/05/university-hospital-to-drop-top-mississippi-private-insurer/" title="Permalink to University hospital to drop top Mississippi private insurer" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png 70w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-150x150.png 150w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-32x32.png 32w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-50x50.png 50w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-64x64.png 64w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-96x96.png 96w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/05/university-hospital-to-drop-top-mississippi-private-insurer/">University hospital to drop top Mississippi private insurer</a></h3>
	 <span class="date"><span class="tie-date">May 2, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/05/is-sugar-really-as-toxic-as-fat-cholesterol/" title="Permalink to ERIC DYESS: Is sugar really as toxic as fat, cholesterol?" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2012/04/sugar-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2012/04/sugar-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2012/04/sugar-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/05/is-sugar-really-as-toxic-as-fat-cholesterol/">ERIC DYESS: Is sugar really as toxic as fat, cholesterol?</a></h3>
	 <span class="date"><span class="tie-date">May 1, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/05/mrc-names-employees-of-the-year/" title="Permalink to MRC names Employees of the Year" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2018/04/employeesoftheyear-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/05/mrc-names-employees-of-the-year/">MRC names Employees of the Year</a></h3>
	 <span class="date"><span class="tie-date">May 1, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/04/sorrells-joins-hattiesburg-clinic-dialysis/">Sorrells joins Hattiesburg Clinic Dialysis</a></h3>
	 <span class="date"><span class="tie-date">April 27, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/04/merit-health-medical-group-adds-physician/">Merit Health Medical Group adds physician</a></h3>
	 <span class="date"><span class="tie-date">April 26, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://msbusiness.com/2018/04/ramey-named-reunions-food-beverage-director/">Ramey named Reunion&#8217;s Food &#038; Beverage Director</a></h3>
	 <span class="date"><span class="tie-date">April 30, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/04/settlement-reached-in-shapleys-lawsuits/" title="Permalink to Settlement reached in Shapley&#8217;s lawsuits; Koestler&#8217;s Prime to open in July" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2018/04/shapleys-e1524058283752-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/04/settlement-reached-in-shapleys-lawsuits/">Settlement reached in Shapley&#8217;s lawsuits; Koestler&#8217;s Prime to open in July</a></h3>
	 <span class="date"><span class="tie-date">April 18, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/04/mississippi-team-claims-2nd-place-grand-champion-in-new-orleans-hogs-for-the-cause/">Mississippi team claims 2nd Place Grand Champion in New Orleans’ Hogs for the Cause</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/04/aaa-announces-mississippis-elite-hotels-and-restaurants/" title="Permalink to AAA announces Mississippi’s elite hotels and restaurants" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2017/01/The-Alluvian-Hotel_Greenwood_MS_TN-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/04/aaa-announces-mississippis-elite-hotels-and-restaurants/">AAA announces Mississippi’s elite hotels and restaurants</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/04/benjamin-malone-joins-flora-butcher-ss-sous-chef/">Benjamin Malone joins Flora Butcher ss sous chef</a></h3>
	 <span class="date"><span class="tie-date">April 6, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-29" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=a1b4fa79&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=148&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1b4fa79' border='0' alt='' /></a></noscript>
</div>
		</div></div><!-- .widget /--><div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Mississippi 100</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">2017 list of the top 100 private companies in Mississippi based on MBJ research. Information was provided by company representatives and other reliable sources and is ranked by total sales revenue.
<br><br>
<img src="http://msbusiness.com/wp-content/uploads/2017/11/Miss-100-2017.png">
<br><br>

<a href="http://msbusiness.com/lists/?djoPage=bridge&djoPid=34639"><p style="float: left;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://msbusiness.com/lists/"><p style="float: right;"><img src="http://msbusiness.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-30" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=149");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab92282b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=149&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab92282b' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-38" class="widget widget_text"><div class="widget-top"><h4>CPA Firms List (Largest)</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">The 2017 list of the largest CPA firms operating in Mississippi. Ranked by number of CPA's.

<br><br>
<img src="http://l78.871.myftpupload.com/wp-content/uploads/2017/05/Largest-CPA-firms.png">
<br><br>

<a href="http://l78.871.myftpupload.com/lists/?djoPage=bridge&djoPid=15156"><p style="float: left;"><img src="http://l78.871.myftpupload.com/wp-content/uploads/2015/03/button1.png"></p></a> 

<a href="http://l78.871.myftpupload.com/lists/"><p style="float: right;"><img src="http://l78.871.myftpupload.com/wp-content/uploads/2015/03/button2.png"></p></a></div>
		</div></div><!-- .widget /--><div id="text-31" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=aee99d6f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=173&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aee99d6f' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=172");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab97ea2c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=172&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab97ea2c' border='0' alt='' /></a></noscript>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://msbusiness.com/contact-us/">Staff</a> | <a href="http://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="http://msbusiness.com/mbj-article-request/">Get Reprints & Article Rights</a>
<br><a href="http://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="http://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="http://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="http://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="http://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="http://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="http://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="http://msbusiness.com/category/news/education/">Education</a>
<br><a href="http://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="http://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="http://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="http://msbusiness.com/category/news/health/">Health</a>
<br><a href="http://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="http://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="http://msbusiness.com/category/news/money">Money</a>
<br><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="http://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="http://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="http://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="http://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="http://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="http://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="http://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>200 N. Congress Street, Suite 400
<br>Jackson, MS 39201
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2018 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="http://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"MBJFEATURE.NEWS.Energy.EnvironmentalBusiness.GoingGreen" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=MBJFEATURE.NEWS.Energy.EnvironmentalBusiness.GoingGreen" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://msbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'45828637',post:'126977',tz:'-5',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '126977' ]);
</script>
</body>
</html>