<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>TODD SMITH — Push alerts are driving mobile news strategy - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://msbusiness.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" />
<link rel="publisher" href="https://plus.google.com/117200282186898373491"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TODD SMITH — Push alerts are driving mobile news strategy - Mississippi Business Journal" />
<meta property="og:description" content="News fans in today’s digital world are craving more push alerts, less breaking news – and, yes, less of the smiley/frowny/angry/kissy emoji speak. An analysis of some 30 publisher’s mobile notifications shows that the nature of news alerts has stayed the same but newsroom managers are thinking differently about how to use them. In a ..." />
<meta property="og:url" content="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="advertising" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="NEWS" />
<meta property="article:tag" content="Todd Smith" />
<meta property="article:section" content="MBJ FEATURE" />
<meta property="article:published_time" content="2019-01-17T17:51:09+00:00" />
<meta property="og:image" content="http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="News fans in today’s digital world are craving more push alerts, less breaking news – and, yes, less of the smiley/frowny/angry/kissy emoji speak. An analysis of some 30 publisher’s mobile notifications shows that the nature of news alerts has stayed the same but newsroom managers are thinking differently about how to use them. In a ..." />
<meta name="twitter:title" content="TODD SMITH — Push alerts are driving mobile news strategy - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:image" content="http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature.jpg" />
<meta name="twitter:creator" content="@mbjournal" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://msbusiness.com/","sameAs":["https://www.facebook.com/mbjournal","https://linkedin.com/in/mbjournal","https://plus.google.com/117200282186898373491","https://www.youtube.com/user/mbjournal","https://twitter.com/mbjournal"],"@id":"http://msbusiness.com/#organization","name":"Mississippi Business Journal","logo":"http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="http://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="http://msbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; TODD SMITH — Push alerts are driving mobile news strategy Comments Feed" href="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://msbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://msbusiness.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://msbusiness.com/?p=131361' />
<link rel="alternate" type="application/json+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2019%2F01%2Ftodd-smith-push-alerts-are-driving-mobile-news-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://msbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmsbusiness.com%2F2019%2F01%2Ftodd-smith-push-alerts-are-driving-mobile-news-strategy%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'MBJ FEATURE', 'specificTopic': 'Columns', 'generalTopic': 'NEWS', 'author': 'For the MBJ', 'category': 'Columns'}];
        </script>
                    <!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                    + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1672179/com.msbusiness.ros.house.top', [200, 90], 'div-gpt-ad-1409936592082-0').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.bottom', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-1').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.leaderboard.top', [[234, 60], [320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1409936592082-2').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.bottom', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-3').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.middle', [[120, 240], [125, 125], [120, 600], [160, 600], [180, 150], [200, 200], [234, 60], [240, 400], [250, 250], [300, 100], [300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-4').addService(googletag.pubads());
googletag.defineSlot('/1672179/com.msbusiness.ros.rectangle.top', [[120, 240], [125, 125], [180, 150], [200, 200], [234, 60], [250, 250], [300, 100], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1409936592082-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 

</head>
<body id="top" class="post-template-default single single-post postid-131361 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQK8X8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQK8X8');</script>
<!-- End Google Tag Manager -->
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="http://msbusiness.com/wp-login.php?redirect_to=http%3A%2F%2Fmsbusiness.com%2F2019%2F01%2Ftodd-smith-push-alerts-are-driving-mobile-news-strategy%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mbjournal" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" title="TODD SMITH — Push alerts are driving mobile news strategy">TODD SMITH — Push alerts are driving mobile news strategy</a></li>
							<li><a href="http://msbusiness.com/2019/01/phil-hardwick-a-q-a-with-airbnb/" title="PHIL HARDWICK — A Q &#038; A with Airbnb">PHIL HARDWICK — A Q &#038; A with Airbnb</a></li>
							<li><a href="http://msbusiness.com/2019/01/sanderson-championship-scores-a-winner-with-a-new-date/" title="Sanderson Championship scores a winner with a new date">Sanderson Championship scores a winner with a new date</a></li>
							<li><a href="http://msbusiness.com/2019/01/bill-crawford-is-mississippi-in-its-best-financial-shape-ever/" title="BILL CRAWFORD: Is Mississippi in its best financial shape ever?">BILL CRAWFORD: Is Mississippi in its best financial shape ever?</a></li>
							<li><a href="http://msbusiness.com/2019/01/january-11-2019-e-edition/" title="January 11, 2019 E-Edition">January 11, 2019 E-Edition</a></li>
							<li><a href="http://msbusiness.com/2019/01/cultivation-food-hall-offers-variety-of-cuisines/" title="Cultivation Food Hall offers variety of cuisines">Cultivation Food Hall offers variety of cuisines</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="http://msbusiness.com/">
					<img src="http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=151");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ac67ffd1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=151&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac67ffd1' border='0' alt='' /></a></noscript>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a></li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129234" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/mississippi-nonprofit-awards/">Mississippi&#8217;s Nonprofit Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-131003" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/mississippi-nonprofit-awards/nonprofit-current-winners/">Nonprofit Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129951" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/safest-places-to-work/">Safest Places to Work in Mississippi</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/events/top-50-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/">Book of Lists 2019</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-130303" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2018/11/2019-Editorial-Calendar-web_EDIT.pdf">Editorial Calendar 2019</a></li>
	<li id="menu-item-124771" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/wp-content/uploads/2018/10/2018-Editorial-Calendar-web-3.pdf">Editorial Calendar 2018</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/next/">NEXT!</a></li>
<li id="menu-item-125688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://msbusiness.com/offers-promotions/trivia-tips-quotes/">Trivia</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/opinion/">OPINION</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://msbusiness.com/category/opinion/columns/">Columns</a></span> &raquo; <span class="current">TODD SMITH — Push alerts are driving mobile news strategy</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-131361 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-mbj-feature category-media category-news category-opinion tag-advertising tag-business tag-media tag-mississippi tag-news tag-todd-smith">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature-620x330.jpg 620w, http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">TODD SMITH — Push alerts are driving mobile news strategy</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  For the MBJ</span>
	
	<span class="post-cats">in  <a href="http://msbusiness.com/category/opinion/columns/" rel="category tag">Columns</a>, <a href="http://msbusiness.com/category/mbj-feature/" rel="category tag">MBJ FEATURE</a>, <a href="http://msbusiness.com/category/news/media/" rel="category tag">Media</a>, <a href="http://msbusiness.com/category/news/" rel="category tag">NEWS</a>, <a href="http://msbusiness.com/category/opinion/" rel="category tag">OPINION</a></span>
	
		
	 <span class="tie-date">January 17, 2019</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <div id="attachment_102972" style="width: 135px" class="wp-caption alignright"><a href="http://msbusiness.com/2015/05/todd-smiths-spin-cycle-government-needs-good-pr-firm-counsel/print-28/" rel="attachment wp-att-102972"><img class="size-full wp-image-102972" src="http://msbusiness.com/wp-content/uploads/2015/05/Smith-Todd-col-hs_rgb.jpg" alt="" width="125" height="165" /></a><p class="wp-caption-text">TODD SMITH</p></div>
<p><strong><span class="wpsdc-drop-cap">N</span></strong>ews fans in today’s digital world are craving more push alerts, less breaking news – and, yes, less of the smiley/frowny/angry/kissy emoji speak.</p>
<p>An analysis of some 30 publisher’s mobile notifications shows that the nature of news alerts has stayed the same but newsroom managers are thinking differently about how to use them.</p>
<p>In a follow-up study to a 2017 analysis, Columbia Journalism Review’s Pete Brown collected 1,510 mobile push alerts from 30 news apps over two weeks in the summer of 2018, mirroring the previous study.  And more than 280 alerts alone came from President Trump’s family separation policy and border chaos in 2018, so Brown looked at those again in a case study.</p>
<p>“This case study further confirms the ongoing shift away from using push purely for breaking news, a movement we had already observed last year. Notifications categorized as ‘analysis,’ ‘general,’ and ‘first-hand accounts’ comprised over a quarter of all alerts during the family separation controversy,” Brown wrote in his analysis.</p>
<p>The weekly average for push alerts overall increased 16 percent from last year to 26 per app. Overall, The Wall Street Journal had the most apps in the test period due to new alert category options beyond breaking news, followed by CNN, The New York Times, and the Washington Post Classic app, with Mic, the Star-Tribune, and the BBC sending the fewest.</p>
<p>In a volatile year of news, some news app users saw seven alerts just about the family separation policy in one day with CNN, Brown recorded. Publishers also shifted the experience so the alerts are filled with more text, more compelling content, more insight and analysis rather than the constant stream of breaking news.</p>
<p>Perhaps 2017’s research or busting of the news cycle influenced content managers to reconsider how they are packaging mobile news.</p>
<p>Brown’s interviewees described a “growing consensus that push should not be viewed solely as a platform for breaking news, but also as a means for promoting the newsroom’s strongest journalism and building brand loyalty around exclusive stories, resulting in a broader range of content being surfaced via the platform.”</p>
<p>Layoffs also impacted push alert strategies: “The most prolific alerter from last year’s study, CNN MoneyStream, sent zero alerts during this recent data collection period.”</p>
<p>Digiday reported that MoneyStream faced layoffs in CNNMoney’s transition to CNN Business basically an automatic feed. But Mic, before its November downswing slipped from 33 alerts sent on average per week to just two. The team had experimented with alerts presenting news in full so readers didn’t have to navigate scrolls and links.</p>
<p><b>Instagram poised to double digital ad share</b></p>
<p>Instagram is on track to dominate the digital ad space despite its social media parent’s public challenges about privacy concerns.</p>
<p>The photo-sharing platform’s share of digital video budgets from ad buyers will double from 2018 to 2020, according to a recent survey by Cowen.</p>
<p>Instagram has vaulted to the forefront as the it place to launch new brand campaigns aiming for the all-important demographic of 13 to 34-year-olds, according to 61 percent of survey respondents to the study representing about $14 billion in ad spend.</p>
<p>The relatively new Stories Instagram feature is also helping position the app as a campaign darling.</p>
<p>Instagram Stories appear “poised for greater adoption” as more ad buyers allocated some portion of their spend to the feature in 2018 than the year prior, Cowen’s John Blackledge told Bloomberg News. Instagram even beat out TV in this younger target group, a medium only 3 percent of respondents said was a primary platform.</p>
<p>The picture is different for people 35 and up. The survey indicated Facebook’s core platform remains essential for brand agencies targeting that group, besting both YouTube and Instagram but lagged traditional television.</p>
<p>As a result, Cowen sees these trends as growth drivers for Facebook to expand its video content over the next few years.</p>
<p><b>Gushing Golden Mic| The Water Girl stole the show</b></p>
<p>The “Fiji Water Girl” stole the show at the recent Golden Globes!</p>
<p>It wasn’t a famous actor, producer, screenwriter or director who shone the brightest, but model Kelleth Cuthbert, who won the people’s hearts. Posing daringly close to many of Hollywood’s biggest stars, Cuthbert artfully photo bombed dozens of red carpet darlings, always with a mocking look on her face.</p>
<p>Before long, Fiji Water Girl had her own parody Twitter account and charmed fans across the internet. And Fiji, the official bottled water partner of the Golden Globes, loved all the attention, too!</p>
<p>Fiji jokingly told Fortune that Cuthbert had earned “the award for best supporting actress in (literally) every picture.”</p>
<p>Other observers saw Fiji Water Girl’s sudden popularity as a gimmick. CNN called it the “most obvious PR stunt” of the Golden Globes.</p>
<p>Somehow, Cuthbert managed to steal the camera from Nicole Kidman, Jim Carrey, Tony Shalhoub, and Idris Elba, among others.</p>
<p>Now that’s a true Hollywood wrap.</p>
<p><b>» TODD SMITH</b> is president and chief communications officer of Deane, Smith &amp; Partners, a full-service branding, PR, marketing and advertising firm with offices in Jackson. The firm — based in Nashville, Tenn. — is also affiliated with Mad Genius. Contact him at todd@deanesmithpartners.com, and follow him @spinsurgeon.</p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="http://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href=" http://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://msbusiness.com/tag/advertising/" rel="tag">advertising</a> <a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/media/" rel="tag">media</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a> <a href="http://msbusiness.com/tag/todd-smith/" rel="tag">Todd Smith</a></span>				<span style="display:none" class="updated">2019-01-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://msbusiness.com/author/forthembj/" title="Posts by For the MBJ" rel="author">For the MBJ</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" data-text="TODD SMITH — Push alerts are driving mobile news strategy" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://msbusiness.com/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/&amp;media=http://msbusiness.com/wp-content/uploads/2019/01/Push-notifications-feature-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://msbusiness.com/tag/advertising/" rel="tag">advertising</a> <a href="http://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="http://msbusiness.com/tag/media/" rel="tag">media</a> <a href="http://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="http://msbusiness.com/tag/news/" rel="tag">NEWS</a> <a href="http://msbusiness.com/tag/todd-smith/" rel="tag">Todd Smith</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://msbusiness.com/2019/01/phil-hardwick-a-q-a-with-airbnb/" rel="prev"><span>Previous:</span> PHIL HARDWICK — A Q &#038; A with Airbnb</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About For the MBJ </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/9c2f22d812f28462f48234d9f19033ea?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9c2f22d812f28462f48234d9f19033ea?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2019/01/phil-hardwick-a-q-a-with-airbnb/" title="Permalink to PHIL HARDWICK — A Q &#038; A with Airbnb" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2017/09/vrbovairbnb-620x330-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2017/09/vrbovairbnb-620x330-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2017/09/vrbovairbnb-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2019/01/phil-hardwick-a-q-a-with-airbnb/" title="Permalink to PHIL HARDWICK — A Q &#038; A with Airbnb" rel="bookmark">PHIL HARDWICK — A Q &#038; A with Airbnb</a></h3>
				<p class="post-meta"><span class="tie-date">January 17, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2019/01/mississippi-lawmakers-react-to-gov-bryants-speech/" title="Permalink to Mississippi lawmakers react to Gov. Bryant&#8217;s speech" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2015/11/mississippi-capitol-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2015/11/mississippi-capitol-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2015/11/mississippi-capitol-620x330.jpg 620w, http://msbusiness.com/wp-content/uploads/2015/11/mississippi-capitol-e1447696939803.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2019/01/mississippi-lawmakers-react-to-gov-bryants-speech/" title="Permalink to Mississippi lawmakers react to Gov. Bryant&#8217;s speech" rel="bookmark">Mississippi lawmakers react to Gov. Bryant&#8217;s speech</a></h3>
				<p class="post-meta"><span class="tie-date">January 16, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://msbusiness.com/2019/01/bryant-pushes-teacher-pay-school-safety-in-state-of-state/" title="Permalink to Bryant pushes teacher pay, school safety in State of State" rel="bookmark">
						<img width="300" height="160" src="http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-300x160.jpg 300w, http://msbusiness.com/wp-content/uploads/2016/04/capitol-e1460042762885-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://msbusiness.com/2019/01/bryant-pushes-teacher-pay-school-safety-in-state-of-state/" title="Permalink to Bryant pushes teacher pay, school safety in State of State" rel="bookmark">Bryant pushes teacher pay, school safety in State of State</a></h3>
				<p class="post-meta"><span class="tie-date">January 16, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/todd-smith-push-alerts-are-driving-mobile-news-strategy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://msbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52b565ebe6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>EDUCATION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2019/01/subbarao-formally-installed-as-dean-of-wcu-medical-school/" title="Permalink to Subbarao formally installed as dean of WCU medical school" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2019/01/WCUCOM-dean-ceremony-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2019/01/WCUCOM-dean-ceremony-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2019/01/WCUCOM-dean-ceremony-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2019/01/subbarao-formally-installed-as-dean-of-wcu-medical-school/">Subbarao formally installed as dean of WCU medical school</a></h3>
	 <span class="date"><span class="tie-date">January 16, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/williams-to-lead-phi-theta-kappa-stem-and-workforce-programs/">Williams to Lead Phi Theta Kappa STEM and Workforce Programs</a></h3>
	 <span class="date"><span class="tie-date">January 15, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/mississippi-awarded-10-6m-federal-grant-for-early-childhood-development/">Mississippi awarded $10.6M federal grant for Early Childhood Development</a></h3>
	 <span class="date"><span class="tie-date">January 14, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2019/01/mississippi-businesses-ask-for-focus-on-worker-training/" title="Permalink to Mississippi businesses ask for focus on worker training" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2019/01/Mississippi-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2019/01/Mississippi-70x70.jpeg 70w, http://msbusiness.com/wp-content/uploads/2019/01/Mississippi-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2019/01/mississippi-businesses-ask-for-focus-on-worker-training/">Mississippi businesses ask for focus on worker training</a></h3>
	 <span class="date"><span class="tie-date">January 10, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/windfield-tabbed-as-mvsus-new-director-of-alumni-relations/">Windfield tabbed as MVSU’s new director of alumni relations</a></h3>
	 <span class="date"><span class="tie-date">January 10, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>HEALTH		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2019/01/mississippi-could-see-push-pull-on-medicaid-expansion/" title="Permalink to Mississippi could see push-pull on Medicaid expansion" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png 70w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-150x150.png 150w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-32x32.png 32w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-50x50.png 50w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-64x64.png 64w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-96x96.png 96w, http://msbusiness.com/wp-content/uploads/2018/01/healthcare-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2019/01/mississippi-could-see-push-pull-on-medicaid-expansion/">Mississippi could see push-pull on Medicaid expansion</a></h3>
	 <span class="date"><span class="tie-date">January 15, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/forrest-health-president-assumes-additional-role-upon-ceo-retirement/">Forrest Health president assumes additional role upon CEO retirement</a></h3>
	 <span class="date"><span class="tie-date">January 15, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/khader-joins-hattiesburg-clinics-hospital-care-service/">Khader joins Hattiesburg Clinic’s Hospital Care Service</a></h3>
	 <span class="date"><span class="tie-date">January 14, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/adhikari-joins-hattiesburg-clinic-hospital-care-service/">Adhikari joins Hattiesburg Clinic Hospital Care Service</a></h3>
	 <span class="date"><span class="tie-date">January 14, 2019</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2019/01/suber-joins-hattiesburg-clinic-obstetrics-gynecology/">Suber joins Hattiesburg Clinic Obstetrics &#038; Gynecology</a></h3>
	 <span class="date"><span class="tie-date">January 14, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2019/01/amanda-spradley-promoted-to-general-manager-at-babalu-fondren/" title="Permalink to Amanda Spradley promoted to general manager at Babalu Fondren" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2019/01/Amanda-Spradley-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2019/01/Amanda-Spradley-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2019/01/Amanda-Spradley-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2019/01/amanda-spradley-promoted-to-general-manager-at-babalu-fondren/">Amanda Spradley promoted to general manager at Babalu Fondren</a></h3>
	 <span class="date"><span class="tie-date">January 14, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2019/01/cultivation-food-hall-offers-variety-of-cuisines/" title="Permalink to Cultivation Food Hall offers variety of cuisines" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2019/01/Cultivation-entrance_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2019/01/Cultivation-entrance_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2019/01/Cultivation-entrance_feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2019/01/cultivation-food-hall-offers-variety-of-cuisines/">Cultivation Food Hall offers variety of cuisines</a></h3>
	 <span class="date"><span class="tie-date">January 10, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/12/sugar-daddy-tupelo-couple-takes-on-bakery-business/" title="Permalink to Sugar Daddy: Tupelo couple takes on bakery business" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-150x150.jpg 150w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-32x32.jpg 32w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-50x50.jpg 50w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-64x64.jpg 64w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-96x96.jpg 96w, http://msbusiness.com/wp-content/uploads/2016/11/Lee-County-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/12/sugar-daddy-tupelo-couple-takes-on-bakery-business/">Sugar Daddy: Tupelo couple takes on bakery business</a></h3>
	 <span class="date"><span class="tie-date">December 17, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/12/catheads-old-soul-bourbon-makes-a-splash/" title="Permalink to Cathead’s Old Soul bourbon makes a splash" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/12/Old-Soul-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/12/Old-Soul-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/12/Old-Soul-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/12/catheads-old-soul-bourbon-makes-a-splash/">Cathead’s Old Soul bourbon makes a splash</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/12/shrimp-basket-to-open-friday-on-county-line/" title="Permalink to Shrimp Basket to open Friday on County Line" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/12/ShrimpBasket_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/12/ShrimpBasket_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/12/ShrimpBasket_feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/12/shrimp-basket-to-open-friday-on-county-line/">Shrimp Basket to open Friday on County Line</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Arts &#038; Entertainment		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/12/jack-weatherly-a-mighty-fortress-holds-forth-with-annual-show/" title="Permalink to JACK WEATHERLY — A mighty fortress holds forth with annual show" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/12/jack-weatherly-a-mighty-fortress-holds-forth-with-annual-show/">JACK WEATHERLY — A mighty fortress holds forth with annual show</a></h3>
	 <span class="date"><span class="tie-date">December 20, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/10/mississippi-arts-entertainment-experience-names-trahan-marketing-director/">Mississippi Arts + Entertainment Experience names Trahan Marketing Director</a></h3>
	 <span class="date"><span class="tie-date">October 26, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://msbusiness.com/2018/10/a-legacys-path-stebly-takes-tattoo-art-to-new-heights/" title="Permalink to A Legacy’s Path: Stebly takes tattoo  art to new heights" rel="bookmark"><img width="70" height="70" src="http://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-70x70.jpg 70w, http://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://msbusiness.com/2018/10/a-legacys-path-stebly-takes-tattoo-art-to-new-heights/">A Legacy’s Path: Stebly takes tattoo  art to new heights</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/10/monique-davis-takes-helm-of-center-for-art-public-exchange/">Monique Davis takes helm of Center for Art &#038; Public Exchange</a></h3>
	 <span class="date"><span class="tie-date">October 4, 2018</span></span>
</li>
<li>
		<h3><a href="http://msbusiness.com/2018/09/head-is-new-chorusmaster-for-opera/">Head is new chorusmaster for Opera</a></h3>
	 <span class="date"><span class="tie-date">September 14, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-29" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=a1b4fa79&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=148&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1b4fa79' border='0' alt='' /></a></noscript>
</div>
		</div></div><!-- .widget /--><div id="text-30" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=149");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab92282b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=149&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab92282b' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-31" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=aee99d6f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=173&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aee99d6f' border='0' alt='' /></a></noscript></div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.journalinc.com/adserver/www/delivery/...'
  * to
  *   'https://ads.journalinc.com/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.journalinc.com/adserver/www/delivery/ajs.php':'http://ads.journalinc.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=172");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.journalinc.com/adserver/www/delivery/ck.php?n=ab97ea2c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.journalinc.com/adserver/www/delivery/avw.php?zoneid=172&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab97ea2c' border='0' alt='' /></a></noscript>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="http://msbusiness.com/contact-us/">Staff</a> | <a href="http://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="http://msbusiness.com/mbj-article-request/">Get Reprints & Article Reprints</a>
<br><a href="http://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="http://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="http://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="http://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="http://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="http://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="http://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="http://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="http://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="http://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="http://msbusiness.com/category/news/education/">Education</a>
<br><a href="http://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="http://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="http://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="http://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="http://msbusiness.com/category/news/health/">Health</a>
<br><a href="http://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="http://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="http://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="http://msbusiness.com/category/news/money">Money</a>
<br><a href="http://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="http://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="http://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="http://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="http://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="http://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="http://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="http://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="http://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>132 Riverview Dr., Suite E
<br>Flowood, MS 39232
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2019 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="http://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"MBJFEATURE.NEWS.Media.OPINION.Columns" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=MBJFEATURE.NEWS.Media.OPINION.Columns" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://msbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'45828637',post:'131361',tz:'-6',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '131361' ]);
</script>
</body>
</html>