<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Swooning film industry awaits outcome of incentive revival effort - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://msbusiness.com/xmlrpc.php" />

<!-- Start HOMEPAGE GPT Tag -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
                var gptadslots = [];
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
        
        <script>
            googletag.cmd.push(function() {
                var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

                var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();
                
                    //Adslot 1 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-1')
                            .setTargeting('pos', ['fixed-leaderboard-top'])
        				    .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));
                    //Adslot 2 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-2')
                            .setTargeting('pos', ['fixed-big-ad-top'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 3 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-3')
                            .setTargeting('pos', ['fixed-big-ad-middle'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 4 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-4')
                            .setTargeting('pos', ['fixed-big-ad-bottom'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 5 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-5')
                            .setTargeting('pos', ['fixed-leaderboard-bottom'])
				            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
    <!-- End HOMEPAGE GPT Tag -->

<!-- Start PEOPLE GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End PEOPLE GPT Tag -->

<!-- Start OPINION GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End OPINION GPT Tag -->

<!-- Start NEWS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End NEWS GPT Tag -->

<!-- Start LISTS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End LISTS GPT Tag -->


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" />
<link rel="publisher" href="https://plus.google.com/117200282186898373491"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swooning film industry awaits outcome of incentive revival effort - Mississippi Business Journal" />
<meta property="og:description" content="By JACK WEATHERLY The movie industry in Mississippi has dropped precipitously since a key incentive was allowed to sunset on July 1, 2017. But legislation to restore that incentive – a cash rebate of 25 percent of the payroll for out-of-state cast and crew members – has made it to the final stages of approval ..." />
<meta property="og:url" content="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="film industry" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="NEWS" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="MBJ FEATURE" />
<meta property="article:published_time" content="2019-03-21T14:26:58+00:00" />
<meta property="og:image" content="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-e1434455230985.jpg" />
<meta property="og:image:secure_url" content="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-e1434455230985.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="334" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By JACK WEATHERLY The movie industry in Mississippi has dropped precipitously since a key incentive was allowed to sunset on July 1, 2017. But legislation to restore that incentive – a cash rebate of 25 percent of the payroll for out-of-state cast and crew members – has made it to the final stages of approval ..." />
<meta name="twitter:title" content="Swooning film industry awaits outcome of incentive revival effort - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:image" content="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-e1434455230985.jpg" />
<meta name="twitter:creator" content="@mbjournal" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://msbusiness.com/","sameAs":["https://www.facebook.com/mbjournal","https://linkedin.com/in/mbjournal","https://plus.google.com/117200282186898373491","https://www.youtube.com/user/mbjournal","https://twitter.com/mbjournal"],"@id":"https://msbusiness.com/#organization","name":"Mississippi Business Journal","logo":"https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="https://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="https://msbusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://msbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://msbusiness.com/?p=132370' />
<link rel="alternate" type="application/json+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2019%2F03%2Fswooning-film-industry-awaits-outcome-of-incentive-revival-effort%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2019%2F03%2Fswooning-film-industry-awaits-outcome-of-incentive-revival-effort%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'MBJ FEATURE', 'specificTopic': 'Govt/Politics', 'generalTopic': 'NEWS', 'author': 'Jack Weatherly', 'category': 'Govt/Politics'}];
        </script>
                    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35418922-52"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35418922-52');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-132370 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="https://msbusiness.com/wp-login.php?redirect_to=https%3A%2F%2Fmsbusiness.com%2F2019%2F03%2Fswooning-film-industry-awaits-outcome-of-incentive-revival-effort%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mbjournal" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" title="Swooning film industry awaits outcome of incentive revival effort">Swooning film industry awaits outcome of incentive revival effort</a></li>
							<li><a href="https://msbusiness.com/2019/03/mississippi-aquarium-spurs-development-in-downtown-gulfport/" title="Mississippi Aquarium spurs development in downtown Gulfport">Mississippi Aquarium spurs development in downtown Gulfport</a></li>
							<li><a href="https://msbusiness.com/2019/03/homeowners-take-costco-gas-station-ruling-to-highest-court/" title="Homeowners take Costco gas station ruling to highest court">Homeowners take Costco gas station ruling to highest court</a></li>
							<li><a href="https://msbusiness.com/2019/03/justin-kelly-portfolio-diversification-101-why-its-important-to-diversify-your-investments/" title="JUSTIN KELLY — Portfolio Diversification 101: Why It’s Important To Diversify Your Investments">JUSTIN KELLY — Portfolio Diversification 101: Why It’s Important To Diversify Your Investments</a></li>
							<li><a href="https://msbusiness.com/2019/03/alan-turner-bci-keeping-a-sharp-eye-on-the-future-of-technology/" title="ALAN TURNER — BCI: Keeping a sharp eye on the future of technology">ALAN TURNER — BCI: Keeping a sharp eye on the future of technology</a></li>
							<li><a href="https://msbusiness.com/2019/03/weir-groups-newton-foundry-plans-expansion-that-will-add-150-high-skill-jobs/" title="Weir Group’s Newton foundry plans  expansion that will add 150 high skill jobs">Weir Group’s Newton foundry plans  expansion that will add 150 high skill jobs</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="https://msbusiness.com/">
					<img src="https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- GPT AdSlot 1 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
        	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
	        	<div id='div-gpt-ad-1550601116826-1'>
	            		<script>
	                		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-1'); });
	                </script>
	            </div>
	        <!-- End AdSlot 1 -->				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="https://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a></li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129234" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/">Mississippi&#8217;s Nonprofit Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-131003" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/nonprofit-current-winners/">Nonprofit Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129951" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/safest-places-to-work/">Safest Places to Work in Mississippi</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/top-50-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Book of Lists 2019</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-130303" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2018/11/2019-Editorial-Calendar-web_EDIT.pdf">Editorial Calendar 2019</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/next/">NEXT!</a></li>
<li id="menu-item-125688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/trivia-tips-quotes/">Trivia</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/">NEWS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts &amp; Entertainment</a></span> &raquo; <span class="current">Swooning film industry awaits outcome of incentive revival effort</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-132370 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-government-and-politics category-mbj-feature category-news tag-business tag-entertainment tag-film-industry tag-government tag-mississippi tag-news tag-politics">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-620x330.jpg 620w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Swooning film industry awaits outcome of incentive revival effort</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  Jack Weatherly</span>
	
	<span class="post-cats">in  <a href="https://msbusiness.com/category/news/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="https://msbusiness.com/category/news/government-and-politics/" rel="category tag">Govt/Politics</a>, <a href="https://msbusiness.com/category/mbj-feature/" rel="category tag">MBJ FEATURE</a>, <a href="https://msbusiness.com/category/news/" rel="category tag">NEWS</a></span>
	
		
	 <span class="tie-date">March 21, 2019</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <h6 class="p1"><span class="s1"><b>By JACK WEATHERLY</b></span></h6>
<p class="p4">The movie industry in Mississippi has dropped precipitously since a key incentive was allowed to sunset on July 1, 2017.</p>
<p class="p4">But legislation to restore that incentive – a cash rebate of 25 percent of the payroll for out-of-state cast and crew members – has made it to the final stages of approval with strong support in both houses of the Legislature.</p>
<p class="p4">Passage “looks good. It’s the best it’s looked in a couple of years,” said Ward Emling, former longtime director of the Mississippi Film Office.</p>
<p class="p4">Emling, who retired two years ago but is still active in the industry, said that he is “cautiously optimistic.”</p>
<p class="p4">The payroll for Mississippians in the industry rose to a high of $6.6 million in 2016, but last year it fell to $1.3 million, Emling said,</p>
<p class="p4">Work-force numbers fell 32 percent in that period, he said.</p>
<p class="p4">“A lot of crew members have moved to Atlanta and Louisiana for work,” he said.</p>
<p class="p4">One business that fell victim to the elimination of the incentive was the 40,000-square-foot purpose-built Mississippi Film Studios,which closed its doors in September 2017.</p>
<p class="p4">What precipitated the elimination of that particular incentive?</p>
<p class="p4">A legislative Performance and Evaluation and Expenditure Committee report of 2015 stated that for every one dollar spent in taxpayer money on the industry, only 49 cents was seen in return.</p>
<p class="p4">In a tight budgetary year, legislative leaders and Gov. Phil Bryant allowed the rebate for out-of-state crew members to “sunset.”</p>
<p class="p4">This year, two bills have passed their respective chambers. Senate Bill 2603 would reestablish the incentive till July 1, 2021, the end of the fiscal year. House bill 1128 would expire on July 1, 2024.</p>
<p class="p4">The next step is a conference committee to hammer out the details. An effort to ask the governor how he is leaning was not successful.</p>
<p class="p4">Likewise, a call to Nina Parikh, current director the Film Office, was not returned. The office is part of the Mississippi Development Authority, which is under the control of the governor.</p>
<p class="p4">Lt. Gov. Tate Reeves, president of the Senate, and Philip Gunn, speaker of the House, who let the old provision sunset. They are still in those legislative positions.</p>
<p class="p4">As Emling said when the PEER report was released in 2015, he again stated that it was based on “incomplete and inaccurate information.”</p>
<p class="p4">“To determine the impact of a nontraditional [e.g., filmmaking] industry by using traditional economic models” is flawed, Emling said.</p>
<p class="p4">“The Help,” which was released in 2011 and made in Mississippi, served the office as a study for movie making in the state before the state’s film infrastructure had matured under the incentives program, which was established in 2004.</p>
<p class="p4">The return on every dollar invested in that movie realized a return of 56 cents on the dollar. Emling said. And that does not include the ripple effect of spending by cast and crew in the communities, as well as impact on tourism.</p>
<p class="p4">Meantime, however, the number of feature films made in the state fell from 15 in 2016 to nine in 2017, to four last year, according to a study by the Institutions of Higher Learning for the Film Office.</p>
<p class="p4">Crew and cast participation by Mississippi residents dropped to about 600 in 2018 from about 900 in 2016, according to the study.</p>
<p class="p4">A follow-up report by PEER in May 2018 stated: “The fact that the Mississippi Film Office was able to obtain direct causal evidence that specific production companies decided not to film in Mississippi after the elimination of the out-of-state rebate supports PEER’s conclusion that incentive programs are a primary driver of the competitive environment of the film industry.”</p>
<p class="p4">There are film incentive programs in 36 states, and 29 of those include non-resident payroll, according to the IHL study says.</p>
<p class="p4">Emling says that with burgeoning technology, the future holds “so many screens to fill with entertainment” and that Mississippi needs to position itself to take advantage of that.</p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="https://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href=" https://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="https://msbusiness.com/tag/entertainment/" rel="tag">entertainment</a> <a href="https://msbusiness.com/tag/film-industry/" rel="tag">film industry</a> <a href="https://msbusiness.com/tag/government/" rel="tag">government</a> <a href="https://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="https://msbusiness.com/tag/news/" rel="tag">NEWS</a> <a href="https://msbusiness.com/tag/politics/" rel="tag">Politics</a></span>				<span style="display:none" class="updated">2019-03-21</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://msbusiness.com/author/jack-weatherly/" title="Posts by Jack Weatherly" rel="author">Jack Weatherly</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" data-text="Swooning film industry awaits outcome of incentive revival effort" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/&amp;media=https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://msbusiness.com/tag/business/" rel="tag">Business</a> <a href="https://msbusiness.com/tag/entertainment/" rel="tag">entertainment</a> <a href="https://msbusiness.com/tag/film-industry/" rel="tag">film industry</a> <a href="https://msbusiness.com/tag/government/" rel="tag">government</a> <a href="https://msbusiness.com/tag/mississippi/" rel="tag">Mississippi</a> <a href="https://msbusiness.com/tag/news/" rel="tag">NEWS</a> <a href="https://msbusiness.com/tag/politics/" rel="tag">Politics</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://msbusiness.com/2019/03/mississippi-aquarium-spurs-development-in-downtown-gulfport/" rel="prev"><span>Previous:</span> Mississippi Aquarium spurs development in downtown Gulfport</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Jack Weatherly </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c284fe88b5efac78f6a8bf058805bfd9?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c284fe88b5efac78f6a8bf058805bfd9?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2019/03/mississippi-aquarium-spurs-development-in-downtown-gulfport/" title="Permalink to Mississippi Aquarium spurs development in downtown Gulfport" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2019/03/Mississippi-aquarium-feature_rgb-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Mississippi-aquarium-feature_rgb-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2019/03/Mississippi-aquarium-feature_rgb-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2019/03/mississippi-aquarium-spurs-development-in-downtown-gulfport/" title="Permalink to Mississippi Aquarium spurs development in downtown Gulfport" rel="bookmark">Mississippi Aquarium spurs development in downtown Gulfport</a></h3>
				<p class="post-meta"><span class="tie-date">March 21, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2019/03/homeowners-take-costco-gas-station-ruling-to-highest-court/" title="Permalink to Homeowners take Costco gas station ruling to highest court" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2018/04/costco-storefront-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/04/costco-storefront-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2018/04/costco-storefront-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2019/03/homeowners-take-costco-gas-station-ruling-to-highest-court/" title="Permalink to Homeowners take Costco gas station ruling to highest court" rel="bookmark">Homeowners take Costco gas station ruling to highest court</a></h3>
				<p class="post-meta"><span class="tie-date">March 21, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2019/03/justin-kelly-portfolio-diversification-101-why-its-important-to-diversify-your-investments/" title="Permalink to JUSTIN KELLY — Portfolio Diversification 101: Why It’s Important To Diversify Your Investments" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2015/11/Finance-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/11/Finance-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2015/11/Finance-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2019/03/justin-kelly-portfolio-diversification-101-why-its-important-to-diversify-your-investments/" title="Permalink to JUSTIN KELLY — Portfolio Diversification 101: Why It’s Important To Diversify Your Investments" rel="bookmark">JUSTIN KELLY — Portfolio Diversification 101: Why It’s Important To Diversify Your Investments</a></h3>
				<p class="post-meta"><span class="tie-date">March 21, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>EDUCATION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/foundation-gives-jackson-1-2m-to-aid-prekindergarten/" title="Permalink to Foundation gives Jackson $1.2M to aid prekindergarten" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/02/education-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/02/education-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/02/education-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/02/education-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/02/education-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/02/education-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/02/education-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/foundation-gives-jackson-1-2m-to-aid-prekindergarten/">Foundation gives Jackson $1.2M to aid prekindergarten</a></h3>
	 <span class="date"><span class="tie-date">March 20, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/jackson-prep-makes-history-and-other-subjects-come-alive-with-virtual-reality-programs/" title="Permalink to Jackson Prep makes history and other subjects come alive with virtual reality programs" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.56.39-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.56.39-PM-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.56.39-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/jackson-prep-makes-history-and-other-subjects-come-alive-with-virtual-reality-programs/">Jackson Prep makes history and other subjects come alive with virtual reality programs</a></h3>
	 <span class="date"><span class="tie-date">March 7, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/ole-miss-student-government-groups-move-confederate-statue/" title="Permalink to Ole Miss student government groups: Move Confederate statue" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2015/05/ole-miss-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/ole-miss-student-government-groups-move-confederate-statue/">Ole Miss student government groups: Move Confederate statue</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/forbes-to-speak-at-delta-state-on-monday/" title="Permalink to Forbes to speak at Delta State on Monday" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/Steve-Forbes-photo-RESIZE-1-e1551463899208-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Steve-Forbes-photo-RESIZE-1-e1551463899208-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/Steve-Forbes-photo-RESIZE-1-e1551463899208-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/forbes-to-speak-at-delta-state-on-monday/">Forbes to speak at Delta State on Monday</a></h3>
	 <span class="date"><span class="tie-date">March 1, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/02/analysis-mississippi-lawmakers-reject-college-aid-changes/" title="Permalink to Analysis: Mississippi lawmakers reject college aid changes" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/07/education-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/07/education-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/07/education-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/07/education-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/07/education-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/07/education-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/07/education-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/02/analysis-mississippi-lawmakers-reject-college-aid-changes/">Analysis: Mississippi lawmakers reject college aid changes</a></h3>
	 <span class="date"><span class="tie-date">February 25, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/ocean-springs-chef-makes-james-beard-list-for-souths-best-chef/" title="Permalink to Ocean Springs chef makes James Beard list for South’s Best Chef" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/Vestige-food-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Vestige-food-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/Vestige-food-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/ocean-springs-chef-makes-james-beard-list-for-souths-best-chef/">Ocean Springs chef makes James Beard list for South’s Best Chef</a></h3>
	 <span class="date"><span class="tie-date">March 14, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/newks-co-founder-lori-newcomb-dies/" title="Permalink to Newk&#8217;s co-founder Lori Newcomb dies" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/05/Newks-KatyTX-Exterior-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/newks-co-founder-lori-newcomb-dies/">Newk&#8217;s co-founder Lori Newcomb dies</a></h3>
	 <span class="date"><span class="tie-date">March 2, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/02/reunion-adds-nguyen-traylor-to-culinary-team/" title="Permalink to Reunion adds Nguyen, Traylor to culinary team" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/02/Reunion-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/02/Reunion-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/02/Reunion-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/02/reunion-adds-nguyen-traylor-to-culinary-team/">Reunion adds Nguyen, Traylor to culinary team</a></h3>
	 <span class="date"><span class="tie-date">February 22, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/02/bay-attorney-helps-put-new-restaurant-group-together/" title="Permalink to Bay attorney helps put new restaurant group together" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/02/Garces-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/02/Garces-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/02/Garces-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/02/bay-attorney-helps-put-new-restaurant-group-together/">Bay attorney helps put new restaurant group together</a></h3>
	 <span class="date"><span class="tie-date">February 21, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/02/nicaud-set-to-open-restaurant-in-bay-st-louis/" title="Permalink to Nicaud set to open restaurant in Bay St. Louis" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/02/Fileds-Steak-storefront_feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/02/Fileds-Steak-storefront_feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/02/Fileds-Steak-storefront_feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/02/nicaud-set-to-open-restaurant-in-bay-st-louis/">Nicaud set to open restaurant in Bay St. Louis</a></h3>
	 <span class="date"><span class="tie-date">February 11, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Arts &#038; Entertainment		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/" title="Permalink to Swooning film industry awaits outcome of incentive revival effort" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/06/Movie_Reel_2-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/swooning-film-industry-awaits-outcome-of-incentive-revival-effort/">Swooning film industry awaits outcome of incentive revival effort</a></h3>
	 <span class="date"><span class="tie-date">March 21, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/jack-weatherly-les-miz-stays-on-the-high-road/" title="Permalink to JACK WEATHERLY — ‘Les Miz’ stays on the high road" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/LesMis-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/LesMis-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/LesMis-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/jack-weatherly-les-miz-stays-on-the-high-road/">JACK WEATHERLY — ‘Les Miz’ stays on the high road</a></h3>
	 <span class="date"><span class="tie-date">March 14, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2018/12/jack-weatherly-a-mighty-fortress-holds-forth-with-annual-show/" title="Permalink to JACK WEATHERLY — A mighty fortress holds forth with annual show" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2018/12/Carols_2017_Advent_Song_feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2018/12/jack-weatherly-a-mighty-fortress-holds-forth-with-annual-show/">JACK WEATHERLY — A mighty fortress holds forth with annual show</a></h3>
	 <span class="date"><span class="tie-date">December 20, 2018</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2018/10/mississippi-arts-entertainment-experience-names-trahan-marketing-director/">Mississippi Arts + Entertainment Experience names Trahan Marketing Director</a></h3>
	 <span class="date"><span class="tie-date">October 26, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2018/10/a-legacys-path-stebly-takes-tattoo-art-to-new-heights/" title="Permalink to A Legacy’s Path: Stebly takes tattoo  art to new heights" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2018/10/matt-stebly-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2018/10/a-legacys-path-stebly-takes-tattoo-art-to-new-heights/">A Legacy’s Path: Stebly takes tattoo  art to new heights</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>HEALTH		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/alan-turner-bci-keeping-a-sharp-eye-on-the-future-of-technology/" title="Permalink to ALAN TURNER — BCI: Keeping a sharp eye on the future of technology" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/01/MISSISSIPPI-PROFILES-logo-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/01/MISSISSIPPI-PROFILES-logo-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/01/MISSISSIPPI-PROFILES-logo-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/alan-turner-bci-keeping-a-sharp-eye-on-the-future-of-technology/">ALAN TURNER — BCI: Keeping a sharp eye on the future of technology</a></h3>
	 <span class="date"><span class="tie-date">March 21, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/mississippi-state-hospital-employees-honored-for-service/" title="Permalink to Mississippi State Hospital employees honored for service" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/March-group-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/March-group-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/March-group-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/mississippi-state-hospital-employees-honored-for-service/">Mississippi State Hospital employees honored for service</a></h3>
	 <span class="date"><span class="tie-date">March 19, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/mississippi-to-build-facility-for-medically-fragile-children/" title="Permalink to Mississippi to build facility for medically fragile children" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/01/healthcare-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-50x50.png 50w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2018/01/healthcare-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/mississippi-to-build-facility-for-medically-fragile-children/">Mississippi to build facility for medically fragile children</a></h3>
	 <span class="date"><span class="tie-date">March 19, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/bill-crawford-does-pro-life-mississippi-let-people-die-or-help-them-live/" title="Permalink to BILL CRAWFORD — Does pro-life Mississippi let people die or help them live?" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/08/politics-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/08/politics-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2018/08/politics-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/bill-crawford-does-pro-life-mississippi-let-people-die-or-help-them-live/">BILL CRAWFORD — Does pro-life Mississippi let people die or help them live?</a></h3>
	 <span class="date"><span class="tie-date">March 17, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/03/memorial-names-4th-quarter-2018-star-recipients/" title="Permalink to Memorial names 4th Quarter 2018 STAR recipients" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/Memorial-4Q-2018-Star-Recipients-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Memorial-4Q-2018-Star-Recipients-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/Memorial-4Q-2018-Star-Recipients-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/03/memorial-names-4th-quarter-2018-star-recipients/">Memorial names 4th Quarter 2018 STAR recipients</a></h3>
	 <span class="date"><span class="tie-date">March 15, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="media_image-8" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://msbusiness.com/become-an-mbj-insider/"><img width="300" height="100" src="https://msbusiness.com/wp-content/uploads/2019/02/fdd13a809dc8c2da6563335fd52fa4f7-300x100.jpg" class="image wp-image-131853  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-1550603237846-2'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-2'); });
		</script>
</div>
<!-- End AdSlot 2 --></div></div></div><!-- .widget /--><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-1550603237846-3'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-3'); });
		</script>
</div>
<!-- End AdSlot 3 --></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-1550603237846-4'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-4'); });
		</script>
</div>
<!-- End AdSlot 4 --></div></div></div><!-- .widget /--><div id="text-42" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- GPT AdSlot 5 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
		<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
			<div id='div-gpt-ad-1550601116826-5'>
  				<script>
   					 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-5'); });
  				</script>
			</div>
		<!-- End AdSlot 5 -->				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="https://msbusiness.com/contact-us/">Staff</a> | <a href="https://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="https://msbusiness.com/mbj-article-request/">Get Reprints & Article Reprints</a>
<br><a href="https://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="https://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="https://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="https://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="https://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="https://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="https://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="https://msbusiness.com/category/news/education/">Education</a>
<br><a href="https://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="https://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="https://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="https://msbusiness.com/category/news/health/">Health</a>
<br><a href="https://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="https://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="https://msbusiness.com/category/news/money">Money</a>
<br><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="https://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="https://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="https://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="https://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="https://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="https://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="https://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>132 Riverview Dr., Suite E
<br>Flowood, MS 39232
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2019 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="https://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"MBJFEATURE.NEWS.ArtsEntertainment.Govt/Politics" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=MBJFEATURE.NEWS.ArtsEntertainment.Govt%2FPolitics" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'45828637',post:'132370',tz:'-5',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '132370' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

</body>
</html>