<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Mississippi Board of Nursing reappoints Collins to board - Mississippi Business Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://msbusiness.com/xmlrpc.php" />

<!-- Start HOMEPAGE GPT Tag -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
                var gptadslots = [];
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
        
        <script>
            googletag.cmd.push(function() {
                var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

                var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();
                
                    //Adslot 1 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-1')
                            .setTargeting('pos', ['fixed-leaderboard-top'])
        				    .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));
                    //Adslot 2 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-2')
                            .setTargeting('pos', ['fixed-big-ad-top'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 3 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-3')
                            .setTargeting('pos', ['fixed-big-ad-middle'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 4 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-4')
                            .setTargeting('pos', ['fixed-big-ad-bottom'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 5 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-5')
                            .setTargeting('pos', ['fixed-leaderboard-bottom'])
				            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
    <!-- End HOMEPAGE GPT Tag -->

<!-- Start PEOPLE GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End PEOPLE GPT Tag -->

<!-- Start OPINION GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End OPINION GPT Tag -->

<!-- Start NEWS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End NEWS GPT Tag -->

<!-- Start LISTS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End LISTS GPT Tag -->


<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mississippi Board of Nursing reappoints Collins to board - Mississippi Business Journal" />
<meta property="og:description" content="The Mississippi Board of Nursing has announced the board reappointment of Ms. Jan Collins, Executive Director of the Madison County Business League &amp; Foundation. Collins serves as the consumer representative to the Board. “I am excited to continue my service to the MS Board of Nursing,” Collins said. “Mississippi’s nurses are the epitome of dedication, ..." />
<meta property="og:url" content="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/" />
<meta property="og:site_name" content="Mississippi Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/mbjournal" />
<meta property="article:tag" content="Jan Collins" />
<meta property="article:tag" content="Mississippi Board of Nursing" />
<meta property="article:section" content="Newsmakers" />
<meta property="article:published_time" content="2019-08-28T15:38:19+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Mississippi Board of Nursing has announced the board reappointment of Ms. Jan Collins, Executive Director of the Madison County Business League &amp; Foundation. Collins serves as the consumer representative to the Board. “I am excited to continue my service to the MS Board of Nursing,” Collins said. “Mississippi’s nurses are the epitome of dedication, ..." />
<meta name="twitter:title" content="Mississippi Board of Nursing reappoints Collins to board - Mississippi Business Journal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:creator" content="@mbjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://msbusiness.com/#organization","name":"Mississippi Business Journal","url":"https://msbusiness.com/","sameAs":["https://www.facebook.com/mbjournal","https://linkedin.com/in/mbjournal","https://www.youtube.com/user/mbjournal","https://twitter.com/mbjournal"],"logo":{"@type":"ImageObject","@id":"https://msbusiness.com/#logo","url":"https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg","width":820,"height":192,"caption":"Mississippi Business Journal"},"image":{"@id":"https://msbusiness.com/#logo"}},{"@type":"WebSite","@id":"https://msbusiness.com/#website","url":"https://msbusiness.com/","name":"Mississippi Business Journal","publisher":{"@id":"https://msbusiness.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://msbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/#webpage","url":"https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/","inLanguage":"en-US","name":"Mississippi Board of Nursing reappoints Collins to board - Mississippi Business Journal","isPartOf":{"@id":"https://msbusiness.com/#website"},"datePublished":"2019-08-28T15:38:19+00:00","dateModified":"2019-08-28T15:38:19+00:00"},{"@type":"Article","@id":"https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/#article","isPartOf":{"@id":"https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/#webpage"},"author":{"@id":"https://msbusiness.com/author/mbjstaff/#author"},"headline":"Mississippi Board of Nursing reappoints Collins to board","datePublished":"2019-08-28T15:38:19+00:00","dateModified":"2019-08-28T15:38:19+00:00","commentCount":0,"mainEntityOfPage":"https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/#webpage","publisher":{"@id":"https://msbusiness.com/#organization"},"keywords":"Jan Collins,Mississippi Board of Nursing","articleSection":"Health,Newsmakers"},{"@type":["Person"],"@id":"https://msbusiness.com/author/mbjstaff/#author","name":"MBJ Staff","image":{"@type":"ImageObject","@id":"https://msbusiness.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f59aa969eceb0297a0307eb586b50a1c?s=96&d=blank&r=g","caption":"MBJ Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Feed" href="https://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Business Journal &raquo; Comments Feed" href="https://msbusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://msbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://msbusiness.com/?p=135784' />
<link rel="alternate" type="application/json+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2019%2F08%2Fmississippi-board-of-nursing-reappoints-collins-to-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2019%2F08%2Fmississippi-board-of-nursing-reappoints-collins-to-board%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>        <script>
          dataLayer = [{'topic': 'Newsmakers', 'specificTopic': 'Health', 'generalTopic': 'Newsmakers', 'author': 'MBJ Staff', 'category': 'Health'}];
        </script>
                    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35418922-52"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35418922-52');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-135784 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="https://msbusiness.com/wp-login.php?redirect_to=https%3A%2F%2Fmsbusiness.com%2F2019%2F08%2Fmississippi-board-of-nursing-reappoints-collins-to-board%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mississippibusinessjournal/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="https://msbusiness.com/2019/08/oxford-homes-getting-top-rental-rates-for-ole-miss-football-weekends/" title="Cash cow on a cul de sac — Oxford homes getting top rental rates for Ole Miss football weekends">Cash cow on a cul de sac — Oxford homes getting top rental rates for Ole Miss football weekends</a></li>
							<li><a href="https://msbusiness.com/2019/08/todd-smith-facebook-taps-journalists-part-2/" title="TODD SMITH — Facebook taps journalists, part 2">TODD SMITH — Facebook taps journalists, part 2</a></li>
							<li><a href="https://msbusiness.com/2019/08/dinesh-chawla-arrested-for-thefts-at-memphis-airport/" title="Dinesh Chawla arrested for thefts at Memphis airport">Dinesh Chawla arrested for thefts at Memphis airport</a></li>
							<li><a href="https://msbusiness.com/2019/08/phil-hardwick-making-the-most-of-your-business-negotiations/" title="PHIL HARDWICK — making the most of your business negotiations">PHIL HARDWICK — making the most of your business negotiations</a></li>
							<li><a href="https://msbusiness.com/2019/08/bill-crawford-taylor-says-skills-training-should-begin-in-8th-grade/" title="BILL CRAWFORD — Taylor says skills training should begin in 8th grade">BILL CRAWFORD — Taylor says skills training should begin in 8th grade</a></li>
							<li><a href="https://msbusiness.com/2019/08/august-23-2019-e-edition-mississippis-healthiest-workplaces/" title="August 23, 2019 E-Edition (Mississippi’s Healthiest Workplaces)">August 23, 2019 E-Edition (Mississippi’s Healthiest Workplaces)</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="Mississippi Business Journal" href="https://msbusiness.com/">
					<img src="https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="Mississippi Business Journal" /><strong>Mississippi Business Journal Mississippi Business News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- GPT AdSlot 1 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
        	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
	        	<div id='div-gpt-ad-1550601116826-1'>
	            		<script>
	                		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-1'); });
	                </script>
	            </div>
	        <!-- End AdSlot 1 -->				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="https://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a>
	<ul class="sub-menu">
		<li id="menu-item-133120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/best-mississippi-business-survey/">Best of Mississippi Business (survey)</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129234" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/">Mississippi&#8217;s Nonprofit Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-131003" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/nonprofit-current-winners/">Nonprofit Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129951" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/safest-places-to-work/">Safest Places to Work in Mississippi</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/top-50-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Book of Lists 2019</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-130303" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2019/07/2019-Editorial-Calendar-UPDATE.pdf">Editorial Calendar 2019</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
	<li id="menu-item-99707" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/digital-magazines/">Magazines and Special Pubs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/next/">NEXT!</a></li>
<li id="menu-item-125688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/trivia-tips-quotes/">Trivia</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/">NEWS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/health/">Health</a></span> &raquo; <span class="current">Mississippi Board of Nursing reappoints Collins to board</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-135784 post type-post status-publish format-standard hentry category-health category-newsmakers tag-jan-collins tag-mississippi-board-of-nursing">
					<div class="single-post-thumb">
			  
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Mississippi Board of Nursing reappoints Collins to board</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  MBJ Staff</span>
	
	<span class="post-cats">in  <a href="https://msbusiness.com/category/news/health/" rel="category tag">Health</a>, <a href="https://msbusiness.com/category/newsmakers/" rel="category tag">Newsmakers</a></span>
	
		
	 <span class="tie-date">August 28, 2019</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
                    <p>The Mississippi Board of Nursing has announced the board reappointment of Ms. Jan Collins, Executive Director of the Madison County Business League &amp; Foundation. Collins serves as the consumer representative to the Board.</p>
<p>“I am excited to continue my service to the MS Board of Nursing,” Collins said. “Mississippi’s nurses are the epitome of dedication, service and professionalism. It is my honor to be associated with these distinguished medical professionals.”</p>
<p>“The Mississippi Board of Nursing and our staff members are pleased to continue our work and association with Ms. Jan Collins as she helps lead the practice of nursing across the state,” said Phyllis Polk Johnson, Executive Director of the Mississippi Board of Nursing. “She brings a wealth of consumer experience to our organization, and we are grateful for her willingness to serve her community in this manner.”</p>
<p>Collins is a graduate of the University of Southern Mississippi. She has led the Madison County Business League &amp; Foundation since 2009.</p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="https://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href=" https://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red" rel="noopener noreferrer">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://msbusiness.com/tag/jan-collins/" rel="tag">Jan Collins</a> <a href="https://msbusiness.com/tag/mississippi-board-of-nursing/" rel="tag">Mississippi Board of Nursing</a></span>				<span style="display:none" class="updated">2019-08-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://msbusiness.com/author/mbjstaff/" title="Posts by MBJ Staff" rel="author">MBJ Staff</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/" data-text="Mississippi Board of Nursing reappoints Collins to board" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://msbusiness.com/tag/jan-collins/" rel="tag">Jan Collins</a> <a href="https://msbusiness.com/tag/mississippi-board-of-nursing/" rel="tag">Mississippi Board of Nursing</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://msbusiness.com/2019/08/19-bradley-attorneys-in-jackson-listed-in-2020-the-best-lawyers-in-america/" rel="prev"><span>Previous:</span> 19 Bradley attorneys in Jackson listed in 2020 The Best Lawyers In America</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About MBJ Staff </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/f59aa969eceb0297a0307eb586b50a1c?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f59aa969eceb0297a0307eb586b50a1c?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2018/04/mcblf-legislature-luncheon/" title="Permalink to MCBL&#038;F Legislature Luncheon" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2018/04/2018-landl-teaser-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/04/2018-landl-teaser-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2018/04/2018-landl-teaser-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2018/04/mcblf-legislature-luncheon/" title="Permalink to MCBL&#038;F Legislature Luncheon" rel="bookmark">MCBL&#038;F Legislature Luncheon</a></h3>
				<p class="post-meta"><span class="tie-date">April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://msbusiness.com/2014/11/vision-future-mississippi-health-care/" title="Permalink to A vision for the future of Mississippi health care" rel="bookmark">A vision for the future of Mississippi health care</a></h3>
				<p class="post-meta"><span class="tie-date">November 20, 2014</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://msbusiness.com/2014/09/madison-countys-creative-economy-council-host-hours-event/" title="Permalink to Madison County’s Creative Economy Council to host after-hours event" rel="bookmark">Madison County’s Creative Economy Council to host after-hours event</a></h3>
				<p class="post-meta"><span class="tie-date">September 15, 2014</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>EDUCATION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://msbusiness.com/2019/08/melanie-livingston-appointed-to-naeyc-accreditation-council/">Melanie Livingston appointed to NAEYC Accreditation Council</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2019</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2019/08/chastain-to-design-curriculum-for-phi-theta-kappa/">Chastain to design curriculum for Phi Theta Kappa</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/bill-crawford-taylor-says-skills-training-should-begin-in-8th-grade/" title="Permalink to BILL CRAWFORD — Taylor says skills training should begin in 8th grade" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/business-economic-development-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/business-economic-development-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/business-economic-development-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/bill-crawford-taylor-says-skills-training-should-begin-in-8th-grade/">BILL CRAWFORD — Taylor says skills training should begin in 8th grade</a></h3>
	 <span class="date"><span class="tie-date">August 25, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/1-dead-1-hurt-in-shooting-near-school-in-mississippi/" title="Permalink to 1 dead, 1 hurt in shooting near school in Mississippi" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/gun-ammunition-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/gun-ammunition-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/gun-ammunition-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/1-dead-1-hurt-in-shooting-near-school-in-mississippi/">1 dead, 1 hurt in shooting near school in Mississippi</a></h3>
	 <span class="date"><span class="tie-date">August 22, 2019</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2019/08/millsaps-college-partners-with-msu-on-dual-degree-program/">Millsaps College partners with MSU on dual degree program</a></h3>
	 <span class="date"><span class="tie-date">August 22, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/southern-miss-is-latest-to-sell-beer-at-football-games/" title="Permalink to Southern Miss is latest to sell beer at football games" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/08/beer-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/08/beer-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/08/beer-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/08/beer-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/08/beer-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/08/beer-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/08/beer-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/southern-miss-is-latest-to-sell-beer-at-football-games/">Southern Miss is latest to sell beer at football games</a></h3>
	 <span class="date"><span class="tie-date">August 20, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/sweetie-pies-reopens-after-one-week-shutdown/" title="Permalink to Sweetie Pie&#8217;s reopens after one-week shutdown" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-50x50.png 50w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/sweetie-pies-reopens-after-one-week-shutdown/">Sweetie Pie&#8217;s reopens after one-week shutdown</a></h3>
	 <span class="date"><span class="tie-date">August 20, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/plaza-owner-didnt-pull-plug-on-sweetie-pies-estes-had-no-role/" title="Permalink to Plaza owner: didn&#8217;t pull plug on &#8216;Sweetie Pie&#8217;s&#8217;; Estes had no role" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/norman-e1565662292337-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/norman-e1565662292337-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/norman-e1565662292337-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/plaza-owner-didnt-pull-plug-on-sweetie-pies-estes-had-no-role/">Plaza owner: didn&#8217;t pull plug on &#8216;Sweetie Pie&#8217;s&#8217;; Estes had no role</a></h3>
	 <span class="date"><span class="tie-date">August 12, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/sweetie-pies-finally-arrives-and-is-already-gone-2/" title="Permalink to UPDATED: Sweetie Pie&#8217;s finally arrives, and is already gone" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-50x50.png 50w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2018/06/sweetie-pie-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/sweetie-pies-finally-arrives-and-is-already-gone-2/">UPDATED: Sweetie Pie&#8217;s finally arrives, and is already gone</a></h3>
	 <span class="date"><span class="tie-date">August 9, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/sixteen-mississippi-restaurants-get-wine-spectator-awards/" title="Permalink to Sixteen Mississippi restaurants get Wine Spectator awards" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/08/wine-of-all-colors-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/sixteen-mississippi-restaurants-get-wine-spectator-awards/">Sixteen Mississippi restaurants get Wine Spectator awards</a></h3>
	 <span class="date"><span class="tie-date">August 6, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Arts &#038; Entertainment		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/jack-weatherly-everywhere-you-turn-theres-a-writer/" title="Permalink to JACK WEATHERLY — Everywhere you turn, there&#8217;s a writer" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/book-festival-e1566312669604-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/book-festival-e1566312669604-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/book-festival-e1566312669604-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/jack-weatherly-everywhere-you-turn-theres-a-writer/">JACK WEATHERLY — Everywhere you turn, there&#8217;s a writer</a></h3>
	 <span class="date"><span class="tie-date">August 20, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/drummer-utilizes-open-air-to-raise-profile-sharpen-skills/" title="Permalink to Drummer utilizes open air to raise profile, sharpen skills" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-50x50.jpg 50w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/11/Oktibbeha-County-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/drummer-utilizes-open-air-to-raise-profile-sharpen-skills/">Drummer utilizes open air to raise profile, sharpen skills</a></h3>
	 <span class="date"><span class="tie-date">August 17, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/mhp-master-sergeant-also-a-musician/" title="Permalink to MHP master sergeant also a musician" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/holmes-county-e1564760644687-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/holmes-county-e1564760644687-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/holmes-county-e1564760644687-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/mhp-master-sergeant-also-a-musician/">MHP master sergeant also a musician</a></h3>
	 <span class="date"><span class="tie-date">August 3, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/more-than-makeup-wear-it-well-growing-into-mission/" title="Permalink to More than makeup: Wear It Well growing into mission" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/5d3f781c65493.image_-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/5d3f781c65493.image_-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/5d3f781c65493.image_-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/more-than-makeup-wear-it-well-growing-into-mission/">More than makeup: Wear It Well growing into mission</a></h3>
	 <span class="date"><span class="tie-date">August 3, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/07/music-aims-to-bring-ambiance-to-downtown-greenwood/" title="Permalink to Music aims to bring ambiance to downtown Greenwood" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/07/leflore-county-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/07/leflore-county-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/07/leflore-county-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/07/music-aims-to-bring-ambiance-to-downtown-greenwood/">Music aims to bring ambiance to downtown Greenwood</a></h3>
	 <span class="date"><span class="tie-date">July 29, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>HEALTH		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://msbusiness.com/2019/08/mississippi-board-of-nursing-reappoints-collins-to-board/">Mississippi Board of Nursing reappoints Collins to board</a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/1-new-case-of-west-nile-virus-confirmed-in-mississippi/" title="Permalink to 1 new case of West Nile virus confirmed in Mississippi" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/05/Mosquito-hi-res-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/1-new-case-of-west-nile-virus-confirmed-in-mississippi/">1 new case of West Nile virus confirmed in Mississippi</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/doj-moves-to-add-more-marijuana-growers-for-research/" title="Permalink to DOJ moves to add more marijuana growers for research" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/medical-marijuana-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/medical-marijuana-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/medical-marijuana-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/doj-moves-to-add-more-marijuana-growers-for-research/">DOJ moves to add more marijuana growers for research</a></h3>
	 <span class="date"><span class="tie-date">August 26, 2019</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2019/08/memorial-hospital-at-gulfport-names-mccoo-vp-human-resources/">Memorial Hospital at Gulfport names McCoo, VP, Human Resources</a></h3>
	 <span class="date"><span class="tie-date">August 26, 2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/08/high-schoolers-raise-over-17k-for-memory-makers/" title="Permalink to High schoolers raise over $17K for Memory Makers" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/08/high-schoolers-raise-over-17k-for-memory-makers/">High schoolers raise over $17K for Memory Makers</a></h3>
	 <span class="date"><span class="tie-date">August 24, 2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="media_image-8" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://msbusiness.com/become-an-mbj-insider/"><img width="300" height="100" src="https://msbusiness.com/wp-content/uploads/2019/02/fdd13a809dc8c2da6563335fd52fa4f7-300x100.jpg" class="image wp-image-131853  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-1550603237846-2'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-2'); });
		</script>
</div>
<!-- End AdSlot 2 --></div></div></div><!-- .widget /--><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-1550603237846-3'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-3'); });
		</script>
</div>
<!-- End AdSlot 3 --></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-1550603237846-4'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-4'); });
		</script>
</div>
<!-- End AdSlot 4 --></div></div></div><!-- .widget /--><div id="text-42" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- GPT AdSlot 5 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
		<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
			<div id='div-gpt-ad-1550601116826-5'>
  				<script>
   					 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-5'); });
  				</script>
			</div>
		<!-- End AdSlot 5 -->				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="https://msbusiness.com/contact-us/">Staff</a> | <a href="https://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="https://msbusiness.com/mbj-article-request/">Get Reprints & Article Reprints</a>
<br><a href="https://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="https://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="https://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="https://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="https://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="https://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="https://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="https://msbusiness.com/category/news/education/">Education</a>
<br><a href="https://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="https://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="https://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="https://msbusiness.com/category/news/health/">Health</a>
<br><a href="https://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="https://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="https://msbusiness.com/category/news/money">Money</a>
<br><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="https://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="https://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="https://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="https://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="https://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="https://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="https://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>132 Riverview Dr., Suite E
<br>Flowood, MS 39232
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2019 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="https://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"Newsmakers.Health" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=Newsmakers.Health" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'45828637',post:'135784',tz:'-5',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '135784' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

</body>
</html>