<!DOCTYPE html>
<!Doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Biloxi Chamber of Commerce announces 2020 board and president | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://msbusiness.com/xmlrpc.php" />

<!-- Start HOMEPAGE GPT Tag -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
                var gptadslots = [];
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
        
        <script>
            googletag.cmd.push(function() {
                var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

                var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();
                
                    //Adslot 1 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-1')
                            .setTargeting('pos', ['fixed-leaderboard-top'])
        				    .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));
                    //Adslot 2 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-2')
                            .setTargeting('pos', ['fixed-big-ad-top'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 3 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-3')
                            .setTargeting('pos', ['fixed-big-ad-middle'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 4 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-4')
                            .setTargeting('pos', ['fixed-big-ad-bottom'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 5 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-5')
                            .setTargeting('pos', ['fixed-leaderboard-bottom'])
				            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
    <!-- End HOMEPAGE GPT Tag -->

<!-- Start PEOPLE GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End PEOPLE GPT Tag -->

<!-- Start OPINION GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End OPINION GPT Tag -->

<!-- Start NEWS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End NEWS GPT Tag -->

<!-- Start LISTS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End LISTS GPT Tag -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://msbusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://msbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='orbisius_ct_jarida_child_theme_parent_style-css'  href='https://msbusiness.com/wp-content/themes/jarida/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_jarida_child_theme_parent_style_child_style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child-theme/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://msbusiness.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morris named AOF board member' href='https://msbusiness.com/2020/01/morris-named-aof-board-member/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/" />
<link rel='shortlink' href='https://msbusiness.com/?p=138879' />
<link rel="alternate" type="application/json+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2020%2F01%2Fbiloxi-chamber-of-commerce-announces-2020-board-and-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2020%2F01%2Fbiloxi-chamber-of-commerce-announces-2020-board-and-president%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'Newsmakers', 'specificTopic': 'Community Business', 'generalTopic': 'Newsmakers', 'author': 'MBJ Newswires', 'category': 'Community Business'}];
        </script>
                    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35418922-52"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35418922-52');
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biloxi Chamber of Commerce announces 2020 board and president" />
<meta property="og:url" content="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/" />
<meta property="og:description" content="The Biloxi Chamber of Commerce has announced Sam Burke as the chair of the Biloxi Chamber of Commerce for 2020. Burke is the Executive Director of the St. Vincent de Paul Community Pharmacy in Bilo…" />
<meta property="article:published_time" content="2020-01-09T15:40:08+00:00" />
<meta property="article:modified_time" content="2020-01-09T15:40:08+00:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mbjournal" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:text:title" content="Biloxi Chamber of Commerce announces 2020 board and president" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-138879 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="https://msbusiness.com/wp-login.php?redirect_to=https%3A%2F%2Fmsbusiness.com%2F2020%2F01%2Fbiloxi-chamber-of-commerce-announces-2020-board-and-president%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mississippibusinessjournal/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="https://msbusiness.com/2020/01/herndon-promoted-at-waggoner/" title="Herndon promoted at Waggoner">Herndon promoted at Waggoner</a></li>
							<li><a href="https://msbusiness.com/2020/01/madison-at-main-will-become-the-city-center/" title="&#8216;Madison at Main&#8217; will become the city center">&#8216;Madison at Main&#8217; will become the city center</a></li>
							<li><a href="https://msbusiness.com/2020/01/cal-maine-chalks-up-net-loss-of-10-1-million/" title="Cal-Maine chalks up net loss of $10.1 million">Cal-Maine chalks up net loss of $10.1 million</a></li>
							<li><a href="https://msbusiness.com/2020/01/bill-crawford-can-civic-education-save-democracy-from-social-media/" title="BILL CRAWFORD — Can civic education save democracy from social media?">BILL CRAWFORD — Can civic education save democracy from social media?</a></li>
							<li><a href="https://msbusiness.com/2019/12/hosemann-sues-corps-and-river-panel-to-protect-coast-from-spillway-releases/" title="Hosemann sues corps and river panel to protect coast from spillway releases">Hosemann sues corps and river panel to protect coast from spillway releases</a></li>
							<li><a href="https://msbusiness.com/2019/12/phil-hardwick-cleveland-madison-or-oxford-the-best-place-in-america-to-live/" title="PHIL HARDWICK — Cleveland, Madison or Oxford the best place in America to live?">PHIL HARDWICK — Cleveland, Madison or Oxford the best place in America to live?</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="" href="https://msbusiness.com/">
					<img src="https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="" /><strong> </strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- GPT AdSlot 1 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
        	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
	        	<div id='div-gpt-ad-1550601116826-1'>
	            		<script>
	                		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-1'); });
	                </script>
	            </div>
	        <!-- End AdSlot 1 -->				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="https://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a>
	<ul class="sub-menu">
		<li id="menu-item-133120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/best-mississippi-business-survey/">Best of Mississippi Business (survey)</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129234" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/">Mississippi&#8217;s Nonprofit Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-131003" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/nonprofit-current-winners/">Nonprofit Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129951" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/safest-places-to-work/">Safest Places to Work in Mississippi</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/top-50-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/?djoPage=product_details&amp;djoPid=40974&amp;djoTry=1577128235">Book of Lists 2020</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-137280" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2019/10/2020-Editorial-Calendar-BiWeekly.pdf">Editorial Calendar 2020</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/next/">NEXT!</a></li>
<li id="menu-item-125688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/trivia-tips-quotes/">Trivia</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/">NEWS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/news/community-business/">Community Business</a></span> &raquo; <span class="current">Biloxi Chamber of Commerce announces 2020 board and president</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-138879 post type-post status-publish format-standard hentry category-community-business category-newsmakers tag-biloxi-chamber-of-commerce tag-sam-burke tag-st-vincent-de-paul-community-pharmacy">
					<div class="single-post-thumb">
			  
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Biloxi Chamber of Commerce announces 2020 board and president</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://msbusiness.com/author/mbjnewswires/" title="">MBJ Newswires </a></span>
	
	<span class="post-cats">in  <a href="https://msbusiness.com/category/news/community-business/" rel="category tag">Community Business</a>, <a href="https://msbusiness.com/category/newsmakers/" rel="category tag">Newsmakers</a></span>
	
		
	 <span class="tie-date">01/09/2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div id="attachment_138865" style="width: 135px" class="wp-caption alignright"><img aria-describedby="caption-attachment-138865" class="size-full wp-image-138865" src="https://msbusiness.com/wp-content/uploads/2020/01/Sam-Burke-hs_rgb.jpg" alt="" width="125" height="165" /><p id="caption-attachment-138865" class="wp-caption-text">Sam Burke</p></div>
<p>The Biloxi Chamber of Commerce has announced Sam Burke as the chair of the Biloxi Chamber of Commerce for 2020. Burke is the Executive Director of the St. Vincent de Paul Community Pharmacy in Biloxi, and has served in that capacity since 2011. He is a graduate of the University of Southern Mississippi and has worked in non-profit management for the past 17 years. He has certifications from the Boys and Girls Clubs of America’s School of Executive Leadership, Portland State University’s Non-Profit Leadership Development Program, the MS Center for Non-Profits Leadership Institute and Excellence in Action Accreditation Program. Sam currently serves on the Board of Directors for the MS Alliance of Non-Profits and Philanthropies, as well as the Biloxi Chamber of Commerce.</p>
<p>He is a past Board Member and Program Chair for Leadership Gulf Coast. He is a member of Rotary Club of Biloxi, having served as President in 2008. He is a 2009 recipient of the Top 10 Business Leaders Under 40.</p>
<p>Burke is a life-long resident of the MS Gulf Coast, he and his wife Sarah live in Biloxi with their 4 children: Sam Jr. (13), Cole (11), Alyson (3) and Bennett(3).</p>
<p>Others serving on the 2020 Biloxi Board of Directors are:<br />
Justin Chance: Chair Elect, Hanock Whitney Bank<br />
Christen Duhe’: Past Chair, Mississippi Gulf Coast Community College<br />
Bill Raymond: VC of Finance, City of Biloxi<br />
Rachael Seymour Kiesling: Director, Biloxi Chamber of Commerce, MS Gulf Coast Chamber of Commerce<br />
LaWanda Jones: VC of Membership, American Cancer Society<br />
Marshall Eleuterius: VC of Economic Development, Community Bank of Mississippi<br />
Jerry Taranto: VC of Military Affairs, Retired<br />
Jennifer Seymour: VC of Education, Eley Guild Hardy Architects<br />
Lauren McCrory: VC of Small Business, Page, Maninno, Peresich &amp; McDermott<br />
Carmelita Scott: VC of Diversity, Woodforest National Bank<br />
Jessica Gazzo: VC of Marketing, Dukes, Dukes, Keating &amp; Faneca, P.A.<br />
Narissa Behrens-Brown: Board of Directors, IP Casino Resort &amp; Spa<br />
Leo Manuel: Board of Directors, Balch &amp; Bingham<br />
Suzie Brown: Board of Directors, Mississippi Gulf Coast Community College<br />
Natasha Pickett: Board of Directors, Praise Temple of Biloxi<br />
John Prentiss: Board of Directors, BancorpSouth<br />
Ryan Boudreaux: Board of Directors, BancorpSouth<br />
Courtney Jacobs: Board of Directors, IDR Agnecy<br />
Ryan Canon: Board of Directors, Attorney<br />
Austin Coomer: Board of Directors, Half Shell Oyster House<br />
Ashley Grayson Brisco: Board of Directors, Southern Mississippi Planning &amp; Development District<br />
Briana Dubaz: Board of Directors, Eley Guild Hardy Architects<br />
Amber Guess: Board of Directors, Luckies Furniture<br />
Arrea’l Bishop: Board of Directors, City of Biloxi<br />
Kevin Kavanagh: Board of Directors Damon Penny: Board of Directors, Retired<br />
Lisa Parker: Board of Directors, Goodwill Industries of South Mississippi<br />
Windy Swetman: Board of Directors, Swetman Security<br />
Jennifer Walker: Board of Directors, Mississippi Power Company<br />
Monica Walker: Board of Directors, Hope Credit Union<br />
Andy Welter: Board of Directors, The Peoples Bank<br />
Terri Gonzalez: Liaison, Keesler Air Force Base<br />
Kay Miller: Liaison, The City of Biloxi/Main Street<br />
Marnee Losurdo: Liaison, Keesler Air Force Base</p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="https://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href="https://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red" rel="noopener noreferrer">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://msbusiness.com/tag/biloxi-chamber-of-commerce/" rel="tag">Biloxi Chamber of Commerce</a> <a href="https://msbusiness.com/tag/sam-burke/" rel="tag">Sam Burke</a> <a href="https://msbusiness.com/tag/st-vincent-de-paul-community-pharmacy/" rel="tag">St. Vincent de Paul Community Pharmacy</a></span>				<span style="display:none" class="updated">2020-01-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://msbusiness.com/author/mbjnewswires/" title="Posts by MBJ Newswires" rel="author">MBJ Newswires</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/" data-text="Biloxi Chamber of Commerce announces 2020 board and president" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://msbusiness.com/tag/biloxi-chamber-of-commerce/" rel="tag">Biloxi Chamber of Commerce</a> <a href="https://msbusiness.com/tag/sam-burke/" rel="tag">Sam Burke</a> <a href="https://msbusiness.com/tag/st-vincent-de-paul-community-pharmacy/" rel="tag">St. Vincent de Paul Community Pharmacy</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://msbusiness.com/2020/01/morris-named-aof-board-member/" rel="prev"><span>Previous:</span> Morris named AOF board member</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About MBJ Newswires </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/b134c254371c0f3c02c93d08d9a79fd9?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b134c254371c0f3c02c93d08d9a79fd9?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://msbusiness.com/2012/09/music-and-seafood-take-stage-for-biloxi-festival-this-weekend/" title="Permalink to Music and seafood take stage for Biloxi festival this weekend" rel="bookmark">Music and seafood take stage for Biloxi festival this weekend</a></h3>
				<p class="post-meta"><span class="tie-date">09/05/2012</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://msbusiness.com/2010/12/increasing-need/" title="Permalink to Increasing need" rel="bookmark">Increasing need</a></h3>
				<p class="post-meta"><span class="tie-date">12/12/2010</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://msbusiness.com/2009/09/seymour-completes-iom-program/" title="Permalink to Seymour completes IOM program" rel="bookmark">Seymour completes IOM program</a></h3>
				<p class="post-meta"><span class="tie-date">09/07/2009</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-22" class="widget categort-posts"><div class="widget-top"><h4>ENVIRONMENTAL BUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/severe-storms-twisters-will-be-possible-across-the-south/" title="Permalink to Severe storms, twisters will be possible across the South" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/12/severe-weather-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/severe-storms-twisters-will-be-possible-across-the-south/">Severe storms, twisters will be possible across the South</a></h3>
	 <span class="date"><span class="tie-date">01/08/2020</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2020/01/executive-director-rikard-to-leave-mdeq-january-13/">Executive Director Rikard to leave MDEQ January 13</a></h3>
	 <span class="date"><span class="tie-date">01/03/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/hosemann-sues-corps-and-river-panel-to-protect-coast-from-spillway-releases/" title="Permalink to Hosemann sues corps and river panel to protect coast from spillway releases" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/07/BonnetCarre2019-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/07/BonnetCarre2019-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/07/BonnetCarre2019-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/hosemann-sues-corps-and-river-panel-to-protect-coast-from-spillway-releases/">Hosemann sues corps and river panel to protect coast from spillway releases</a></h3>
	 <span class="date"><span class="tie-date">12/30/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>ENERGY		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/oil-price-keeps-rising-as-industry-eyes-iran-us-conflict/" title="Permalink to Oil price keeps rising as industry eyes Iran-US conflict" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/04/oil111614-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/04/oil111614-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/04/oil111614-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/04/oil111614-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/04/oil111614-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/04/oil111614-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/04/oil111614-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/oil-price-keeps-rising-as-industry-eyes-iran-us-conflict/">Oil price keeps rising as industry eyes Iran-US conflict</a></h3>
	 <span class="date"><span class="tie-date">01/07/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/tva-announces-oxford-and-lafayette-county-as-one-of-ten-communities-for-innovation-academy/" title="Permalink to TVA Announces Oxford and Lafayette County as one of ten communities for Innovation Academy " rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/oxford-ms-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/tva-announces-oxford-and-lafayette-county-as-one-of-ten-communities-for-innovation-academy/">TVA Announces Oxford and Lafayette County as one of ten communities for Innovation Academy </a></h3>
	 <span class="date"><span class="tie-date">12/19/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/entergy-offers-solutions-for-cold-months-ahead/" title="Permalink to Entergy offers solutions for cold months ahead" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/energy-efficiency_feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/energy-efficiency_feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/energy-efficiency_feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/entergy-offers-solutions-for-cold-months-ahead/">Entergy offers solutions for cold months ahead</a></h3>
	 <span class="date"><span class="tie-date">12/12/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/nearly-226m-to-restore-open-gulf-after-2010-bp-oil-spill/" title="Permalink to Nearly $226M to restore open Gulf after 2010 BP oil spill" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/04/oil-spill-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/04/oil-spill-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/04/oil-spill-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/nearly-226m-to-restore-open-gulf-after-2010-bp-oil-spill/">Nearly $226M to restore open Gulf after 2010 BP oil spill</a></h3>
	 <span class="date"><span class="tie-date">12/12/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/entergy-mississippi-powering-up-madison-county-mega-site/" title="Permalink to Entergy Mississippi powering up Madison County mega site" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/entergy-mississippi-powering-up-madison-county-mega-site/">Entergy Mississippi powering up Madison County mega site</a></h3>
	 <span class="date"><span class="tie-date">12/11/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Newsmakers		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://msbusiness.com/2020/01/biloxi-chamber-of-commerce-announces-2020-board-and-president/">Biloxi Chamber of Commerce announces 2020 board and president</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2020/01/morris-named-aof-board-member/">Morris named AOF board member</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2020/01/herndon-promoted-at-waggoner/">Herndon promoted at Waggoner</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2020/01/merit-health-wesley-names-employee-of-the-year/">Merit Health Wesley names employee of the year</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
<li>
		<h3><a href="https://msbusiness.com/2020/01/steak-n-shake-announces-clinton-location/">Steak ‘N Shake announces Clinton location</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://msbusiness.com/2020/01/steak-n-shake-announces-clinton-location/">Steak ‘N Shake announces Clinton location</a></h3>
	 <span class="date"><span class="tie-date">01/09/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/reunion-golf-country-club-culinary-operations-honored-by-golf-inc-magazine/" title="Permalink to Reunion Golf &#038; Country Club culinary operations honored by Golf Inc. magazine" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/01/GolfInc-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/01/GolfInc-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/01/GolfInc-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/reunion-golf-country-club-culinary-operations-honored-by-golf-inc-magazine/">Reunion Golf &#038; Country Club culinary operations honored by Golf Inc. magazine</a></h3>
	 <span class="date"><span class="tie-date">01/07/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/taste-buds-management-promotes-paul-hutson-to-ceo/" title="Permalink to Taste Buds Management promotes Paul Hutson to CEO" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/01/Paul-Hutson-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/01/Paul-Hutson-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/01/Paul-Hutson-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/taste-buds-management-promotes-paul-hutson-to-ceo/">Taste Buds Management promotes Paul Hutson to CEO</a></h3>
	 <span class="date"><span class="tie-date">01/07/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/coast-chefs-new-coffeeshop-takes-off/" title="Permalink to Coast chefs’ new coffeeshop takes off" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/Coffee-Culture-feauture-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/Coffee-Culture-feauture-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/Coffee-Culture-feauture-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/coast-chefs-new-coffeeshop-takes-off/">Coast chefs’ new coffeeshop takes off</a></h3>
	 <span class="date"><span class="tie-date">12/18/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/walk-ons-will-take-the-field-in-ridgeland/" title="Permalink to Walk-on’s will take the field in Ridgeland" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/WalkOns-rendering-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/WalkOns-rendering-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/WalkOns-rendering-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/walk-ons-will-take-the-field-in-ridgeland/">Walk-on’s will take the field in Ridgeland</a></h3>
	 <span class="date"><span class="tie-date">12/12/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-34" class="widget categort-posts"><div class="widget-top"><h4>E-EDITIONS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/december-27-2019-e-edition-nonprofits/" title="Permalink to December 27, 2019 E-Edition (Nonprofits)" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_122719-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_122719-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_122719-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/december-27-2019-e-edition-nonprofits/">December 27, 2019 E-Edition (Nonprofits)</a></h3>
	 <span class="date"><span class="tie-date">12/27/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/december-13-2019-e-edition/" title="Permalink to December 13, 2019 E-Edition" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_121319-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_121319-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/Feature-image_cover_121319-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/december-13-2019-e-edition/">December 13, 2019 E-Edition</a></h3>
	 <span class="date"><span class="tie-date">12/13/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/11/november-29-2019-e-edition-leaders-in-finance/" title="Permalink to November 29, 2019 E-Edition (Leaders in Finance)" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_112919-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_112919-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_112919-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/11/november-29-2019-e-edition-leaders-in-finance/">November 29, 2019 E-Edition (Leaders in Finance)</a></h3>
	 <span class="date"><span class="tie-date">11/29/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/11/november-15-2019-e-edition/" title="Permalink to November 15, 2019 E-Edition" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_111519-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_111519-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_111519-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/11/november-15-2019-e-edition/">November 15, 2019 E-Edition</a></h3>
	 <span class="date"><span class="tie-date">11/15/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/11/november-1-2019-e-edition/" title="Permalink to November 1, 2019 E-Edition" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_1101-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_1101-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/11/Feature-image_cover_1101-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/11/november-1-2019-e-edition/">November 1, 2019 E-Edition</a></h3>
	 <span class="date"><span class="tie-date">11/01/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-1550603237846-2'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-2'); });
		</script>
</div>
<!-- End AdSlot 2 --></div></div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>REAL ESTATE &#038; CONSTRUCTION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/madison-at-main-will-become-the-city-center/" title="Permalink to &#8216;Madison at Main&#8217; will become the city center" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/01/Madison-at-Main-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/01/Madison-at-Main-1-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/01/Madison-at-Main-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/madison-at-main-will-become-the-city-center/">&#8216;Madison at Main&#8217; will become the city center</a></h3>
	 <span class="date"><span class="tie-date">01/08/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/2020-mississippi-road-builders-association-board/" title="Permalink to 2020 Mississippi Road Builders Association board" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/01/2020-Road-Builders-Board-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/01/2020-Road-Builders-Board-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/01/2020-Road-Builders-Board-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/2020-mississippi-road-builders-association-board/">2020 Mississippi Road Builders Association board</a></h3>
	 <span class="date"><span class="tie-date">01/03/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/glass-inc-has-grown-to-one-of-the-largest-glazing-companies-in-the-southeast-in-the-past-20-years/" title="Permalink to Glass, Inc., has grown to one of the largest glazing companies in the Southeast in the past 20 years" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/Century-Link-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/Century-Link-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/Century-Link-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/glass-inc-has-grown-to-one-of-the-largest-glazing-companies-in-the-southeast-in-the-past-20-years/">Glass, Inc., has grown to one of the largest glazing companies in the Southeast in the past 20 years</a></h3>
	 <span class="date"><span class="tie-date">12/10/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/andercorp-officially-opens-gulfport-office-in-hatten-building/" title="Permalink to AnderCorp officially opens Gulfport office in Hatten building" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/AnderCorp-logo-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/AnderCorp-logo-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/AnderCorp-logo-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/andercorp-officially-opens-gulfport-office-in-hatten-building/">AnderCorp officially opens Gulfport office in Hatten building</a></h3>
	 <span class="date"><span class="tie-date">12/04/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/dill-retires-from-thompson-machinery/" title="Permalink to Dill retires from Thompson Machinery" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/thompson-machinery-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/thompson-machinery-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/thompson-machinery-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/dill-retires-from-thompson-machinery/">Dill retires from Thompson Machinery</a></h3>
	 <span class="date"><span class="tie-date">12/02/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-1550603237846-3'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-3'); });
		</script>
</div>
<!-- End AdSlot 3 --></div></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>AGRIBUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/01/cal-maine-chalks-up-net-loss-of-10-1-million/" title="Permalink to Cal-Maine chalks up net loss of $10.1 million" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/01/cal-maine-chalks-up-net-loss-of-10-1-million/">Cal-Maine chalks up net loss of $10.1 million</a></h3>
	 <span class="date"><span class="tie-date">01/06/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/poultry-timber-remain-mississippis-top-crops-in-2019/" title="Permalink to Poultry, timber remain Mississippi&#8217;s top crops in 2019" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/08/News-Arrow-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/poultry-timber-remain-mississippis-top-crops-in-2019/">Poultry, timber remain Mississippi&#8217;s top crops in 2019</a></h3>
	 <span class="date"><span class="tie-date">12/26/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/states-largest-industry-agriculture-reaches-7-4b/" title="Permalink to State&#8217;s largest industry, agriculture, reaches $7.4B" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/states-largest-industry-agriculture-reaches-7-4b/">State&#8217;s largest industry, agriculture, reaches $7.4B</a></h3>
	 <span class="date"><span class="tie-date">12/23/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/sanderson-farms-reports-results-for-fourth-quarter-and-fiscal-2019/" title="Permalink to Sanderson Farms reports results for fourth quarter and fiscal 2019" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2015/07/Sanderson-Farms-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/sanderson-farms-reports-results-for-fourth-quarter-and-fiscal-2019/">Sanderson Farms reports results for fourth quarter and fiscal 2019</a></h3>
	 <span class="date"><span class="tie-date">12/19/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/williams-does-work-around-the-world-promoting-soil-health-and-grassfed-animal-production/" title="Permalink to Williams does work around the world promoting soil health and grassfed animal production" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/AllenWilliams-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/AllenWilliams-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/AllenWilliams-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/williams-does-work-around-the-world-promoting-soil-health-and-grassfed-animal-production/">Williams does work around the world promoting soil health and grassfed animal production</a></h3>
	 <span class="date"><span class="tie-date">12/12/2019</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2019/12/grassfed-animal-production-can-be-a-way-to-save-the-family-farm/" title="Permalink to Grassfed animal production can be a way to save the family farm" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/12/AllenGroup-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/12/AllenGroup-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/12/AllenGroup-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2019/12/grassfed-animal-production-can-be-a-way-to-save-the-family-farm/">Grassfed animal production can be a way to save the family farm</a></h3>
	 <span class="date"><span class="tie-date">12/12/2019</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-1550603237846-4'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-4'); });
		</script>
</div>
<!-- End AdSlot 4 --></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- GPT AdSlot 5 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
		<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
			<div id='div-gpt-ad-1550601116826-5'>
  				<script>
   					 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-5'); });
  				</script>
			</div>
		<!-- End AdSlot 5 -->				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="https://msbusiness.com/contact-us/">Staff</a> | <a href="https://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="https://msbusiness.com/mbj-article-request/">Get Reprints & Article Reprints</a>
<br><a href="https://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="https://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="https://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="https://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="https://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="https://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="https://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="https://msbusiness.com/category/news/education/">Education</a>
<br><a href="https://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="https://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="https://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="https://msbusiness.com/category/news/health/">Health</a>
<br><a href="https://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="https://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="https://msbusiness.com/category/news/money">Money</a>
<br><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="https://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="https://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="https://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="https://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="https://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="https://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="https://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>132 Riverview Dr., Suite E
<br>Flowood, MS 39232
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2020 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="https://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"Newsmakers.CommunityBusiness" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=Newsmakers.CommunityBusiness" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'45828637',post:'138879',tz:'-6',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '138879' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

</body>
</html>