<!DOCTYPE html>
<!Doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>August 7, 2020 MBJ E-EDITION | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://msbusiness.com/xmlrpc.php" />

<!-- Start HOMEPAGE GPT Tag -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
                var gptadslots = [];
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
        
        <script>
            googletag.cmd.push(function() {
                var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

                var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();
                
                    //Adslot 1 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-1')
                            .setTargeting('pos', ['fixed-leaderboard-top'])
        				    .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));
                    //Adslot 2 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-2')
                            .setTargeting('pos', ['fixed-big-ad-top'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 3 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-3')
                            .setTargeting('pos', ['fixed-big-ad-middle'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 4 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[300,250]], 'div-gpt-ad-1550601116826-4')
                            .setTargeting('pos', ['fixed-big-ad-bottom'])
				            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads()));
                    //Adslot 5 declaration
                        gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/homepage', [[728,90],[320,50]], 'div-gpt-ad-1550601116826-5')
                            .setTargeting('pos', ['fixed-leaderboard-bottom'])
				            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads()));

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
    <!-- End HOMEPAGE GPT Tag -->

<!-- Start PEOPLE GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[300,250]], 'div-gpt-ad-1550603435665-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/people', [[728,90],[320,50]], 'div-gpt-ad-1550603435665-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End PEOPLE GPT Tag -->

<!-- Start OPINION GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[300,250]], 'div-gpt-ad-1550603322897-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/opinion', [[728,90],[320,50]], 'div-gpt-ad-1550603322897-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End OPINION GPT Tag -->

<!-- Start NEWS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[300,250]], 'div-gpt-ad-1550603237846-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/news', [[728,90],[320,50]], 'div-gpt-ad-1550603237846-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End NEWS GPT Tag -->

<!-- Start LISTS GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([320, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-1')
                             .setTargeting('pos', ['fixed-leaderboard-top'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-2')
                             .setTargeting('pos', ['fixed-big-ad-top'])
				      .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-3')
                             .setTargeting('pos', ['fixed-big-ad-middle'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[300,250]], 'div-gpt-ad-1550603114038-4')
                             .setTargeting('pos', ['fixed-big-ad-bottom'])
				     .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/132916964/msbusiness.com/lists', [[728,90],[320,50]], 'div-gpt-ad-1550603114038-5')
                             .setTargeting('pos', ['fixed-leaderboard-bottom'])
				     .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End LISTS GPT Tag -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://msbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://msbusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://msbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://msbusiness.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://msbusiness.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='orbisius_ct_jarida_child_theme_parent_style-css'  href='https://msbusiness.com/wp-content/themes/jarida/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_jarida_child_theme_parent_style_child_style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child-theme/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://msbusiness.com/wp-content/themes/jarida-child-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://msbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://msbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THURSDAY — Good news is relative as COVID cases may be trending down' href='https://msbusiness.com/2020/08/thursday-good-news-is-relative-as-covid-cases-may-be-trending-down/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" />
<link rel='shortlink' href='https://msbusiness.com/?p=144380' />
<link rel="alternate" type="application/json+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2020%2F08%2Faugust-7-2020-mbj-e-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsbusiness.com%2F2020%2F08%2Faugust-7-2020-mbj-e-edition%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mbjournal" />
<meta name="twitter:creator" content="@mbjournal" />
<meta name="twitter:url" content="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" />
<meta name="twitter:title" content="August 7, 2020 MBJ E-EDITION" />
<meta name="twitter:description" content="BEFORE YOU GO&#8230; … we’d like to ask for your support. More people are reading the Mississippi Business Journal than ever before, but advertising [...]" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

        <script>
          dataLayer = [{'topic': 'Digital Editions', 'specificTopic': 'Health Care', 'generalTopic': 'MBJ FEATURE', 'author': 'Tacy Rayburn', 'category': 'Health Care'}];
        </script>
                    <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://msbusiness.com/wp-content/uploads/2014/11/favicon.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://msbusiness.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://msbusiness.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://msbusiness.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35418922-52"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35418922-52');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-144380 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://msbusiness.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><p><a href="http://msbusiness.com/email-signup/">E-ALERTS</a> | <a href="http://msbusiness.com/become-an-mbj-insider/">SUBSCRIBE</a> | <a href="https://msbusiness.com/wp-login.php?redirect_to=https%3A%2F%2Fmsbusiness.com%2F2020%2F08%2Faugust-7-2020-mbj-e-edition%2F" title="Login">LOGIN</a>&nbsp;</p><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://msbusiness.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/117200282186898373491" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mississippibusinessjournal/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mbjournal" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://linkedin.com/in/mbjournal" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/mbjournal" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Mississippi's Must Reads</span>
				
					<ul>
							<li><a href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" title="August 7, 2020 MBJ E-EDITION">August 7, 2020 MBJ E-EDITION</a></li>
							<li><a href="https://msbusiness.com/2020/08/thursday-good-news-is-relative-as-covid-cases-may-be-trending-down/" title="THURSDAY — Good news is relative as COVID cases may be trending down">THURSDAY — Good news is relative as COVID cases may be trending down</a></li>
							<li><a href="https://msbusiness.com/2020/08/4-poultry-plant-execs-indicted-after-2019-immigration-raid/" title="4 poultry plant execs indicted after 2019 immigration raid">4 poultry plant execs indicted after 2019 immigration raid</a></li>
							<li><a href="https://msbusiness.com/2020/08/pearl-river-resort-to-reopen-1-mississippi-casino-friday/" title="Pearl River Resort to reopen 1 Mississippi casino Friday">Pearl River Resort to reopen 1 Mississippi casino Friday</a></li>
							<li><a href="https://msbusiness.com/2020/08/aquarium-a-monument-to-post-katrina-recovery-98-million-attraction-to-open-aug-29/" title="Aquarium a monument to post-Katrina recovery $98 million attraction to open Aug. 29">Aquarium a monument to post-Katrina recovery $98 million attraction to open Aug. 29</a></li>
							<li><a href="https://msbusiness.com/2020/08/wednesday-covid-cases-ninth-highest-since-virus-struck-state/" title="WEDNESDAY — COVID cases ninth highest since virus struck state">WEDNESDAY — COVID cases ninth highest since virus struck state</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:8px">
			<h2>								<a title="" href="https://msbusiness.com/">
					<img src="https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-450px-e1429563347456.jpg" alt="" /><strong> </strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'https://msbusiness.com/wp-content/uploads/2015/04/MBJ-logo-840px.jpg');
       	jQuery('#theme-header .logo img').attr('width', '410');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- GPT AdSlot 1 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
        	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
	        	<div id='div-gpt-ad-1550601116826-1'>
	            		<script>
	                		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-1'); });
	                </script>
	            </div>
	        <!-- End AdSlot 1 -->				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mbj-main-menu" class="menu"><li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://msbusiness.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-102173" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-103338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/dining/">Dining</a></li>
	<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a></li>
	<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/education/">Education</a></li>
	<li id="menu-item-989" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/energy/">Energy</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a></li>
	<li id="menu-item-991" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/gaming/">Gaming</a></li>
	<li id="menu-item-992" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/government-and-politics/">Govt/Politics</a></li>
	<li id="menu-item-99429" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="https://msbusiness.com">MORE TOPICS</a>
	<ul class="sub-menu">
		<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/health/">Health</a></li>
		<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/insurance/">Insurance</a></li>
		<li id="menu-item-993" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/law-and-accounting/">Law &#038; Accounting</a></li>
		<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/money/">Money</a></li>
		<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a></li>
		<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/small-business/">Small Business</a></li>
		<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/transportation/">Transportation</a></li>
		<li id="menu-item-998" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/news/women-and-minorities/">Women &#038; Minorities</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1002" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://msbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1004" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1005" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1006" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://msbusiness.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109843" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-121490" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/best-mississippi-business-survey/best-mississippi-business-readers-poll-event/">Best of Mississippi Business event</a>
	<ul class="sub-menu">
		<li id="menu-item-133120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/best-mississippi-business-survey/">Best of Mississippi Business (survey)</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99741" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/best-places-to-work/">Best Place to Work</a>
	<ul class="sub-menu">
		<li id="menu-item-109663" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/best-places-to-work/best-places-work-event-slideshow-current-winners/">BPTW Current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-102698" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/ceo-awards-of-mississippi/">CEO Awards of Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109972" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/ceo-awards-current-winners/">CEO Awards of Mississippi current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99742" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/50-leading-business-women/">50 Leading Business Women</a>
	<ul class="sub-menu">
		<li id="menu-item-109837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/50-leading-business-women/fifty-leading-business-women-event-slideshow-current-winners/">50 Women current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99743" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/health-care-heroes/">Health Care Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-109839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/health-care-heroes/health-care-heroes-event-slideshow-current-winners/">HCH current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-106497" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/">Healthiest Workplaces in Mississippi</a>
	<ul class="sub-menu">
		<li id="menu-item-109842" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippis-healthiest-workplace-awards/mississippis-healthiest-workplaces-event-slideshow-and-current-winners/">HWP current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99744" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leaders-in-finance/lif/">Leaders in Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-109841" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leaders-in-finance-event-slideshow/">LIF current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99745" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/leadership-in-law/">Leadership in Law</a>
	<ul class="sub-menu">
		<li id="menu-item-109828" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/leadership-in-law/leaders-law-event-slideshow/">Leadership in Law current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129234" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/">Mississippi&#8217;s Nonprofit Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-131003" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/mississippi-nonprofit-awards/nonprofit-current-winners/">Nonprofit Current Winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-124583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/">Mississippi’s Top Entrepreneurs</a>
	<ul class="sub-menu">
		<li id="menu-item-126339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-entrepreneurs/top-entrepreneurs-current-winners/">Top Entrepreneurs current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129951" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/safest-places-to-work/">Safest Places to Work in Mississippi</a></li>
	<li id="menu-item-99746" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/events/top-50-under-40/">Top 50 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-109664" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/top-40-under-40/top-40-event-slideshow/">Top 50 current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-118593" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/mississippis-top-tech-awards/">Top in Tech Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-121272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mississippis-top-tech-awards/top-tech-current-winners/">Top in Tech current winners</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-99747" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/events/past-event-winners/">Past Event Winners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1007" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/lists/">Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/?djoPage=product_details&amp;djoPid=40974&amp;djoTry=1577128235">Book of Lists 2020</a></li>
	<li id="menu-item-1009" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/lists/">Business Lists</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1017" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://msbusiness.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-125687" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/offers-promotions/">Offers and Promotions</a></li>
	<li id="menu-item-1018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2016/01/MBJ-Digital-Checklist_2016.pdf">Digital Checklist</a></li>
	<li id="menu-item-137280" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/wp-content/uploads/2020/01/2020-Editorial-Calendar-BiWeekly2.pdf">Editorial Calendar 2020</a></li>
	<li id="menu-item-1019" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/internet-directory">Internet Directory</a></li>
	<li id="menu-item-1020" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/advertising/media-kit-request/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1024" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1025" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/mbj-article-request/">Article Requests</a></li>
	<li id="menu-item-1026" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/back-issues-additional-copies-of-the-mbj/">Back Issues</a></li>
	<li id="menu-item-1027" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.msbusiness.com/product-category/new-pub/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1021" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">People</a>
<ul class="sub-menu">
	<li id="menu-item-1023" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/submit-hires-promotions-honors/">Submit Form</a></li>
	<li id="menu-item-1022" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/category/newsmakers/">Newsmakers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99703" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-119693" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://msbusiness.com/category/weekly-e-editions/">Weekly E-Editions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-116814" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://x">Associated sites</a>
<ul class="sub-menu">
	<li id="menu-item-119973" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://gulfcoastbusinesstoday.com/">Gulf Coast Business Today</a></li>
	<li id="menu-item-116815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hattiesburgbusinesstoday.com">Hattiesburg Business Today</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-123115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://msbusiness.com/next/">NEXT!</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://msbusiness.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/focus/">FOCUS</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://msbusiness.com/category/focus/architects-engineering/">Architects &amp; Engineering</a></span> &raquo; <span class="current">August 7, 2020 MBJ E-EDITION</span></div>		
		
				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-144380 post type-post status-publish format-standard has-post-thumbnail hentry category-architects-engineering category-digital-editions category-health-care category-mbj-feature category-weekly-e-editions tag-architects-engineering tag-health-care tag-milb">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720.jpg 620w, https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">August 7, 2020 MBJ E-EDITION</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://msbusiness.com/author/tacy-rayburn/" title="">Tacy Rayburn </a></span>
	
	<span class="post-cats">in  <a href="https://msbusiness.com/category/focus/architects-engineering/" rel="category tag">Architects &amp; Engineering</a>, <a href="https://msbusiness.com/category/digital-editions/" rel="category tag">Digital Editions</a>, <a href="https://msbusiness.com/category/focus/health-care/" rel="category tag">Health Care</a>, <a href="https://msbusiness.com/category/mbj-feature/" rel="category tag">MBJ FEATURE</a>, <a href="https://msbusiness.com/category/weekly-e-editions/" rel="category tag">Weekly E-Editions</a></span>
	
		
	 <span class="tie-date">08/07/2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div data-url="https://issuu.com/journalinc/docs/mbj-080720" style="width: 620px; height: 389px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class="awac-wrapper"><div class="awac widget text-41"><h4 class="widget-title"> </h4>			<div class="textwidget"><div class="clear"></div><div class="divider"></div>
<p><img class="size-full wp-image-125279 alignleft" src="https://msbusiness.com/wp-content/uploads/2018/02/MBJ-logo-square-90x90_rgb.jpg" alt="" width="90" height="90" /><strong>BEFORE YOU GO&#8230;</strong></p>
<p>… we’d like to ask for your support. More people are reading the <em>Mississippi Business Journal</em> than ever before, but advertising revenues for all conventional media are falling fast. Unlike many, we do not use a pay wall, because we want to continue providing Mississippi’s most comprehensive business news each and every day. But that takes time, money and hard work. We do it because it is important to us … and equally important to you, if you value the flow of trustworthy news and information which have always kept America strong and free for more than 200 years.</p>
<p>If those who read our content will help fund it, we can continue to bring you the very best in news and information. Please consider joining us as a valued member, or if you prefer, make a one-time contribution.</p>
<a href="https://msbusiness.com/offers-promotions/" target="_blank" class="shortc-button medium red" rel="noopener noreferrer">Click for more info</a>
</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://msbusiness.com/tag/architects-engineering/" rel="tag">Architects &amp; Engineering</a> <a href="https://msbusiness.com/tag/health-care/" rel="tag">health care</a> <a href="https://msbusiness.com/tag/milb/" rel="tag">MiLB</a></span>				<span style="display:none" class="updated">2020-08-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://msbusiness.com/author/tacy-rayburn/" title="Posts by Tacy Rayburn" rel="author">Tacy Rayburn</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" data-text="August 7, 2020 MBJ E-EDITION" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/&amp;media=https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://msbusiness.com/tag/architects-engineering/" rel="tag">Architects &amp; Engineering</a> <a href="https://msbusiness.com/tag/health-care/" rel="tag">health care</a> <a href="https://msbusiness.com/tag/milb/" rel="tag">MiLB</a></p>
		
		<div class="ads-post">				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://msbusiness.com/2020/08/thursday-good-news-is-relative-as-covid-cases-may-be-trending-down/" rel="prev"><span>Previous:</span> THURSDAY — Good news is relative as COVID cases may be trending down</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Tacy Rayburn </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/07864767113c1827b0770840d9b9870c?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/07864767113c1827b0770840d9b9870c?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More Stories Like This</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2020/06/june-12-2020-mbj-e-edition/" title="Permalink to June 12, 2020 MBJ E-EDITION" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2020/06/june-12-2020-mbj-e-edition/" title="Permalink to June 12, 2020 MBJ E-EDITION" rel="bookmark">June 12, 2020 MBJ E-EDITION</a></h3>
				<p class="post-meta"><span class="tie-date">06/12/2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2020/06/all-mississippi-businesses-allowed-to-reopen-amid-virus/" title="Permalink to All Mississippi businesses allowed to reopen amid virus" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2020/06/tate-reeves1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/tate-reeves1-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2020/06/tate-reeves1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2020/06/all-mississippi-businesses-allowed-to-reopen-amid-virus/" title="Permalink to All Mississippi businesses allowed to reopen amid virus" rel="bookmark">All Mississippi businesses allowed to reopen amid virus</a></h3>
				<p class="post-meta"><span class="tie-date">06/02/2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://msbusiness.com/2020/04/april-17-2020-mbj-e-edition/" title="Permalink to April 17, 2020 MBJ E-Edition" rel="bookmark">
						<img width="300" height="160" src="https://msbusiness.com/wp-content/uploads/2020/04/Feature-image_cover_041720-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/Feature-image_cover_041720-300x160.jpg 300w, https://msbusiness.com/wp-content/uploads/2020/04/Feature-image_cover_041720.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://msbusiness.com/2020/04/april-17-2020-mbj-e-edition/" title="Permalink to April 17, 2020 MBJ E-Edition" rel="bookmark">April 17, 2020 MBJ E-Edition</a></h3>
				<p class="post-meta"><span class="tie-date">04/17/2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-22" class="widget categort-posts"><div class="widget-top"><h4>ENVIRONMENTAL BUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/aquarium-a-monument-to-post-katrina-recovery-98-million-attraction-to-open-aug-29/" title="Permalink to Aquarium a monument to post-Katrina recovery $98 million attraction to open Aug. 29" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/08/IMG_3194-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/08/IMG_3194-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/08/IMG_3194-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/aquarium-a-monument-to-post-katrina-recovery-98-million-attraction-to-open-aug-29/">Aquarium a monument to post-Katrina recovery $98 million attraction to open Aug. 29</a></h3>
	 <span class="date"><span class="tie-date">08/06/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/new-officers-members-elected-to-main-street-board-of-directors/" title="Permalink to New officers, members elected to Main Street board of directors" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/new-officers-members-elected-to-main-street-board-of-directors/">New officers, members elected to Main Street board of directors</a></h3>
	 <span class="date"><span class="tie-date">08/04/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/feds-to-decide-if-2-mississippi-turtles-need-protection/" title="Permalink to Feds to decide if 2 Mississippi turtles need protection" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/07/turtle-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/07/turtle-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/07/turtle-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/feds-to-decide-if-2-mississippi-turtles-need-protection/">Feds to decide if 2 Mississippi turtles need protection</a></h3>
	 <span class="date"><span class="tie-date">07/07/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>ENERGY		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/80m-solar-facilities-approved-for-2-mississippi-counties/" title="Permalink to $80M solar facilities approved for 2 Mississippi counties" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-150x150.png 150w, https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-32x32.png 32w, https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-64x64.png 64w, https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-96x96.png 96w, https://msbusiness.com/wp-content/uploads/2015/12/solar_energy-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/80m-solar-facilities-approved-for-2-mississippi-counties/">$80M solar facilities approved for 2 Mississippi counties</a></h3>
	 <span class="date"><span class="tie-date">08/05/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/states-case-against-solar-panel-firm-settled-for-2-5-million/" title="Permalink to State&#8217;s case against solar panel firm settled for $2.5 million" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-50x50.jpg 50w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/08/avon-schools-solar-array_feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/states-case-against-solar-panel-firm-settled-for-2-5-million/">State&#8217;s case against solar panel firm settled for $2.5 million</a></h3>
	 <span class="date"><span class="tie-date">07/10/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/entergys-brister-earns-certificate-in-public-affairs-management/" title="Permalink to Entergy’s Brister earns certificate in public affairs management" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/entergys-brister-earns-certificate-in-public-affairs-management/">Entergy’s Brister earns certificate in public affairs management</a></h3>
	 <span class="date"><span class="tie-date">06/22/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/05/communities-win-excellerator-grants-from-entergy/" title="Permalink to Communities win Excellerator Grants from Entergy" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/05/entergy-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/05/entergy-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2020/05/entergy-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/05/communities-win-excellerator-grants-from-entergy/">Communities win Excellerator Grants from Entergy</a></h3>
	 <span class="date"><span class="tie-date">05/08/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/04/entergy-to-build-100-megawatt-solar-farm-in-delta/" title="Permalink to Entergy to build 100-megawatt solar farm in Delta" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/04/Entergy-logo-feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/04/entergy-to-build-100-megawatt-solar-farm-in-delta/">Entergy to build 100-megawatt solar farm in Delta</a></h3>
	 <span class="date"><span class="tie-date">04/15/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Newsmakers		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/chambers-high-net-worth-2020-recognizes-six-butler-snow-attorneys-2/" title="Permalink to Chambers High Net Worth 2020 recognizes six Butler Snow attorneys" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-50x50.jpg 50w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/07/butler-snow-jackson_4C-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/chambers-high-net-worth-2020-recognizes-six-butler-snow-attorneys-2/">Chambers High Net Worth 2020 recognizes six Butler Snow attorneys</a></h3>
	 <span class="date"><span class="tie-date">08/05/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/um-named-best-in-state-for-job-placement/" title="Permalink to UM named best in state for job placement" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/ole-miss-university-of-mississippi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/ole-miss-university-of-mississippi-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/ole-miss-university-of-mississippi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/um-named-best-in-state-for-job-placement/">UM named best in state for job placement</a></h3>
	 <span class="date"><span class="tie-date">08/04/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/new-officers-members-elected-to-main-street-board-of-directors/" title="Permalink to New officers, members elected to Main Street board of directors" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/new-officers-members-elected-to-main-street-board-of-directors/">New officers, members elected to Main Street board of directors</a></h3>
	 <span class="date"><span class="tie-date">08/04/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/fellowship-trained-joint-replacement-surgeon-joins-sbj/" title="Permalink to Fellowship-trained joint replacement surgeon joins SBJ" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V3-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/fellowship-trained-joint-replacement-surgeon-joins-sbj/">Fellowship-trained joint replacement surgeon joins SBJ</a></h3>
	 <span class="date"><span class="tie-date">08/04/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/ting-yi-joins-neel-schaffer-as-senior-transportation-engineer-in-louisiana/" title="Permalink to Ting Yi joins Neel-Schaffer as Senior Transportation Engineer in Louisiana" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V9-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V9-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V9-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/ting-yi-joins-neel-schaffer-as-senior-transportation-engineer-in-louisiana/">Ting Yi joins Neel-Schaffer as Senior Transportation Engineer in Louisiana</a></h3>
	 <span class="date"><span class="tie-date">08/04/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-31" class="widget categort-posts"><div class="widget-top"><h4>DINING		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/wickers-120b-restaurant-act-to-help-small-businesses/" title="Permalink to Wicker&#8217;s $120B RESTAURANT Act to help small businesses" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/07/wicker-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/07/wicker-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/07/wicker-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/wickers-120b-restaurant-act-to-help-small-businesses/">Wicker&#8217;s $120B RESTAURANT Act to help small businesses</a></h3>
	 <span class="date"><span class="tie-date">07/22/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/dumbos-on-duling-a-smart-new-restaurant/" title="Permalink to Dumbo&#8217;s on Duling: a smart new restaurant" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/06/IMG_3563-scaled-e1592010556588-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/IMG_3563-scaled-e1592010556588-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/06/IMG_3563-scaled-e1592010556588-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/dumbos-on-duling-a-smart-new-restaurant/">Dumbo&#8217;s on Duling: a smart new restaurant</a></h3>
	 <span class="date"><span class="tie-date">06/12/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/05/shoppers-are-on-a-mission-metro-retailers-say/" title="Permalink to Shoppers are on a mission, metro retailers say" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/05/Outlets_of_Mississippi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/05/Outlets_of_Mississippi-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/05/Outlets_of_Mississippi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/05/shoppers-are-on-a-mission-metro-retailers-say/">Shoppers are on a mission, metro retailers say</a></h3>
	 <span class="date"><span class="tie-date">05/27/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/05/brett-kittredge-pandemic-lesson-prohibition-policies-dont-make-us-safer/" title="Permalink to BRETT KITTREDGE — Pandemic lesson: Prohibition policies don’t make us safer" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/09/wine-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/09/wine-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/09/wine-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/05/brett-kittredge-pandemic-lesson-prohibition-policies-dont-make-us-safer/">BRETT KITTREDGE — Pandemic lesson: Prohibition policies don’t make us safer</a></h3>
	 <span class="date"><span class="tie-date">05/27/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/05/elvies-to-reopen-on-friday/" title="Permalink to Elvie&#8217;s to reopen on Friday" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/02/Elvies-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/02/Elvies-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/02/Elvies-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/05/elvies-to-reopen-on-friday/">Elvie&#8217;s to reopen on Friday</a></h3>
	 <span class="date"><span class="tie-date">05/20/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-34" class="widget categort-posts"><div class="widget-top"><h4>E-EDITIONS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/" title="Permalink to August 7, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/08/Feature-image_cover_080720-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/august-7-2020-mbj-e-edition/">August 7, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">08/07/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/july-24-2020-mbj-e-edition/" title="Permalink to July 24, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_072420-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_072420-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_072420-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/july-24-2020-mbj-e-edition/">July 24, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">07/24/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/july-10-2020-mbj-e-edition/" title="Permalink to July 10, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_071020-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_071020-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/07/Feature-image_cover_071020-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/july-10-2020-mbj-e-edition/">July 10, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">07/10/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/june-26-2020-mbj-e-edition/" title="Permalink to June 26, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/june-26-2020-mbj-e-edition/">June 26, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">06/26/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/june-12-2020-mbj-e-edition/" title="Permalink to June 12, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_061220-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/june-12-2020-mbj-e-edition/">June 12, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">06/12/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-1550603237846-2'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-2'); });
		</script>
</div>
<!-- End AdSlot 2 --></div></div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4>REAL ESTATE &#038; CONSTRUCTION		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/phil-hardwick-sell-now-residential-real-estate-on-the-rise/" title="Permalink to PHIL HARDWICK — Sell now: residential real estate on the rise" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/07/real-estate-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/07/real-estate-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/07/real-estate-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/phil-hardwick-sell-now-residential-real-estate-on-the-rise/">PHIL HARDWICK — Sell now: residential real estate on the rise</a></h3>
	 <span class="date"><span class="tie-date">07/28/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/rvi-announces-sale-of-tupelos-big-oaks-crossing/" title="Permalink to RVI announces sale of Tupelo&#8217;s Big Oaks Crossing" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/03/Tupelo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/03/Tupelo-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/03/Tupelo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/rvi-announces-sale-of-tupelos-big-oaks-crossing/">RVI announces sale of Tupelo&#8217;s Big Oaks Crossing</a></h3>
	 <span class="date"><span class="tie-date">07/01/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/june-26-2020-mbj-e-edition/" title="Permalink to June 26, 2020 MBJ E-EDITION" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/06/Feature-image_cover_062620-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/june-26-2020-mbj-e-edition/">June 26, 2020 MBJ E-EDITION</a></h3>
	 <span class="date"><span class="tie-date">06/26/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/mmi-lrc2-offer-update-on-memphis-hotel/" title="Permalink to MMI, LRC2 offer update on Memphis hotel" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/06/memphian-hotel-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/06/memphian-hotel-70x70.png 70w, https://msbusiness.com/wp-content/uploads/2020/06/memphian-hotel-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/mmi-lrc2-offer-update-on-memphis-hotel/">MMI, LRC2 offer update on Memphis hotel</a></h3>
	 <span class="date"><span class="tie-date">06/25/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/06/business-educational-and-religious-groups-throw-support-behind-new-state-flag/" title="Permalink to Business, educational and religious groups throw support behind new state flag" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/06/mississippi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/06/mississippi-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-50x50.jpg 50w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/06/mississippi-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/06/business-educational-and-religious-groups-throw-support-behind-new-state-flag/">Business, educational and religious groups throw support behind new state flag</a></h3>
	 <span class="date"><span class="tie-date">06/23/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-1550603237846-3'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-3'); });
		</script>
</div>
<!-- End AdSlot 3 --></div></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>AGRIBUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/08/mississippi-farmers-can-start-applying-for-hemp-license/" title="Permalink to Mississippi farmers can start applying for hemp license" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2018/12/Hemp-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2018/12/Hemp-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2018/12/Hemp-feature_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/08/mississippi-farmers-can-start-applying-for-hemp-license/">Mississippi farmers can start applying for hemp license</a></h3>
	 <span class="date"><span class="tie-date">08/03/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/covid-19-puts-brakes-on-mississippi-catfish-sales/" title="Permalink to COVID-19 puts brakes on Mississippi catfish sales" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2015/06/catfish-farming-1_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/covid-19-puts-brakes-on-mississippi-catfish-sales/">COVID-19 puts brakes on Mississippi catfish sales</a></h3>
	 <span class="date"><span class="tie-date">07/22/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/cal-maine-fiscal-4q-earnings-snapshot/" title="Permalink to Cal-Maine: Fiscal 4Q Earnings Snapshot" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/03/cal-maine-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/cal-maine-fiscal-4q-earnings-snapshot/">Cal-Maine: Fiscal 4Q Earnings Snapshot</a></h3>
	 <span class="date"><span class="tie-date">07/20/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/bill-crawford-are-mississippi-farmers-the-next-government-dependents/" title="Permalink to BILL CRAWFORD — Are Mississippi farmers the next government dependents?" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2019/08/farming-tractor-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/bill-crawford-are-mississippi-farmers-the-next-government-dependents/">BILL CRAWFORD — Are Mississippi farmers the next government dependents?</a></h3>
	 <span class="date"><span class="tie-date">07/19/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/southern-agcredit-promotes-pam-vitteck/" title="Permalink to Southern AgCredit promotes Pam Vitteck" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V11-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V11-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2020/04/NewsMakers-feature_rgb-620x330-V11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/southern-agcredit-promotes-pam-vitteck/">Southern AgCredit promotes Pam Vitteck</a></h3>
	 <span class="date"><span class="tie-date">07/10/2020</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://msbusiness.com/2020/07/msu-doctoral-student-honored-for-agronomy-research/" title="Permalink to MSU doctoral student honored for agronomy research" rel="bookmark"><img width="70" height="70" src="https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-70x70.jpg 70w, https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-150x150.jpg 150w, https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-32x32.jpg 32w, https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-64x64.jpg 64w, https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-96x96.jpg 96w, https://msbusiness.com/wp-content/uploads/2016/03/NewsMakers-feature_rgb-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://msbusiness.com/2020/07/msu-doctoral-student-honored-for-agronomy-research/">MSU doctoral student honored for agronomy research</a></h3>
	 <span class="date"><span class="tie-date">07/09/2020</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'msbusiness.com/news' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-1550603237846-4'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550603237846-4'); });
		</script>
</div>
<!-- End AdSlot 4 --></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- GPT AdSlot 5 for Ad unit 'msbusiness.com/homepage' ### Size: [[728,90],[320,50]] -->
		<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
			<div id='div-gpt-ad-1550601116826-5'>
  				<script>
   					 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550601116826-5'); });
  				</script>
			</div>
		<!-- End AdSlot 5 -->				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Mississippi Business Journal</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="https://msbusiness.com/contact-us/">Staff</a> | <a href="https://msbusiness.com/about-us/">About MBJ</a>
<br><a href="http://djournal.com/pages/privacy_policy">Privacy Policy</a> | <a href="http://djournal.com/help/terms_of_service">Subscriber Agreement</a>
<br>
<br><a href="https://msbusiness.com/mbj-article-request/">Get Reprints & Article Reprints</a>
<br><a href="https://msbusiness.com/advertising/">Advertise Online & in Print</a>
<br>
<br><b><h2>Manage Your Account</h2></b>
<br><a href="https://msbusiness.com/become-an-mbj-insider/">Manage subscriptions</a>
<br><a href="https://msbusiness.com/wp-login.php?action=lostpassword">Reset a lost or forgotten password</a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to the MBJ now!</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><b><h2><a href="https://msbusiness.com/become-an-mbj-insider/">Subscribe Me</a></h2></b>
<br>
<b><h2>Topics</h2></b>
<table width="100%">
<tr>
<td width="50%" style="border:0px;">
<a href="https://msbusiness.com/category/news/agribusiness/">Agribusiness</a>
<br><a href="https://msbusiness.com/category/news/architects-enginerring/">Architecture & Engineering</a>
<br><a href="https://msbusiness.com/category/news/arts-and-entertainment/">Arts & Entertainment</a>
<br><a href="https://msbusiness.com/category/news/banking-finance/">Banking & Finance</a>
<br><a href="https://msbusiness.com/category/news/dining/">Dining</a>
<br><a href="https://msbusiness.com/category/news/economic-development/">Economic Development</a>
<br><a href="https://msbusiness.com/category/news/education/">Education</a>
<br><a href="https://msbusiness.com/category/news/energy/">Energy</a>
<br><a href="https://msbusiness.com/category/news/environmental-business/">Environmental Business</a>
<br><a href="https://msbusiness.com/category/news/gaming/">Gaming</a>
<br><a href="https://msbusiness.com/category/news/government-and-politics">Govt/Politics</a>
<br><a href="https://msbusiness.com/category/news/health/">Health</a>
<br><a href="https://msbusiness.com/category/news/insurance/">Insurance
</td>
<td width="50%" style="border:0px;">
<br><a href="https://msbusiness.com/category/news/law-and-accounting/">Law & Accounting</a>
<br><a href="https://msbusiness.com/category/news/manufacturing/">Manufacturing</a>
<br><a href="https://msbusiness.com/category/news/money">Money</a>
<br><a href="https://msbusiness.com/category/news/nonprofit/">Nonprofit<a/>
<br><a href="https://msbusiness.com/category/news/public-private-companies/">Public/Private Companies</a>
<br><a href="https://msbusiness.com/category/news/real-estate-and-construction/">Real Estate & Construction</a>
<br><a href="https://msbusiness.com/category/news/small-business/">Small Business</a>
<br><a href="https://msbusiness.com/category/news/sports/">Sports</a>
<br><a href="https://msbusiness.com/category/news/technology/">Technology</a>
<br><a href="https://msbusiness.com/category/news/tourism/">Tourism</a>
<br><a href="https://msbusiness.com/category/news/transportation/">Transportation</a>
<br><a href="https://msbusiness.com/category/news/women-and-minorities/">Women & Minorities</a>
</td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Mississippi Business Journal
<br>132 Riverview Dr., Suite E
<br>Flowood, MS 39232
<br>
<br><b>Main line:</b> (601) 364-1000
<br>
<br>Copyright 2020 Mississippi Business Journal
<br>
<br><table border="0">
<tr>
<td style="padding: 5px;">
<a href="https://msbusiness.com/feed/" class="social_rss" title="Rss"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://plus.google.com/117200282186898373491" class="social_google" title="Google"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.facebook.com/mbjournal" class="social_facebook" title="Facebook"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://twitter.com/mbjournal" class="social_twitter" title="Twitter"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="https://linkedin.com/in/mbjournal" class="social_linked" title="Linkin"></a>&nbsp; </td>
<td style="padding: 5px;">
<a href="http://www.youtube.com/mbjournal" class="social_youtube" title="Youtube"></a>&nbsp; </td>
</tr>
</table></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"DigitalEditions.MBJFEATURE.WeeklyE-Editions.ArchitectsEngineering.HealthCare" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=DigitalEditions.MBJFEATURE.WeeklyE-Editions.ArchitectsEngineering.HealthCare" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/msbusiness.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-content/themes/jarida/js/tie-scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://msbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'45828637',post:'144380',tz:'-5',srv:'msbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '45828637', '144380' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

</body>
</html>